Loading ...
Sorry, an error occurred while loading the content.

Re: [solectria_ev] Re: AMC_E Baud Rate

Expand Messages
  • Gordon Stallings
    Indeed, I m running Windows 7. I ll see if I can scour up an older machine. Thanks for the reply and suggestions!! --Gordon-- ... Gordon Stallings
    Message 1 of 4 , Jun 12, 2013
    View Source
    • 0 Attachment
      Indeed, I'm running Windows 7. I'll see if I can scour up an older
      machine.

      Thanks for the reply and suggestions!!
      --Gordon--
      On Jun 12, 2013, at 8:12 PM, Sean K wrote:

      > Sorry had a thought as soon as I posted this previously, what
      > version of windows are you running?
      >
      > I couldn't get the AMC program to work at all in windows 7 even in
      > compatibility mode, fortunately my old win95 laptop still works for
      > me.
      >
      > --- In solectria_ev@yahoogroups.com, "Sean K" <seankmc@...> wrote:
      > >
      > > I've never had to force my com port to a specific baud rate but I
      > believe 4800 is correct.
      > >
      > >
      > > --- In solectria_ev@yahoogroups.com, Gordon Stallings
      > <gordonstallings@> wrote:
      > > >
      > > > I'm trying to get the AMC program to work with my controller. What
      > > > baud rate should be set on COM1? The only notes I saw on this list
      > > > said it should be 4800 baud. Is this correct?
      > > >
      > > > --Gordon--
      > > >
      > >
      >
      >

      Gordon Stallings GRS*at*alum.MIT.edu
      1406 Macklyn Lane Home 918-333-7390
      Bartlesville OK 74006-5419 Cell 918-213-9073
      Website:
      http://genki.home.ionet.net/







      [Non-text portions of this message have been removed]
    Your message has been successfully submitted and would be delivered to recipients shortly.