Loading ...
Sorry, an error occurred while loading the content.

Re: [solectria_ev] dc/dc converter blows fuses

Expand Messages
  • R & N Tomassone
    Thanks everyone for your help.I am checking w a local tv repair guy who has been in business for a long time.
    Message 1 of 11 , Apr 17 3:27 PM
    • 0 Attachment
      Thanks everyone for your help.I am checking w a local tv repair guy who has been in business for a long time.

      --- On Tue, 4/16/13, EV <ev@...> wrote:

      > From: EV <ev@...>
      > Subject: Re: [solectria_ev] dc/dc converter blows fuses
      > To: solectria_ev@yahoogroups.com
      > Date: Tuesday, April 16, 2013, 8:02 AM
      >
      >
      >
      >
      >
      >
      >
      >
      >
      >
      >
      >
      >
      >
      >
      >  
      >
      >
      >
      >
      >
      >
      >
      >
      >
      >
      >
      > MOST LIKELY A VICOR MAXI MODULE THEN YOU CAN JUST GET A NEW
      > VICOR MODULE SAME MODEL AS THAT ONE FROM VICOR OR UPGRADE
      > TO A LARGER DC/DC CONVERTER LIKE SAY 750WATT
      >
      >
      >
      > ----------------------------------------
      >
      > From: "R & N Tomassone" <nrgt@...>
      >
      > Sent: Monday, April 15, 2013 8:36 PM
      >
      > To: solectria_ev@yahoogroups.com
      >
      > Subject: Re: [solectria_ev] dc/dc converter blows fuses
      >
      >
      >
      > On the outside of the black solectria box S/N:1500. Inside
      > the box is the converter 4 wires white connects opposite red
      > on the input/output with green opposite black on the other
      > side.The converter is definitely the problem.I replaced it
      > today with aknown good one and the car powers up fine.Can
      > this converter be repaired or should I upgrade at this
      > point?
      >
      >
      >
      > --- On Mon, 4/15/13, EV <ev@...>
      > wrote:
      >
      >
      >
      > > From: EV <ev@...>
      >
      > > Subject: Re: [solectria_ev] dc/dc converter blows
      > fuses
      >
      > > To: solectria_ev@yahoogroups.com
      >
      > > Date: Monday, April 15, 2013, 8:13 AM
      >
      > >
      >
      > >
      >
      > >
      >
      > >
      >
      > >
      >
      > >
      >
      > >
      >
      > >
      >
      > >
      >
      > >
      >
      > >
      >
      > >
      >
      > >
      >
      > >
      >
      > >
      >
      > >
      >
      > >
      >
      > >
      >
      > >
      >
      > >
      >
      > >
      >
      > >
      >
      > >
      >
      > >
      >
      > >
      >
      > > LOCATED ON THE SIDE OF THE MODULE IS A P/N WHAT IS
      >
      > > IT
      >
      > >
      >
      > >
      >
      > >
      >
      > > ----------------------------------------
      >
      > >
      >
      > > From: "R & N Tomassone" <nrgt@...>
      >
      > >
      >
      > > Sent: Sunday, April 14, 2013 5:13 PM
      >
      > >
      >
      > > To: solectria_ev@yahoogroups.com
      >
      > >
      >
      > > Subject: Re: [solectria_ev] dc/dc converter blows
      > fuses
      >
      > >
      >
      > >
      >
      > >
      >
      > > This appears to be a 1 piece modual.There are 3 screws
      >
      > > across the top of it which I did not remove.
      >
      > >
      >
      > >
      >
      > >
      >
      > > --- On Sun, 4/14/13, EV <ev@...>
      >
      > > wrote:
      >
      > >
      >
      > >
      >
      > >
      >
      > > > From: EV <ev@...>
      >
      > >
      >
      > > > Subject: Re: [solectria_ev] dc/dc converter blows
      >
      > > fuses
      >
      > >
      >
      > > > To: solectria_ev@yahoogroups.com
      >
      > >
      >
      > > > Date: Sunday, April 14, 2013, 5:02 PM
      >
      > >
      >
      > > >
      >
      > >
      >
      > > >
      >
      > >
      >
      > > >
      >
      > >
      >
      > > >
      >
      > >
      >
      > > >
      >
      > >
      >
      > > >
      >
      > >
      >
      > > >
      >
      > >
      >
      > > >
      >
      > >
      >
      > > >
      >
      > >
      >
      > > >
      >
      > >
      >
      > > >
      >
      > >
      >
      > > >
      >
      > >
      >
      > > >
      >
      > >
      >
      > > >
      >
      > >
      >
      > > >
      >
      > >
      >
      > > >
      >
      > >
      >
      > > >
      >
      > >
      >
      > > >
      >
      > >
      >
      > > >
      >
      > >
      >
      > > >
      >
      > >
      >
      > > >
      >
      > >
      >
      > > >
      >
      > >
      >
      > > >
      >
      > >
      >
      > > >
      >
      > >
      >
      > > >
      >
      > >
      >
      > > >
      >
      > >
      >
      > > >
      >
      > >
      >
      > > > IF YOU WERE RUNNING EVERYTHING 12VDC TO GET THE
      > AMP
      >
      > > METTER
      >
      > >
      >
      > > > TO RUN UP SO YOU COULD TEST THE BATTERY CONDITIONS
      > AT
      >
      > > 31A
      >
      > >
      >
      > > > YOU MAY HAVE DAMAGED T ( BLOWN THE DC/DC
      > CONVERTER
      >
      > > MODULE
      >
      > >
      >
      > > > INSIDE THE DC/DC CONVERTER SOME OF THESE DC/DC
      >
      > > CONVERTERS
      >
      > >
      >
      > > > USED VICOR MODULES ( MAXI 1 MODULE ) SOME USED 4
      > MINI
      >
      > >
      >
      > > > MODULES SINCE U HAVE YOUR OPENED WHICH DO U HAVE
      >
      > >
      >
      > > >
      >
      > >
      >
      > > >
      >
      > >
      >
      > > >
      >
      > >
      >
      > > > ----------------------------------------
      >
      > >
      >
      > > >
      >
      > >
      >
      > > > From: "R & N Tomassone" <nrgt@...>
      >
      > >
      >
      > > >
      >
      > >
      >
      > > > Sent: Sunday, April 14, 2013 4:31 PM
      >
      > >
      >
      > > >
      >
      > >
      >
      > > > To: solectria_ev@yahoogroups.com
      >
      > >
      >
      > > >
      >
      > >
      >
      > > > Subject: Re: [solectria_ev] dc/dc converter blows
      >
      > > fuses
      >
      > >
      >
      > > >
      >
      > >
      >
      > > >
      >
      > >
      >
      > > >
      >
      > >
      >
      > > > The fuse blew while I was drawing the amp meter
      > up. the
      >
      > > car
      >
      > >
      >
      > > > was parked w the ignition on and everything I
      > could use
      >
      > > to
      >
      > >
      >
      > > > draw power out of the batteries.I went out to
      > check
      >
      > > the
      >
      > >
      >
      > > > meter and found it at 51.80 but nothing was on.The
      > car
      >
      > >
      >
      > > > recharged with no problems and then I looked for
      > the
      >
      > >
      >
      > > > problem.Found the fuse blown on dc converter
      > located
      >
      > > on
      >
      > >
      >
      > > > driver side of the car so I pulled the fuse from
      > the
      >
      > > ac
      >
      > >
      >
      > > > converter and tried it.That blew the fuse at the
      > lower
      >
      > > box
      >
      > >
      >
      > > > where the 156 volts comes from the pack. I
      > replaced
      >
      > > that
      >
      > >
      >
      > > > fuse and tried unplugging the 12 volt side of the
      >
      > > dc/dc
      >
      > >
      >
      > > > converter but it still blew the fuse.That is when
      > I
      >
      > > pulled
      >
      > >
      >
      > > > the converter box and looked inside.The only
      > thing
      >
      > > visible
      >
      > >
      >
      > > > is they the fuse holder is loose where the wires
      > are
      >
      > >
      >
      > > > soldered to the holder.The wire at the bottom of
      > the
      >
      > > holder
      >
      > >
      >
      > > > moves up and dow like it should have a spring but
      > I am
      >
      > > not
      >
      > >
      >
      > > > sure.I thought if I could isolate the dc/dc from
      > the
      >
      > > car
      >
      > >
      >
      > > > then I could hookup a 12 volt battery to the feed
      > on
      >
      > >
      >
      > > >
      >
      > >
      >
      > > > the car and chase out any issues.So far it seems
      > to be
      >
      > > in
      >
      > >
      >
      > > > the converter.I have not hooked the 12 volts to
      > the
      >
      > > car
      >
      > >
      >
      > > > yet.
      >
      > >
      >
      > > >
      >
      > >
      >
      > > >
      >
      > >
      >
      > > >
      >
      > >
      >
      > > > --- On Sun, 4/14/13, Dexion <dexion111@...>
      >
      > >
      >
      > > > wrote:
      >
      > >
      >
      > > >
      >
      > >
      >
      > > >
      >
      > >
      >
      > > >
      >
      > >
      >
      > > > > From: Dexion <dexion111@...>
      >
      > >
      >
      > > >
      >
      > >
      >
      > > > > Subject: Re: [solectria_ev] dc/dc converter
      > blows
      >
      > >
      >
      > > > fuses
      >
      > >
      >
      > > >
      >
      > >
      >
      > > > > To: "solectria_ev@yahoogroups.com"
      >
      > >
      >
      > > > <solectria_ev@yahoogroups.com>
      >
      > >
      >
      > > >
      >
      > >
      >
      > > > > Date: Sunday, April 14, 2013, 3:12 PM
      >
      > >
      >
      > > >
      >
      > >
      >
      > > > >
      >
      > >
      >
      > > >
      >
      > >
      >
      > > > >
      >
      > >
      >
      > > >
      >
      > >
      >
      > > > >
      >
      > >
      >
      > > >
      >
      > >
      >
      > > > >
      >
      > >
      >
      > > >
      >
      > >
      >
      > > > >
      >
      > >
      >
      > > >
      >
      > >
      >
      > > > >
      >
      > >
      >
      > > >
      >
      > >
      >
      > > > >
      >
      > >
      >
      > > >
      >
      > >
      >
      > > > >
      >
      > >
      >
      > > >
      >
      > >
      >
      > > > >
      >
      > >
      >
      > > >
      >
      > >
      >
      > > > >
      >
      > >
      >
      > > >
      >
      > >
      >
      > > > >
      >
      > >
      >
      > > >
      >
      > >
      >
      > > > >
      >
      > >
      >
      > > >
      >
      > >
      >
      > > > >
      >
      > >
      >
      > > >
      >
      > >
      >
      > > > >
      >
      > >
      >
      > > >
      >
      > >
      >
      > > > >
      >
      > >
      >
      > > >
      >
      > >
      >
      > > > >
      >
      > >
      >
      > > >
      >
      > >
      >
      > > > >
      >
      > >
      >
      > > >
      >
      > >
      >
      > > > >
      >
      > >
      >
      > > >
      >
      > >
      >
      > > > >
      >
      > >
      >
      > > >
      >
      > >
      >
      > > > >
      >
      > >
      >
      > > >
      >
      > >
      >
      > > > >
      >
      > >
      >
      > > >
      >
      > >
      >
      > > > >
      >
      > >
      >
      > > >
      >
      > >
      >
      > > > >
      >
      > >
      >
      > > >
      >
      > >
      >
      > > > >
      >
      > >
      >
      > > >
      >
      > >
      >
      > > > >
      >
      > >
      >
      > > >
      >
      > >
      >
      > > > > Are you driving up it when it blows or
      > strictly
      >
      > >
      >
      > > >
      >
      > >
      >
      > > > > unplug the 12 volt and it blows.
      >
      > >
      >
      > > >
      >
      > >
      >
      > > > >
      >
      > >
      >
      > > >
      >
      > >
      >
      > > > >
      >
      > >
      >
      > > >
      >
      > >
      >
      > > > >
      >
      > >
      >
      > > >
      >
      > >
      >
      > > > > Sent from my iPad
      >
      > >
      >
      > > >
      >
      > >
      >
      > > > >
      >
      > >
      >
      > > >
      >
      > >
      >
      > > > >
      >
      > >
      >
      > > >
      >
      > >
      >
      > > > >
      >
      > >
      >
      > > >
      >
      > >
      >
      > > > > On Apr 14, 2013, at 2:42 PM,
      > "NICHOLAS"
      >
      > >
      >
      > > > <nrgt@...>
      >
      > >
      >
      > > >
      >
      > >
      >
      > > > > wrote:
      >
      > >
      >
      > > >
      >
      > >
      >
      > > > >
      >
      > >
      >
      > > >
      >
      > >
      >
      > > > >
      >
      > >
      >
      > > >
      >
      > >
      >
      > > > >
      >
      > >
      >
      > > >
      >
      > >
      >
      > > > > > Hi all, I have a problem with my dc/dc
      >
      > >
      >
      > > > converter1994
      >
      > >
      >
      > > >
      >
      > >
      >
      > > > > solectria dc-dc 380 V>144 V <12
      >
      > > Current<31A P
      >
      > >
      >
      > > > 380W
      >
      > >
      >
      > > >
      >
      > >
      >
      > > > > The box keeps blowing fuses 5A 250 V with the
      > 12
      >
      > > V
      >
      > >
      >
      > > > anderson
      >
      > >
      >
      > > >
      >
      > >
      >
      > > > > disconnected.I have opened the box and found
      > that
      >
      > > the
      >
      > >
      >
      > > > fuse
      >
      > >
      >
      > > >
      >
      > >
      >
      > > > > holder seems to have no spring tension left
      > in
      >
      > > it.Do
      >
      > >
      >
      > > > you
      >
      > >
      >
      > > >
      >
      > >
      >
      > > > > know where I can get a replacement fuse
      > holder?
      >
      > > Is
      >
      > >
      >
      > > > there
      >
      > >
      >
      > > >
      >
      > >
      >
      > > > > anything else I should be looking at? thanks
      > for
      >
      > > your
      >
      > >
      >
      > > > help
      >
      > >
      >
      > > >
      >
      > >
      >
      > > > > in advance.Nick
      >
      > >
      >
      > > >
      >
      > >
      >
      > > > >
      >
      > >
      >
      > > >
      >
      > >
      >
      > > > > >
      >
      > >
      >
      > > >
      >
      > >
      >
      > > > >
      >
      > >
      >
      > > >
      >
      > >
      >
      > > > > >
      >
      > >
      >
      > > >
      >
      > >
      >
      > > > >
      >
      > >
      >
      > > >
      >
      > >
      >
      > > > >
      >
      > >
      >
      > > >
      >
      > >
      >
      > > > >
      >
      > >
      >
      > > >
      >
      > >
      >
      > > > > [Non-text portions of this message have been
      >
      > > removed]
      >
      > >
      >
      > > >
      >
      > >
      >
      > > > >
      >
      > >
      >
      > > >
      >
      > >
      >
      > > > >
      >
      > >
      >
      > > >
      >
      > >
      >
      > > > >
      >
      > >
      >
      > > >
      >
      > >
      >
      > > > >
      >
      > >
      >
      > > >
      >
      > >
      >
      > > > >
      >
      > >
      >
      > > >
      >
      > >
      >
      > > > >
      >
      > >
      >
      > > >
      >
      > >
      >
      > > > >
      >
      > >
      >
      > > >
      >
      > >
      >
      > > > >
      >
      > >
      >
      > > >
      >
      > >
      >
      > > > >
      >
      > >
      >
      > > >
      >
      > >
      >
      > > > >
      >
      > >
      >
      > > >
      >
      > >
      >
      > > > >
      >
      > >
      >
      > > >
      >
      > >
      >
      > > > >
      >
      > >
      >
      > > >
      >
      > >
      >
      > > > >
      >
      > >
      >
      > > >
      >
      > >
      >
      > > > >
      >
      > >
      >
      > > >
      >
      > >
      >
      > > > >
      >
      > >
      >
      > > >
      >
      > >
      >
      > > > >
      >
      > >
      >
      > > >
      >
      > >
      >
      > > > >
      >
      > >
      >
      > > >
      >
      > >
      >
      > > > >
      >
      > >
      >
      > > >
      >
      > >
      >
      > > > >
      >
      > >
      >
      > > >
      >
      > >
      >
      > > > >
      >
      > >
      >
      > > >
      >
      > >
      >
      > > > >
      >
      > >
      >
      > > >
      >
      > >
      >
      > > > >
      >
      > >
      >
      > > >
      >
      > >
      >
      > > > >
      >
      > >
      >
      > > >
      >
      > >
      >
      > > > >
      >
      > >
      >
      > > >
      >
      > >
      >
      > > > >
      >
      > >
      >
      > > >
      >
      > >
      >
      > > > >
      >
      > >
      >
      > > >
      >
      > >
      >
      > > >
      >
      > >
      >
      > > >
      >
      > >
      >
      > > > [Non-text portions of this message have been
      > removed]
      >
      > >
      >
      > > >
      >
      > >
      >
      > > >
      >
      > >
      >
      > > >
      >
      > >
      >
      > > >
      >
      > >
      >
      > > >
      >
      > >
      >
      > > >
      >
      > >
      >
      > > >
      >
      > >
      >
      > > >
      >
      > >
      >
      > > >
      >
      > >
      >
      > > >
      >
      > >
      >
      > > >
      >
      > >
      >
      > > >
      >
      > >
      >
      > > >
      >
      > >
      >
      > > >
      >
      > >
      >
      > > >
      >
      > >
      >
      > > >
      >
      > >
      >
      > > >
      >
      > >
      >
      > > >
      >
      > >
      >
      > > >
      >
      > >
      >
      > > >
      >
      > >
      >
      > > >
      >
      > >
      >
      > > >
      >
      > >
      >
      > > >
      >
      > >
      >
      > > >
      >
      > >
      >
      > > >
      >
      > >
      >
      > > >
      >
      > >
      >
      > >
      >
      > >
      >
      > > [Non-text portions of this message have been removed]
      >
      > >
      >
      > >
      >
      > >
      >
      > >
      >
      > >
      >
      > >
      >
      > >
      >
      > >
      >
      > >
      >
      > >
      >
      > >
      >
      > >
      >
      > >
      >
      > >
      >
      > >
      >
      > >
      >
      > >
      >
      > >
      >
      > >
      >
      > >
      >
      > >
      >
      > >
      >
      > >
      >
      > >
      >
      > >
      >
      > >
      >
      >
      >
      > [Non-text portions of this message have been removed]
      >
      >
      >
      >
      >
      >
      >
      >
      >
      >
      >
      >
      >
      >
      >
      >
      >
      >
      >
      >
      >
      >
      >
      >
      >
      >
    Your message has been successfully submitted and would be delivered to recipients shortly.