Loading ...
Sorry, an error occurred while loading the content.

Re: [solectria_ev] Re: '97 Force CALB 100 Upgrade

Expand Messages
  • Tom Hudson
    Yeah, an interesting wrinkle on this is that my Force occasionally will put out NORMAL power current levels when in ECON mode! I noticed the other day while
    Message 1 of 43 , Nov 19, 2012
    • 0 Attachment
      Yeah, an interesting wrinkle on this is that my Force occasionally will put out NORMAL
      power current levels when in ECON mode! I noticed the other day while driving in ECON
      that it felt like it was putting out a lot of power and when I looked at the ammeter, sure
      enough, it was showing ~125A under acceleration, which is NORMAL-level current. I popped
      it to OFF then back to ECON and it was back to the ~60-70A range that I had expected.
      Maybe I need to clean those contacts.

      Took the car for its longest trip so far with the CALBs (15 miles out to a friend's house
      and back) at 45-55MPH speeds and it did really well. It was dark and cold, so we used the
      electric heater on the way over there, and the fuel heater on the way home. It really is
      nice to have the fuel heater up and running again because the energy consumption was much
      lower on the way home, plus the cabin was really nice and warm. I checked the kerosene
      tank when I got home and I think the trip used about a cup of kerosene -- very
      economical. While I'd like the car to be 100% pollution-free (we have solar panels which
      offset its electricity usage), this little bit of fuel usage isn't too bad in the big picture.

      Another interesting issue -- I've noticed that the Ah counter doesn't quite get back to
      zero when charging the car. So I wonder if my charge profile needs some tweaking. With
      the lead-acids, a charge would always put about 10% extra back into the batteries, so the
      Ah counter would be sitting in the negative range when the charge was complete; with these
      batteries it's usually sitting at about .5 or so when the charge is done. My charge
      profile is set to terminate the charge when the charge current drops below 1A @ 3.4V per
      battery -- What are you other CALB users setting the charger for? I'm not familiar enough
      with how Li-ion batteries behave to know if they need to have some amount of overcharge to
      keep from being undercharged. I assume that I can get this back to zero by setting the
      termination current to something lower. It's pretty consistent though, so I'm not really
      worried about it or anything. It'd just be nice to have that meter showing FULL, and want
      to avoid undercharging.

      Took the car for a bunch of errands this morning, 26 miles total with mixed 25/45/55 MPH
      speeds -- used about 24Ah, or .92 Ah/mile. Sweet.

      Can't say enough good things about the CALB batteries. One of these days I'll take the
      car for a real long trip and see how it does, but for our everyday driving tasks, I can
      say that our '99 Saturn won't be seeing a lot of use any more. Very cool.

      -Tom

      On 11/15/2012 11:47 AM, geo_homsy2 wrote:
      >
      > Hi Tom-
      >
      > yes, those current max's correspond roughly with mine.
      >
      > Here is a subtlety, though: Those limits are NOT programmed into the controller! The
      > Force does not use the "ECON" pin on the AMC325 controller. Instead, it seems as though
      > it uses resistor networks to mess with the throttle input to the controller. The reason
      > I say "it seems", is that half the electronics is in the ignition box (for which we have
      > a full schematic on this list), but the other half is in the console, at the selector
      > switch.
      >
      > I'm going to have to rip my selector switch out because it's behaving funny, so I will
      > post schematics to this board when that happens.
      >
      > Yours,
      >
      > //Geo
      >

      --
      Thomas Hudson
      http://portev.org -- Electric Vehicles, Solar Power & More
      http://klanky.com -- Animation Projects



      [Non-text portions of this message have been removed]
    • m_sev@juno.com
      I think my charger (picture attached - label is illegible) is over-charging my batteries, can anyone point me in the direction of how to check and change the
      Message 43 of 43 , Nov 21, 2012
      • 0 Attachment
        I think my charger (picture attached - label is illegible) is over-charging my batteries, can anyone point me in the direction of how to check and change the programming?

        Thanks,
        Mark

        ---------- Original Message ----------
        From: "geo_homsy2" <geo.homsy@...>
        To: solectria_ev@yahoogroups.com
        Subject: [solectria_ev] Questions on NLG4 programming -- please help
        Date: Tue, 20 Nov 2012 19:08:50 -0000

        I have a few questions about NLG4 programming. Perhaps someone can help me.

        Specifically, I do not understand the following aspects of my default solectria charge profile (this was for the 13x Deka G27). Not understanding aspects of the factory profile, makes it very difficult for me to program a new profile.

        Here are my points of confusion:

        In section 1 of the profile, the U-limitation is 183.3. However, there is a criterion to pass to the next section, of "absolute voltage above 195.00". How in the world could this condition ever obtain, if the U-limitation is 183.3??

        Similarly, in section 2, the I-limitation is 3 amps. However, there is a condition to pass to previous section, of "Absolute current above 25 Amp". How can this condition ever be true?

        Also in section 2, there is a pass-to-next criterion of "multiplicated charge sum above 0.0". How is this condition ever NOT immediately true???

        What in the world is going on here? These conditions are absolutely meaningless, unless I really do not understand what the settings mean.

        And one final question: When does the charger decide to switch off? In section 3 of my original solectria profile, I-limitation is 9 amps, and U-limitation is 176.8 volts. There are no previous or next conditions. The green light (output 4) is on. Somehow, something in this section switches the charger off. Is it output 4? If so, then why is I-limitation set to non-zero???

        Does anyone have any elucidation for me? Or does anyone have a better manual for the NLG4 that discusses programming in more detail?

        Many thanks,

        //Geo





        ------------------------------------

        Yahoo! Groups Links



        Fat Burning Coffee Bean
        Mississippi: celebrity doctor uncovers his #1 way to burn fat fast.
        http://thirdpartyoffers.juno.com/TGL3131/50ad7a0b9c0f37a0b7b7cst03duc

        [Non-text portions of this message have been removed]
      Your message has been successfully submitted and would be delivered to recipients shortly.