Loading ...
Sorry, an error occurred while loading the content.

Re: [solectria_ev] 1997 Solectria Citi Van

Expand Messages
  • kevin lubot
    they all may be toast at this point.     ________________________________ From: Wolfpanna@yahoo.com To:
    Message 1 of 8 , Aug 21, 2012
    View Source
    • 0 Attachment
      they all may be toast at this point.
       
       


      ________________________________
      From: "Wolfpanna@..." <wolfpanna@...>
      To: "solectria_ev@yahoogroups.com" <solectria_ev@yahoogroups.com>
      Sent: Tuesday, August 21, 2012 10:26 PM
      Subject: Re: [solectria_ev] 1997 Solectria Citi Van



       

      Check two batteries on one bank had like 4 volts
      Going to trickle charge for a day and see what happens.

      On Aug 21, 2012, at 10:22 AM, kevin lubot <mailto:dexion111%40yahoo.com> wrote:

      > id lean towards battery voltage being too low to start the charger you need a DVM to see what its at.
      >
      > ________________________________
      > From: "mailto:Wolfpanna%40yahoo.com" <mailto:wolfpanna%40yahoo.com>
      > To: "mailto:solectria_ev%40yahoogroups.com" <mailto:solectria_ev%40yahoogroups.com>
      > Sent: Monday, August 20, 2012 9:35 PM
      > Subject: Re: [solectria_ev] 1997 Solectria Citi Van
      >
      >
      >
      >
      > I just bought it. It wasn't running has only 4400 miles
      > And it's in pretty good shape, plugged it in and nothing.
      > I'll check all the fuses and let you know. Thanks guys.
      >
      > On Aug 20, 2012, at 8:38 PM, kevin lubot <mailto:dexion111%40yahoo.com> wrote:
      >
      > > did this run and needs a charge? or is this the first time? if the lead is dead the charger wont start
      > >
      > > what voltage is at the anderson for the charger?
      > >
      > >
      > >
      > > ________________________________
      > > From: "mailto:Wolfpanna%40yahoo.com" <mailto:wolfpanna%40yahoo.com>
      > > To: "mailto:solectria_ev%40yahoogroups.com" <mailto:solectria_ev%40yahoogroups.com>
      > > Sent: Monday, August 20, 2012 7:45 PM
      > > Subject: Re: [solectria_ev] 1997 Solectria Citi Van
      > >
      > >
      > >
      > >
      > > It's a BB6600
      > >
      > > On Aug 20, 2012, at 6:51 PM, "N/A" <mailto:ev%40hosstrader.com> wrote:
      > >
      > > > CHK THE FUSE IN THE CHARGER LEAD TO THE BATTERY MIGHT JUST BE THAT .. OTHER WISE IS A CHARGER PROBLEM .. WHAT CHARGER DOES IT HAVE ??
      > > >
      > > > ----------------------------------------
      > > > From: "John Cerra" <mailto:wolfpanna%40yahoo.com>
      > > > Sent: Monday, August 20, 2012 2:44 PM
      > > > To: "mailto:solectria_ev%40yahoogroups.com" <mailto:solectria_ev%40yahoogroups.com>
      > > > Subject: [solectria_ev] 1997 Solectria Citi Van
      > > >
      > > > Does anyone know anything about 1997 Solectria Citi vans or where in Northern New Jersey I can take it too.
      > > > When it's plugged in the charger doen't work and the yellowfault light is lit on the battery charger led box.
      > > >
      > > > Many Thanks
      > > >
      > > > John
      > > >
      > > > [Non-text portions of this message have been removed]
      > > >
      > > > [Non-text portions of this message have been removed]
      > > >
      > > >
      > > >
      > > >
      > > >
      > > >
      > > >
      > >
      > > [Non-text portions of this message have been removed]
      > >
      > > [Non-text portions of this message have been removed]
      > >
      > >
      >
      > [Non-text portions of this message have been removed]
      >
      > [Non-text portions of this message have been removed]
      >
      >

      [Non-text portions of this message have been removed]




      [Non-text portions of this message have been removed]
    Your message has been successfully submitted and would be delivered to recipients shortly.