Loading ...
Sorry, an error occurred while loading the content.

RE: [

Expand Messages
  • jwolfe@doitnow.com
    2a. controller bug, or at least amp hr gauge- anybody know answer? From: Richard Date: Wed Jun 29, 2011 1:09 pm ((PDT)) ... the anderson ctr to the controller
    Message 1 of 1 , Jun 30, 2011
    View Source
    • 0 Attachment
      2a. controller bug, or at least amp hr gauge- anybody know answer?
      From: Richard
      Date: Wed Jun 29, 2011 1:09 pm ((PDT))

      >but this time, dashboard amp gauge reads 100.00 AH used, upon plugging in
      the anderson ctr to the controller ! and when you go to drive it, it turns
      on, moves a little, then cuts out.

      how to get AH gauge to zero, do you think this is why the controller is
      cutting out, is there anything else that pops into mind?

      many thanks, hoping for a reply-
      Rick Ehrlich
      Houston

      Rick,

      They are not related.

      On the AH meter.. The E-10 uses a single RED Anderson connecter that when
      re-connected will power up the accessories and the AH counter. IF the AH
      counter doesn't reset to 0.00 but instead comes up with 100.0, simply
      remove the power to it again and wait 5-10 seconds and re-connect it. It
      sometimes takes 2 or 3 trys to get mine to come up with 00.0. I'm sure
      your's has a similar connection.

      HTH,

      Jim - Glendale, AZ
      www.evalbum.com/1703

      --------------------------------------------------------------------
      myhosting.com - Premium Microsoft® Windows® and Linux web and application
      hosting - http://link.myhosting.com/myhosting
    Your message has been successfully submitted and would be delivered to recipients shortly.