Loading ...
Sorry, an error occurred while loading the content.

e-10 motor grinding

Expand Messages
  • SteveDill
    Hi Folks, I have a solectria e-10 and the passenger side motor makes a screechy grinding noise and does not provide any thrust. It does it with either
    Message 1 of 2 , Jan 10, 2010
    View Source
    • 0 Attachment
      Hi Folks,

      I have a solectria e-10 and the passenger side motor makes a screechy grinding noise and does not provide any thrust.

      It does it with either controller and the drive-side motor seems OK. I cannot see anything obviously wrong.

      Anyone know what it means when the motor makes bad noises?

      Thanks in advance
      Stephen
    • jwolfe@doitnow.com
      1. e-10 motor grinding Posted by: SteveDill Date: Sun Jan 10, 2010 3:41 pm ((PST)) I have a solectria e-10 and the passenger side motor makes a screechy
      Message 2 of 2 , Jan 11, 2010
      View Source
      • 0 Attachment
        1. e-10 motor grinding
        Posted by: "SteveDill"
        Date: Sun Jan 10, 2010 3:41 pm ((PST))

        I have a solectria e-10 and the passenger side motor makes a screechy
        grinding noise and does not provide any thrust.

        It does it with either controller and the drive-side motor seems OK. I
        cannot see anything obviously wrong.

        Anyone know what it means when the motor makes bad noises?

        When it's making bad noises it's certainly not good.
        Without getting into it further I would venture to say it is one of two
        problems and more than likely both.

        1.) Bad Bearing
        2.) Encoder disk

        The Screechy part of the noise is probably something scraping that isn't
        supposed to be and the grinding is most likely a bad bearing.

        The fact that the motor is not providing any thrust would indicate a bad
        encoder because if it was merely a bad bearing and the encoder was still
        correctly located it would still provide power.

        My guess would be a bad bearing AND a bad encoder.

        Jim - Glendale, AZ
        www.evalbum.com/1703


        --------------------------------------------------------------------
        mail2web - Check your email from the web at
        http://link.mail2web.com/mail2web
      Your message has been successfully submitted and would be delivered to recipients shortly.