Loading ...
Sorry, an error occurred while loading the content.

Force UMOC440 Relay Fault

Expand Messages
  • Quin Garcia
    Hi All, I have a 2001 Force with the UMOC 440 inverter. Im experiencing a problem in which the main contactor in the inverter sometimes doesnt close when I
    Message 1 of 1 , Nov 15, 2009
    View Source
    • 0 Attachment
      Hi All,

      I have a 2001 Force with the UMOC 440 inverter.

      Im experiencing a problem in which the main contactor in the inverter
      sometimes doesnt close when I turn on the ignition. The main contactor will
      "clunk" closed when I turn on the ignition, but then it just immediately
      opens again. It retries to close itself every 10 seconds but closes and then
      opens again. Eventually, after enough of these attempts the main contactor
      will eventually close and stay closed.


      I connected via hyperterminal to the diagnostic port of the inverter, and
      captured the data below. As you can see, sometimes the data show "Relay:
      ON" which indicates that the main contactor has successfully closed, but
      sometimes the data show "Relay: FAULT" which indicates that there has been
      some kind of fault in the main contactor.

      I read in the UMOC 440 service manual that there is a contactor
      self-cleaning feature where the UMOC detects some dirt on the contactor, so
      it tries to close the contactor repeatedly every 10 seconds until the dirt
      is removed. Not sure if my contactor is dirty or not, but its strange that
      sometimes the contactor closes just fine on the first try, while at other
      times it fails to close properly.

      Can anyone share any insight on this problem and how I can solve it?
      Can I replace the main contactor at home or do I need to send the inverter
      back to Solectria?

      See data below.

      Thanks,
      Quin

      ad 23 321 1022 1021 3 376 50 129
      D 0 2 1 I 0A 0A -4A

      INFO:rating: LIMITS TO TORQUE:
      ped_T 0 1 Pwr Svr: 1.0 1 0 Relay: ON
      Id 0.0 A 1Mtr Temp: 1.00 1 0 Power Stage: DISABLED
      Iq 0.0 A Box Temp: 1.00 Regen: ENABLED
      Temp 17.2 C Dev Temp: 0.61 Err PAL: LEDPwr
      Bat. 162.3 V BatV: 1.00 Last err:
      Rotor 0 rpm3Speed: 0.000 3 37NEUTRAL
      D 0 0 1 I 0A 0A 0A

      INFO: LIMITS TO TORQUE:
      ped_T 0 Pwr Svr: 1.0 Relay: FAULT
      Id 0.0 A Mtr Temp: 1.00 Power Stage: Power Up
      Iq 0.0 A Box Temp: 1.00 Regen: DISABLED
      Temp 14.2 C Dev Temp: 0.63 Err PAL: LEDPwr
      Bat. 163.6 V BatV: 1.00 Last err:
      Rotor 0 rpm Speed: 1.00 NEUTRAL

      Solectria UMoC 440, v1.6B12, Tue Apr 20 14:55:24 1999 Config:47
      p Paramtrs. | A Auto Prgm | W Wr.EEPROM
      B reBoot | d Disable | e Enable
      b Bat. cal. | a Amp. cal. | D Download
      z Zero Slip | S SWT2 pts |


      [Non-text portions of this message have been removed]
    Your message has been successfully submitted and would be delivered to recipients shortly.