Loading ...
Sorry, an error occurred while loading the content.

Re: [solectria_ev] Brusa NLG412B: fan, no lights, no output

Expand Messages
  • electric vehicle
    ken contact me off line im interested bruce ... From: Ken Olum To: solectria_ev@yahoogroups.com Cc: solectria_ev@yahoogroups.com Sent: Thursday, April 30,
    Message 1 of 4 , May 1, 2009
    View Source
    • 0 Attachment
      ken \contact me off line im interested
      bruce
      ----- Original Message -----
      From: Ken Olum
      To: solectria_ev@yahoogroups.com
      Cc: solectria_ev@yahoogroups.com
      Sent: Thursday, April 30, 2009 8:31 PM
      Subject: Re: [solectria_ev] Brusa NLG412B: fan, no lights, no output





      From: "Will Beckett \(PCS\)" <will@...>
      Date: Wed, 29 Apr 2009 11:30:36 -0700

      The charger to pack connection fuse?

      Nope. I had a lot of trouble with that one before, but it's fine
      now. So are the two input fusees inside the charger, the output fuse
      inside the charger, and the small fuse on the processor board. Nothing
      is obviously damaged inside. I'm stumped now.

      I suspect that the problem is with the processor, since I don't get
      any diagnostic output. Is there anyone with an NLG4 whose power
      electronics has died who'd like to make a deal with me about a
      processor board? Or, vice versa, I might have some power electronics
      to sell if I have to replace this charger entirely.

      Ken




      [Non-text portions of this message have been removed]
    Your message has been successfully submitted and would be delivered to recipients shortly.