Loading ...
Sorry, an error occurred while loading the content.

Re: [solectria_ev] Re: 1994 Geo Metro Charger Fan

Expand Messages
  • Jay Grossman
    Mark, The fuse which I refer to has an access point on the outside of the case. I did not have to open up the case to inspect or replace the fuse. Is there a
    Message 1 of 3 , Dec 31, 2007
    • 0 Attachment
      Mark,
      The fuse which I refer to has an access point on the outside of the case. I did not have to open up the case to inspect or replace the fuse.

      Is there a make and model number on the charger. Others in the group have had charger issues and the make and model number may help find someone who has had similar issues.
      Jay H Grossman


      ----- Original Message ----
      From: packratdaddy <packratdaddy@...>
      To: solectria_ev@yahoogroups.com
      Sent: Monday, December 31, 2007 11:33:52 AM
      Subject: [solectria_ev] Re: 1994 Geo Metro Charger Fan



      Hello Jay,

      >>> I have'nt connected the controller yet.
      Therefore I don't have any readouts on the dash yet.

      I will open up the charger and check fuses and test the fan separately.
      The charger has a DIN connector on it. Not sure what it is used for.
      There is a cut wire near it with multiple color wires in it.

      I found a main power wire cut in two.

      So I'm being careful and inspecting everything.

      Thanks,
      MArk

      --- In solectria_ev@ yahoogroups. com, Jay Grossman <jgrossm3@.. .> wrote:
      >
      > Are you seeing the green light (indicating charging) on the count up
      amp hour meter and the meter counting down?
      >
      > As an observation, at home my voltage is 240v at the outlet and my
      fan runs. At my office the voltage at the outlet is at best 200v and
      the fan does not run. The charger operates at the office, batteries
      recharge but no fan noise.
      >
      > There are fuses in my charger and at one point a fuse failed and
      required replacement.
      > Jay H Grossman
      >
      > ----- Original Message ----
      > From: packratdaddy <packratdaddy@ ...>
      > To: solectria_ev@ yahoogroups. com
      > Sent: Sunday, December 30, 2007 11:25:13 PM
      > Subject: [solectria_ev] 1994 Geo Metro Charger Fan
      >
      >
      >
      > Just wired up the power to the 1994 Geo Metro .
      > The 120v charger is working but the fan did'nt come on.
      > I'm not sure if it has a temp sensor that kicks it
      > on or should it alway be on.
      > I unplugged the car so as not to fry anything.
      > The charger say Solectria on it.
      >
      > Any ideas?
      >
      > Thanks.
      >
      > Happy New Year to All
      >
      >
      >
      >
      >
      >
      ____________ _________ _________ _________ _________ _________ _
      > Be a better friend, newshound, and
      > know-it-all with Yahoo! Mobile. Try it now.
      http://mobile. yahoo.com/ ;_ylt=Ahu06i62sR 8HDtDypao8Wcj9tA cJ
      >
      >
      > [Non-text portions of this message have been removed]
      >





      ____________________________________________________________________________________
      Looking for last minute shopping deals?
      Find them fast with Yahoo! Search. http://tools.search.yahoo.com/newsearch/category.php?category=shopping

      [Non-text portions of this message have been removed]
    Your message has been successfully submitted and would be delivered to recipients shortly.