Loading ...
Sorry, an error occurred while loading the content.

Force Repair Problem

Expand Messages
  • sparrow262
    Mike a fellow Force owner, but not on this group wanted me to post this for him. Please excuse any typos, but I simply retyped it here as best I could.
    Message 1 of 3 , Jul 2 4:28 PM
    • 0 Attachment
      Mike a fellow Force owner, but not on this group wanted me to post
      this for him. Please excuse any typos, but I simply retyped it here
      as best I could.

      Stephen Taylor

      "On the Yahoo Force group page Leonard Tramiel has been having a
      problem with his car cutting out for some time. I don't belong to
      the group although I have tried to join but refuse to turn off html
      so the owner won't let me in. I don't see that as a requirement
      anymore so I will try again.

      Amnyhow I asked someone to send this to hime before and I presume
      that they did but want to make sure.

      My 97 will shutdown just like Leonard describes if I turn it on
      without taking the ignition switch nall the way into what would be
      the starter position on a gas powered Geo.

      When I first started driving the Force I felt stupid turning the key
      all the way to start. Naturally nothing happens and it runs just
      fine if you just go to the run position. Well I flet even worse than
      stupid when the thing cut out in traffic a few times. It would
      always go again after I turned it off and complied with the neutral
      lock out feature. After a few times of this happening my faith in it
      going again was pretty strong and I took more time to see what the
      indications were. In addition to the loss of the traction motor
      control, I noticed a number of idiot lights had started their self
      test again. Most apparent beong the airbag.

      This made me "feel good" and think main ignition and not big bucks
      controller problem. The last time I endured the experience I wasn't
      in traffic. I just coasted for awhile and watched the panel reset
      and after cycling back to neutral I had power again.

      Since I started turning the key all the way to the start position
      stop, this shutting down problem has never repeated itself. I am
      sure in my car the ignition switch is intermittently dropping back to
      off if you don't go all the way into the starter position.

      If Leonard is starting from the run position like I was and hasn't
      tried this I would recommend he try it for awhile before he puts
      money in a controller that may be fine. In my case as far as the
      controller is concerned it is doing exactly what it is suppose to do
      when it gets an off from the switch.

      Mike"
    • Leonard Tramiel
      ... From: sparrow262 To: Sent: Saturday, July 02, 2005 4:28 PM Subject: p: [force_ev] Force Repair Problem
      Message 2 of 3 , Jul 2 10:01 PM
      • 0 Attachment
        ----- Original Message -----
        From: "sparrow262" <sparrow262@...>
        To: <force_ev@yahoogroups.com>
        Sent: Saturday, July 02, 2005 4:28 PM
        Subject: p: [force_ev] Force Repair Problem


        > Mike a fellow Force owner, but not on this group wanted me to post
        > this for him. Please excuse any typos, but I simply retyped it here
        > as best I could.
        >
        > Stephen Taylor
        >
        > "On the Yahoo Force group page Leonard Tramiel has been having a
        > problem with his car cutting out for some time. I don't belong to
        > the group although I have tried to join but refuse to turn off html
        > so the owner won't let me in. I don't see that as a requirement
        > anymore so I will try again.
        >
        > Amnyhow I asked someone to send this to hime before and I presume
        > that they did but want to make sure.
        >
        > My 97 will shutdown just like Leonard describes if I turn it on
        > without taking the ignition switch nall the way into what would be
        > the starter position on a gas powered Geo.
        >
        > When I first started driving the Force I felt stupid turning the key
        > all the way to start. Naturally nothing happens and it runs just
        > fine if you just go to the run position. Well I flet even worse than
        > stupid when the thing cut out in traffic a few times. It would
        > always go again after I turned it off and complied with the neutral
        > lock out feature. After a few times of this happening my faith in it
        > going again was pretty strong and I took more time to see what the
        > indications were. In addition to the loss of the traction motor
        > control, I noticed a number of idiot lights had started their self
        > test again. Most apparent beong the airbag.
        >
        > This made me "feel good" and think main ignition and not big bucks
        > controller problem. The last time I endured the experience I wasn't
        > in traffic. I just coasted for awhile and watched the panel reset
        > and after cycling back to neutral I had power again.
        >
        > Since I started turning the key all the way to the start position
        > stop, this shutting down problem has never repeated itself. I am
        > sure in my car the ignition switch is intermittently dropping back to
        > off if you don't go all the way into the starter position.
        >
        > If Leonard is starting from the run position like I was and hasn't
        > tried this I would recommend he try it for awhile before he puts
        > money in a controller that may be fine. In my case as far as the
        > controller is concerned it is doing exactly what it is suppose to do
        > when it gets an off from the switch.
        >
        > Mike"
        >
        >
        >
        >
        >
        > Yahoo! Groups Links
        >
        >
        >
        >
        >
        >
      • Leonard Tramiel
        I thought about something close to this. I turn the key all the way to start but I wondered if the problem was the key connection being intermittent. However,
        Message 3 of 3 , Jul 2 10:04 PM
        • 0 Attachment
          I thought about something close to this. I turn the key all the way to start
          but I wondered if the problem was the key connection being intermittent.

          However, when I hooked up a laptop the controller reported: relay FAULT when
          the car died. It didn't reset as I would expect if the ignition switch cut
          out.

          So I taking the controller at its word and assuming the problem is in the
          relay.

          Does that make sense?

          -Leonard

          ----- Original Message -----
          From: "sparrow262" <sparrow262@...>
          To: <force_ev@yahoogroups.com>
          Sent: Saturday, July 02, 2005 4:28 PM
          Subject: [force_ev] Force Repair Problem


          > Mike a fellow Force owner, but not on this group wanted me to post
          > this for him. Please excuse any typos, but I simply retyped it here
          > as best I could.
          >
          > Stephen Taylor
          >
          > "On the Yahoo Force group page Leonard Tramiel has been having a
          > problem with his car cutting out for some time. I don't belong to
          > the group although I have tried to join but refuse to turn off html
          > so the owner won't let me in. I don't see that as a requirement
          > anymore so I will try again.
          >
          > Amnyhow I asked someone to send this to hime before and I presume
          > that they did but want to make sure.
          >
          > My 97 will shutdown just like Leonard describes if I turn it on
          > without taking the ignition switch nall the way into what would be
          > the starter position on a gas powered Geo.
          >
          > When I first started driving the Force I felt stupid turning the key
          > all the way to start. Naturally nothing happens and it runs just
          > fine if you just go to the run position. Well I flet even worse than
          > stupid when the thing cut out in traffic a few times. It would
          > always go again after I turned it off and complied with the neutral
          > lock out feature. After a few times of this happening my faith in it
          > going again was pretty strong and I took more time to see what the
          > indications were. In addition to the loss of the traction motor
          > control, I noticed a number of idiot lights had started their self
          > test again. Most apparent beong the airbag.
          >
          > This made me "feel good" and think main ignition and not big bucks
          > controller problem. The last time I endured the experience I wasn't
          > in traffic. I just coasted for awhile and watched the panel reset
          > and after cycling back to neutral I had power again.
          >
          > Since I started turning the key all the way to the start position
          > stop, this shutting down problem has never repeated itself. I am
          > sure in my car the ignition switch is intermittently dropping back to
          > off if you don't go all the way into the starter position.
          >
          > If Leonard is starting from the run position like I was and hasn't
          > tried this I would recommend he try it for awhile before he puts
          > money in a controller that may be fine. In my case as far as the
          > controller is concerned it is doing exactly what it is suppose to do
          > when it gets an off from the switch.
          >
          > Mike"
          >
          >
          >
          >
          >
          > Yahoo! Groups Links
          >
          >
          >
          >
          >
          >
        Your message has been successfully submitted and would be delivered to recipients shortly.