Loading ...
Sorry, an error occurred while loading the content.

8622Re: [solectria_ev] Thermal Management System

Expand Messages
  • Wade Perry
    Dec 3, 2012
    • 0 Attachment
      Thanks for the help Chip.
      I see those two pages, that's helpful.
      I kept the heating pads (with the hard plastic over top).
      I still have the temp sensor boxes, I haven't changed any of that (I did
      unplug and remove the ones in the front box).
      The temp sensor box in the rear battery box was indeed on top of the gel
      cels when I started. It's still plugged in, I just left it off to the side
      when I took the gels out.
      However I don't think I have the actual AC junction box anymore. Someone
      had changed the charger to a Zivan NG5 before I bought the car, maybe the
      junction box was lost then. I do know the AC power came straight into the
      NG5.
      Insulation I hadn't thought about too much- the gels came with a bunch of
      pink- type insulation material which I used around the lithiums too. I was
      just going to close up the box and see how well it did.
      Wade Perry


      On Sun, Dec 2, 2012 at 6:59 AM, Chandler Chip <cchandler66@...>wrote:

      > On the file listing for this website, check out the 1998 Force Service
      > manual (Silverman), pages 49 and 53 in the appendix. They show the wiring
      > for the Thermal Management System starting from the AC junction box near
      > the charger and leading to the temp sensor boxes, one in each battery box,
      > if you still have the components for them. Those sensor boxes should be
      > installed on top of the batteries. Are your heating mats still in the
      > battery boxes under your new batteries? What insulation do you plan on
      > installing under and around your cells?
      >
      >
      > Chip Chandler
      > cchandler66@...
      >
      > On Dec 2, 2012, at 1:47 AM, Wade Perry <perrypeas@...> wrote:
      >
      > > Greetings all- I've driven over 1,000 miles on lithium now.
      > >
      > > I drove a fair bit today, it was mostly empty when I was coming back home
      > > from the last errand so I thought I'd take the long way home and
      > discharge
      > > a bit more than I usually do. Until today the maximum I'd taken out is
      > > probably around 45 Ahr. I had set my limit around 50 to be safe.
      > > So after I got home I drove the block a few times with the heater on.
      > Went
      > > well past 50. I measured pack voltage and some individual cells while I
      > > did this and felt fairly safe as I was getting down towards the bottom.
      > > Finally drove it around one last time in econ with no heater and it was
      > > around 57.5 when I was done. Then I ran the heater by itself to get it to
      > > 59. Took the voltage on each cell.
      > > Made a new column to my battery balancing spreadsheet, it's here-
      > >
      > https://docs.google.com/spreadsheet/pub?key=0An5nm8itUMMcdHhQV3RsSUdfbzRTQkFlNmtaSy05MHc&output=html
      > >
      > > The cells were springing back as I was measuring them. When I was done I
      > > went back and measured CK, where I'd started measuring the pack. it was
      > > .04 volts higher than I'd written down the first time. By the time I was
      > > finishing measuring, all the cells were coming in around 3.04 or 3.05. So
      > > they're reasonably well balanced.
      > >
      > > One cell stands out. JA. It measured 2.93 when its adjacent cells were
      > > measuring an entire ~0.10 volt higher. I haven't figured it out yet.
      > > Other than it happens to be the one that I noticed arrived from the
      > > factory at 4.23% below 50% SOC. You can see that on the sheet. It stood
      > > out at the time because all the other cells came in at 1 or 2% over 50.
      > > This was the only one that was below, and by a fair amount.
      > >
      > > Anyway then I ran the heater some more, watching JA in particular. It
      > > would have been cool to have a graph of all the cells at once. But they
      > > were falling off quite quickly. Some dipped down to 2.75 or so. JA dipped
      > > all the way down to 2.50. But I discharged down to a full 60.00 Ahr on my
      > > counter! Finished with a pack voltage of around 160. (which was
      > > undoubtedly springing up also. I didn't wait around to check but plugged
      > > in the charger so I can drive again tomorrow)
      > >
      > > This is great, because I had feared I was losing capacity permanently by
      > > charging below freezing. I'd hoped this wasn't the case, but was
      > concerned
      > > because on especially cold days there'd be +1.00 or +2.00 Ahr still left
      > on
      > > the counter when the charger shut off. Warmer days I'd be back to -0.14
      > or
      > > something like that. I'd been worried that I was gradually damaging the
      > > cells.
      > >
      > > Apparently I'm not. Or at least not to the extent I'd feared. This is
      > > with a battery box that's not even put together yet- the 60 Ahr cells are
      > > taller than the gels I took out, so when I finally do get things put
      > > together properly, I'll need to shim the cover over the battery box.
      > Right
      > > now it rests on top of the cells, so there's probably a 1" space all
      > > around, letting cold air in. I did put in a 60watt incandescent light
      > bulb
      > > back there to keep things warmer (and bright and cheery) in the battery
      > > box, whenever the car's plugged in.
      > >
      > > So. What I'd really like to do is hook up the Solectria heating mats to
      > AC
      > > power, so I can be more setup for winter. I myself took it apart back in
      > > August, but obviously didn't pay much attention to what I was doing. I've
      > > searched this list repeatedly but can't find anything that talks about
      > > where the AC power hooks up to the heaters / sensors... Can anyone point
      > > me to a resource about this?
      > >
      > > Thanks for the help!
      > >
      > > Wade Perry
      > > 1998 Force
      > > 56 CALB CA 60 Ahr
      > >
      > > [Non-text portions of this message have been removed]
      > >
      > >
      >
      >
      >
      > [Non-text portions of this message have been removed]
      >
      >
      >
      > ------------------------------------
      >
      > Yahoo! Groups Links
      >
      >
      >
      >


      [Non-text portions of this message have been removed]
    • Show all 29 messages in this topic