Loading ...
Sorry, an error occurred while loading the content.

4104Re: [solectria_ev] "Engine" missing.

Expand Messages
  • Gerard (Gary) Carlson
    Jul 2, 2008
    • 0 Attachment
      Greetings:

      A long time ago I replaced the potentiometer (POT) in my 1992 Force.
      I removed the POT and found some numbers on it that corresponded to the manufacturer's part number.

      I was able to find a replacement part at www.digikey.com

      Another method is to measure the shaft diameter, thread size of the nut and the resistance value between the two outer wires (when disconnected).? This will give you the specs. that you need.

      Sincerely,

      Gary Carlson
      gjc0@...


      -----Original Message-----
      From: Tom Hudson <tdhudson@...>
      To: solectria_ev@yahoogroups.com
      Sent: Wed, 2 Jul 2008 11:41 am
      Subject: Re: [solectria_ev] "Engine" missing.






      Our E-10 had this a while back and our Force just recently developed the
      same thing. There is a spot on the accelerator potentiometer that is
      where it sits during normal driving and I assume the wiper in the pot
      eventually rubs this area until it starts to fail. That failure results
      in jerky power when driving with your foot in that position. The remedy
      is to replace the potbox potentiometer. Does anybody have a source for
      these? I definitely need to replace mine ASAP.

      -Tom

      Will Beckett (PCSolutions) wrote:
      >
      > I once replace a bad potentiometer that controls the acceleration and
      > would
      > cause the car to jump a bit at specific speeds (around 45mph). It also
      > could be a speed sensor but I would need to feel it to know for sure.
      >
      > .
      >
      >

      [Non-text portions of this message have been removed]






      [Non-text portions of this message have been removed]
    • Show all 29 messages in this topic