Loading ...
Sorry, an error occurred while loading the content.

10016Re: [solectria_ev] Re: NLG412B problem

Expand Messages
  • Wolf
    Aug 26 7:32 AM
    • 0 Attachment

      Ok, I can't find the settings either, I must have been thinking of another charger...

      Can you double check your measurements? When the charger left here the voltage was really close:

      http://www.wolftronix.com/BC3300_1280/images/IMG_4731.jpg
      177.86V

      http://www.wolftronix.com/BC3300_1280/images/IMG_4732.jpg
      177.7V

      Perhaps check with another volt meter? Or perhaps mine is off...

      Easiest way to adjust it... Change the voltage values in the profile, such that the displayed voltage is off, but the measured value is correct.

      Less easy way to adjust it... Open charger find the resisitors that control the current thru the photo coupler, replace with a 10-turn pot in the same resistance range. Adjust pot(s) until displayed voltages match measure voltages.

      Hard way to adjust it... Load identical charge profiles and reset the statistics on two chargers. Read both EEPROMs out and compare the bytes. The different bytes will be the serial number and the calibration values. Adjust the cal values and see what happens. Keep adjusting until displayed values match measured.

      Even harder way... decompile the PROMs and figure out what commands need to be sent to the charger to enter calibration mode.

       

      Can't find these settings in the software either. Is this a hidden parameter ?

    • Show all 20 messages in this topic