Loading ...
Sorry, an error occurred while loading the content.

Re: Java 7

Expand Messages
  • palowoda
    ... You can get 1.6.0_26 from the java.com website download: http://java.com/en/download/solaris_manual.jsp?locale=en Kind of makes a mess of using IPS though.
    Message 1 of 8 , Aug 1, 2011
    • 0 Attachment
      --- In solarisx86@yahoogroups.com, John D Groenveld <jdg117@...> wrote:
      >
      > In message <4E3587CD.1050006@...>, Alan Coopersmith writes:
      > >The public repo on pkg.Oracle.COM is still serving exactly what shipped
      > >in Solaris 11 Express 2010.11 last fall - no packages have been updated
      > >there.
      >
      > Strangely the S11X Support repo isn't serving 1.6.0_26 either,
      > but we'll see what Chuck Rozwat and company supports in S11 FCS.
      >

      You can get 1.6.0_26 from the java.com website download:
      http://java.com/en/download/solaris_manual.jsp?locale=en
      Kind of makes a mess of using IPS though. Hey look at the cool
      ad on the download page for OpenSolaris. :-)

      ---Bob
    • John D Groenveld
      ... Chuck Rozwat and company is supporting legacy Solaris 10 with 1.6.0_26 via 125138-28. ... Judith Sim and company s marketing wonks have removed the ads for
      Message 2 of 8 , Aug 1, 2011
      • 0 Attachment
        In message <j15rie+jvnh@...>, "palowoda" writes:
        > You can get 1.6.0_26 from the java.com website download:
        >http://java.com/en/download/solaris_manual.jsp?locale=en

        Chuck Rozwat and company is supporting legacy Solaris 10
        with 1.6.0_26 via 125138-28.

        >Kind of makes a mess of using IPS though. Hey look at the cool
        >ad on the download page for OpenSolaris. :-)

        Judith Sim and company's marketing wonks have removed the ads
        for OpenOffice from the Java installer for Microsoft.

        John
        groenveld@...
      • John D Groenveld
        In message , John D Groenveld wr ... Supported or not, Oracle s Java 7 plugin for Microstupid works with Firefox
        Message 3 of 8 , Aug 1, 2011
        • 0 Attachment
          In message <201107312146.p6VLk1vu021075@...>, John D Groenveld wr
          ites:
          >In message <4E3587CD.1050006@...>, Alan Coopersmith writes:
          >>Which is probably why the URL you pasted right above it lists only
          >>Firefox 3.6 & 4 as supported. The new-major-version-every-6-weeks
          >
          >SFWfirefox 5 works with S11X's JRE 1.6.0_26 plugin.

          Supported or not, Oracle's Java 7 plugin for Microstupid works with
          Firefox 5.0.1.

          Does the Java 7 plugin and FF5 work under Unbreakable Linux?

          John
          groenveld@...
        Your message has been successfully submitted and would be delivered to recipients shortly.