Loading ...
Sorry, an error occurred while loading the content.

Help with U5 Clock divider on the RxTx 6.1

Expand Messages
  • Russell Blair
    Did some more trouble shooting around U5 the clock divider for the Softrock RxTx6.1. I have clock on pin 3 from JP1 X2 crystall (40.5Mhz). On pin 14 I have
    Message 1 of 4 , Mar 26, 2007
    • 0 Attachment
      Did some more trouble shooting around U5 the clock
      divider for the Softrock RxTx6.1. I have clock on pin
      3 from JP1 X2 crystall (40.5Mhz). On pin 14 I have
      4.84 VDC as well as pins 1 and 4, I have no clock out
      on pins 6 only 4.84VDC, no clock or DCV on pin 5. I
      would think that I would have clock out on both 5 and
      6 of U5. I was using a Oscope to do my checking.
      So is there some thing I have messed here why there is
      no clock on pins 5 or 6.

      Russell

      ========================================
      Russell Blair
      QTH ========= Richardson Tx
      CALL ========= NC5O
      GRID ========= EM12px
      FH# ========== 300
      DOS# ========= 470
      ========================================



      ____________________________________________________________________________________
      TV dinner still cooling?
      Check out "Tonight's Picks" on Yahoo! TV.
      http://tv.yahoo.com/
    • Tony Parks
      Hi Russell, The clock signal coming from Q11 also goes to pin 11 of U5. Please check to see if pin 8 of U11 is showing a TTL level clock signal at 20.25 MHz.
      Message 2 of 4 , Mar 26, 2007
      • 0 Attachment
        Hi Russell,
         
        The clock signal coming from Q11 also goes to pin 11 of U5.  Please check to see if pin 8 of U11 is showing a TTL level clock signal at 20.25 MHz.  If not, then measure the clock signal coming from Q11 to see if it goes from about 0.5 volts to about 3.0 volts.
         
        73,
        Tony KB9YIG
         
        ----- Original Message -----
        Sent: Monday, March 26, 2007 8:18 AM
        Subject: [softrock40] Help with U5 Clock divider on the RxTx 6.1

        Did some more trouble shooting around U5 the clock
        divider for the Softrock RxTx6.1. I have clock on pin
        3 from JP1 X2 crystall (40.5Mhz). On pin 14 I have
        4.84 VDC as well as pins 1 and 4, I have no clock out
        on pins 6 only 4.84VDC, no clock or DCV on pin 5. I
        would think that I would have clock out on both 5 and
        6 of U5. I was using a Oscope to do my checking.
        So is there some thing I have messed here why there is
        no clock on pins 5 or 6.

        Russell

        ============ ========= ========= ========= =
        Russell Blair
        QTH ========= Richardson Tx
        CALL ========= NC5O
        GRID ========= EM12px
        FH# ========== 300
        DOS# ========= 470
        ============ ========= ========= ========= =

        ____________ _________ _________ _________ _________ _________ _
        TV dinner still cooling?
        Check out "Tonight's Picks" on Yahoo! TV.
        http://tv.yahoo. com/

      • Russell Blair
        Tony, I dont have a pin 8 of U11, I will check Q11 and see what is the level there is. Russell ... ======================================== Russell Blair QTH
        Message 3 of 4 , Mar 26, 2007
        • 0 Attachment
          Tony, I dont have a pin 8 of U11, I will check Q11 and
          see what is the level there is.

          Russell
          --- Tony Parks <raparks@...> wrote:

          > Hi Russell,
          >
          > The clock signal coming from Q11 also goes to pin 11
          > of U5. Please check to see if pin 8 of U11 is
          > showing a TTL level clock signal at 20.25 MHz. If
          > not, then measure the clock signal coming from Q11
          > to see if it goes from about 0.5 volts to about 3.0
          > volts.
          >
          > 73,
          > Tony KB9YIG
          >
          > ----- Original Message -----
          > From: Russell Blair
          > To: softrock40@yahoogroups.com
          > Sent: Monday, March 26, 2007 8:18 AM
          > Subject: [softrock40] Help with U5 Clock divider
          > on the RxTx 6.1
          >
          >
          > Did some more trouble shooting around U5 the clock
          > divider for the Softrock RxTx6.1. I have clock on
          > pin
          > 3 from JP1 X2 crystall (40.5Mhz). On pin 14 I have
          > 4.84 VDC as well as pins 1 and 4, I have no clock
          > out
          > on pins 6 only 4.84VDC, no clock or DCV on pin 5.
          > I
          > would think that I would have clock out on both 5
          > and
          > 6 of U5. I was using a Oscope to do my checking.
          > So is there some thing I have messed here why
          > there is
          > no clock on pins 5 or 6.
          >
          > Russell
          >
          > ========================================
          > Russell Blair
          > QTH ========= Richardson Tx
          > CALL ========= NC5O
          > GRID ========= EM12px
          > FH# ========== 300
          > DOS# ========= 470
          > ========================================
          >
          >
          >
          __________________________________________________________
          > TV dinner still cooling?
          > Check out "Tonight's Picks" on Yahoo! TV.
          > http://tv.yahoo.com/
          >
          >
          >


          ========================================
          Russell Blair
          QTH ========= Richardson Tx
          CALL ========= NC5O
          GRID ========= EM12px
          FH# ========== 300
          DOS# ========= 470
          ========================================



          ____________________________________________________________________________________
          Don't pick lemons.
          See all the new 2007 cars at Yahoo! Autos.
          http://autos.yahoo.com/new_cars.html
        • Russell Blair
          Tony, U5 test result from Q11 to JP1 pin1 is 650mv PK-to-PK 40.5Mhz which is the crystal that I have for 30m. That is the level going to U5 pin 3. On pin 6
          Message 4 of 4 , Mar 26, 2007
          • 0 Attachment
            Tony, U5 test result from Q11 to JP1 pin1 is 650mv
            PK-to-PK 40.5Mhz which is the crystal that I have for
            30m. That is the level going to U5 pin 3. On pin 6
            there is 4.84 dcv no clock and pin 5 is 0 dcv nad no
            clock.

            Russell
            --- Tony Parks <raparks@...> wrote:

            > Hi Russell,
            >
            > The clock signal coming from Q11 also goes to pin 11
            > of U5. Please check to see if pin 8 of U11 is
            > showing a TTL level clock signal at 20.25 MHz. If
            > not, then measure the clock signal coming from Q11
            > to see if it goes from about 0.5 volts to about 3.0
            > volts.
            >
            > 73,
            > Tony KB9YIG
            >
            > ----- Original Message -----
            > From: Russell Blair
            > To: softrock40@yahoogroups.com
            > Sent: Monday, March 26, 2007 8:18 AM
            > Subject: [softrock40] Help with U5 Clock divider
            > on the RxTx 6.1
            >
            >
            > Did some more trouble shooting around U5 the clock
            > divider for the Softrock RxTx6.1. I have clock on
            > pin
            > 3 from JP1 X2 crystall (40.5Mhz). On pin 14 I have
            > 4.84 VDC as well as pins 1 and 4, I have no clock
            > out
            > on pins 6 only 4.84VDC, no clock or DCV on pin 5.
            > I
            > would think that I would have clock out on both 5
            > and
            > 6 of U5. I was using a Oscope to do my checking.
            > So is there some thing I have messed here why
            > there is
            > no clock on pins 5 or 6.
            >
            > Russell
            >
            > ========================================
            > Russell Blair
            > QTH ========= Richardson Tx
            > CALL ========= NC5O
            > GRID ========= EM12px
            > FH# ========== 300
            > DOS# ========= 470
            > ========================================
            >
            >
            >
            __________________________________________________________
            > TV dinner still cooling?
            > Check out "Tonight's Picks" on Yahoo! TV.
            > http://tv.yahoo.com/
            >
            >
            >


            ========================================
            Russell Blair
            QTH ========= Richardson Tx
            CALL ========= NC5O
            GRID ========= EM12px
            FH# ========== 300
            DOS# ========= 470
            ========================================



            ____________________________________________________________________________________
            No need to miss a message. Get email on-the-go
            with Yahoo! Mail for Mobile. Get started.
            http://mobile.yahoo.com/mail
          Your message has been successfully submitted and would be delivered to recipients shortly.