Loading ...
Sorry, an error occurred while loading the content.

M-Audio Delta 44 under Win 7 64 biit OS?

Expand Messages
  • Chris Wilson
    12/07/2014 12:03 What drivers do I need to transfer my M-Audio Delta 44 PCI card to my new computer running Windows 7 pro 64 bit? It is currently in an XP
    Message 1 of 8 , Jul 12, 2014
    • 0 Attachment
      12/07/2014 12:03

      What drivers do I need to transfer my M-Audio Delta 44 PCI card to my
      new computer running Windows 7 pro 64 bit? It is currently in an XP
      machine running 32 bit. Thanks.

      --
      Best Regards,
      Chris Wilson. 2E0ILY
      mailto: chris@...
    • p19547ct
      Try this one Chris M-AUDIO - Drivers http://www.m-audio.com/index.php?do=support.drivers&f=1061 Scroll down to the yellow box for the exe file, no need to fill
      Message 2 of 8 , Jul 12, 2014
      • 0 Attachment
        Try this one Chris


        Scroll down to the yellow box for the exe file, no need to fill
        in the survey

        Philip  G4JVF

         



      • Chris Wilson
        Thanks Philip, I had it in my head it was not straightforward using the Delta 44 under a 64 bit system, hadn t realised they had a proper driver for it, sorry
        Message 3 of 8 , Jul 12, 2014
        • 0 Attachment
          Thanks Philip, I had it in my head it was not straightforward using
          the Delta 44 under a 64 bit system, hadn't realised they had a
          proper driver for it, sorry for the bandwidth! Downloading now,
          cheers.



          Best Regards,
          Chris Wilson. 2E0ILY (UK)



          > Try this one Chris



          > M-AUDIO - Drivers


          > Scroll down to the yellow box for the exe file, no need to fill
          > in the survey


          > Philip G4JVF
        • p19547ct
          Chris I use their 32 bit win7 driver with no problems so I m assuming their 64 bit version will be OK.... Mind you, it doesn t do to assume sometimes :) Hope
          Message 4 of 8 , Jul 12, 2014
          • 0 Attachment
            Chris
            I use their 32 bit win7 driver with no problems so
            I'm assuming their 64 bit version will be OK....

            Mind you, it doesn't do to assume sometimes :)

            Hope it works for you, shout if it does as I'm going 64 bit in a couple months...

            Good luck

            Philip  G4JVF
          • wa9cgz
            The 64 bit Win7 requires a older driver version for full 96KHZ display do a search on the SV1EIA power sdr site for info. Joe
            Message 5 of 8 , Jul 12, 2014
            • 0 Attachment
              The 64 bit Win7 requires a older driver version for full 96KHZ display do a search on the SV1EIA power
              sdr site for info.

              Joe
            • Chris Wilson
              Re[2]: [softrock40] Re: M-Audio Delta 44 under Win 7 64 biit OS? I have the latest driver from M-Audio loaded and results are very poor. Big spike, and the
              Message 6 of 8 , Jul 13, 2014
              • 0 Attachment
                Re[2]: [softrock40] Re: M-Audio Delta 44 under Win 7 64 biit OS? I have the latest driver from M-Audio loaded and results are very poor. Big spike, and the 
                available signals are compressed into the centre of the display, whatever bandwidth I set.
                Results with my on board sound are better, but again, a fairly big spike. The M-Audio PCI 
                card was great under XP.... I have tried to find a link to this earlier driver Joe, but
                with no success, can you or anyone else direct me please? Others experience of M-Audio 
                Delta 44 PCI card on a modern PC under Win 7 Pro 64 bit welcome. I only run HDSDR for
                my Softrocks and RTL dongles, I find it simple and relatively easy to set up. Thanks.




                Best Regards,
                                   Chris Wilson.    2E0ILY (UK)


                 

                  
                The 64 bit Win7 requires a older driver version for full 96KHZ display do a search on the SV1EIA power
                sdr site for info.

                Joe
              • wa9cgz
                Following a tip from Ignacio EB4APL, I tried going back to the previous Delta driver 6.0.2.5.10.0.5074. this drive will let me set the sample rate just like
                Message 7 of 8 , Jul 13, 2014
                • 0 Attachment
                  Following a tip from Ignacio EB4APL, I tried going back to the previous Delta driver 6.0.2.5.10.0.5074. this drive will let me set the sample rate just like XP. The above driver is for 64bit Win7 machines.

                  The above is from a search on sveia's Power sdr site  this only effects bandwith keep in mind that the Delta has it's own control panel the above driver is what I use The center spike may be ground loop issue.

                  Joe  wa9cgz
                • Joseph LaFerla
                  HI Chris I use the M-Audio card as well, now with Win8.1 32 bit but previously with Win7 32 bit with the same driver as you. Obviously my driver is 32 bit.
                  Message 8 of 8 , Jul 13, 2014
                  • 0 Attachment
                    HI Chris

                    I use the M-Audio card as well, now with Win8.1 32 bit but previously  with Win7 32 bit with the same driver as you.  Obviously my driver is 32 bit.  The only difference between me and you as far as I can see is 32 bit.  I don’t know if this is the problem but when I built my ham computer for the softrock, I deliberately chose 32 bit instead because of potential issues with 64 bit.  I don’t know if this is the problem with you but I have absolutely zero problem with my setup with HDSDR and Powersdr.  Can you try it with a 32 bit install?

                    Good luck.

                    Joe
                    VA3JLF
                     

                    Sent from Windows Mail

                    From: Chris Wilson chris@... [softrock40]
                    Sent: ‎Sunday‎, ‎July‎ ‎13‎, ‎2014 ‎8‎:‎25‎ ‎AM
                    To: joeprice@... [softrock40]

                     

                    I have the latest driver from M-Audio loaded and results are very poor. Big spike, and the 
                    available signals are compressed into the centre of the display, whatever bandwidth I set.
                    Results with my on board sound are better, but again, a fairly big spike. The M-Audio PCI 
                    card was great under XP.... I have tried to find a link to this earlier driver Joe, but
                    with no success, can you or anyone else direct me please? Others experience of M-Audio 
                    Delta 44 PCI card on a modern PC under Win 7 Pro 64 bit welcome. I only run HDSDR for
                    my Softrocks and RTL dongles, I find it simple and relatively easy to set up. Thanks.




                    Best Regards,
                                       Chris Wilson.    2E0ILY (UK)


                     


                      
                    The 64 bit Win7 requires a older driver version for full 96KHZ display do a search on the SV1EIA power
                    sdr site for info.

                    Joe


                  Your message has been successfully submitted and would be delivered to recipients shortly.