Loading ...
Sorry, an error occurred while loading the content.

Softrock RX-TX audio levels for TX

Expand Messages
  • ernolegrand
    Hello, I am using a Softrock RX-TX 6.3 and an Emu202 external sound card. I am constantly facing annoying problems related to the audio elevels for TX. These
    Message 1 of 12 , Jun 17, 2014
    • 0 Attachment

       Hello,

       

      I am using a Softrock RX-TX 6.3 and an Emu202 external sound card.

      I am constantly facing annoying problems related to the audio elevels for TX.

      These levels need to be adjusted all the time through the various windows menus/sliders in order to get proper power and minise the distorsion.

       

      Is there a way / tool to be used for monitoring all these audio levels at one and adjust them properly ?

      I am not talking about the standard windows mixer, but something more advanced with fine grain values ...

       

      Thanks in advance.

       

      Erno

    • warrenallgyer
      Erno The Softrocks RXTX and, I believe, the 6.3, are designed to produce full output power when 1 volt RMS is applied to the input of the radio. My suggestion
      Message 2 of 12 , Jun 17, 2014
      • 0 Attachment
        Erno

        The Softrocks RXTX and, I believe, the 6.3, are designed to produce full output power when 1 volt RMS is applied to the input of the radio. My suggestion to you would be to use a simple VOM on the AC volts range and make all adjustments to produce 1 volt AC on the plug that will be inserted into the RXTX. There are a multitude of level controls in the Windows OS and the application. But the bottom line is that one volt of audio into the RXTX should produce maximum output with acceptable distortion levels.

        Warren Allgyer
        9V1TD
      • Steve Arntz
        Warren; Where are you measuring the 1 Volt RMS, between Tip and Ring (Left and Right channel) of Line Out cable? That s what I am seeing without the cable
        Message 3 of 12 , Jun 18, 2014
        • 0 Attachment
          Warren;
              Where are you measuring the 1 Volt RMS, between Tip and Ring (Left and Right channel) of Line Out cable?  That's what I am seeing without the cable plugged into the Softrock.  Also I am using a NoGaWatt meter.  I managed to snag one before they ran out of complete kits.  It's a nice little QRP meter.  I like have a visual indicator of what the Softrock is doing.
           
          73 Steve, KM5HT
        • warrenallgyer
          Hi Steve You should see the 1 volt between tip and ground between ring and ground. The two signals will be 90 degrees out of phase with each other if all is
          Message 4 of 12 , Jun 18, 2014
          • 0 Attachment
            Hi Steve

            You should see the 1 volt between tip and ground between ring and ground. The two signals will be 90 degrees out of phase with each other if all is well.

            WA
          • Steve Arntz
            Warren; I broke out the 475 scope this morning and I read 2.8 Peak to Peak on both channels, which agrees with what you are saying, but my Fluke 79 only reads
            Message 5 of 12 , Jun 19, 2014
            • 0 Attachment
              Warren;
                  I broke out the 475 scope this morning and I read 2.8 Peak to Peak on both channels, which agrees with what you are saying, but my Fluke 79 only reads .8 volts AC on each channel.  Must be something funny going on with the meter.  Thanks for clarifying the measurement.
               
              73 Steve, KM5HT
            • warrenallgyer
              Hi Steve Your measurements sound good. It indicates your computer is producing the proper levels. The discrepancy between the Fluke and the scope would
              Message 6 of 12 , Jun 19, 2014
              • 0 Attachment
                Hi Steve

                Your measurements sound good. It indicates your computer is producing the proper levels. The discrepancy between the Fluke and the scope would indicate one or the other is probably out of calibration but the difference between .8 volts and 1.0 volts is only 2 dB and not very significant in this case. I would probably tend to trust the Fluke more but the only way to be sure is to check both on a known, calibrated source.

                Good luck and happy to help.

                Warren Allgyer
                9V1TD
              • cc_photo
                By AES and NAB convention, on a TRS (Tip,Ring,Sleeve) type audio connector, the Left channel is Tip (hot) and Sleeve, and the Right Channel is Ring (hot) and
                Message 7 of 12 , Jun 19, 2014
                • 0 Attachment
                  By AES and NAB convention, on a TRS (Tip,Ring,Sleeve) type audio connector, the Left channel is Tip (hot) and Sleeve, and the Right Channel is Ring (hot) and sleeve.

                  Roland, KB8XI
                • Mike Lewis
                  Your scope and meter are probably fine, the Fluke meter is showing AC RMS voltage which is different than the peak to peak reading on the scope. 73, Mike K4MPL
                  Message 8 of 12 , Jun 20, 2014
                  • 0 Attachment

                    Your scope and meter are probably fine, the Fluke meter is showing AC RMS voltage which is different than the peak to peak reading on the scope.

                    73,
                    Mike
                    K4MPL


                    From: "allgyer@... [softrock40]" <softrock40@yahoogroups.com>
                    To: softrock40@yahoogroups.com
                    Sent: Thursday, June 19, 2014 6:56 AM
                    Subject: [softrock40] Re: Softrock RX-TX audio levels for TX

                     
                    Hi Steve

                    Your measurements sound good. It indicates your computer is producing the proper levels. The discrepancy between the Fluke and the scope would indicate one or the other is probably out of calibration but the difference between .8 volts and 1.0 volts is only 2 dB and not very significant in this case. I would probably tend to trust the Fluke more but the only way to be sure is to check both on a known, calibrated source.

                    Good luck and happy to help.

                    Warren Allgyer
                    9V1TD


                  • k5ad
                    Steve, At what frequency where you measuring the signal? The Fluke 79 may not be able to accurately measure RMS voltage at higher frequency - I don t have a
                    Message 9 of 12 , Jun 20, 2014
                    • 0 Attachment
                      Steve,
                       At what frequency where you measuring the signal? The Fluke 79 may not be able to accurately measure RMS voltage at higher frequency - I don't have a 79 manual, but the 28II is only rated to the 20kHz range. At higher frequency, the sampling rate of the Fluke may not be high enough to give an accurate measurement.
                       - Joe, K5AD
                    • warrenallgyer
                      The Fluke 79 appears to rated to 20 KHz. So if you are transmitting more than 20 KHz away from the center frequency the results could be suspect. 1 volt RMS is
                      Message 10 of 12 , Jun 20, 2014
                      • 0 Attachment
                        The Fluke 79 appears to rated to 20 KHz. So if you are transmitting more than 20 KHz away from the center frequency the results could be suspect.

                        1 volt RMS is equivalent to 2.828 V Pk-Pk. So your scope is telling you 1 volt RMS and the Fluke says 0.8 V then that is a significant difference.

                        I would (carefully!) measure the AC line voltage with both and divide the scope Pk-Pk reading by 2.828 for comparison to the Fluke.

                        Warren Allgyer
                        9V1TD
                      • k5ad
                        I can t try this until Monday, but it would be interesting to hook the Fluke to a function generator set to a sine wave at and see what the Fluke reads as the
                        Message 11 of 12 , Jun 21, 2014
                        • 0 Attachment
                          I can't try this until Monday, but it would be interesting to hook the Fluke to a function generator set to a sine wave at and see what the Fluke reads as the frequency is dialed up from 60 Hz.  I'm going to try this on all my multimeters Monday and see what happens. I'd bet that as the frequency goes above 20 KHz or so, the RMS reading will drop. I've got Fluke 28II, 79, 87 and a Rigol 3068 plus some other models so it will be an interesting experiment.

                          Joe 
                          K5AD


                        • warrenallgyer
                          Joe I did that earlier today with my Uni-T U61D, for exactly the same reason. On this model the readings never budged all the way up to 100 KHz which is the
                          Message 12 of 12 , Jun 21, 2014
                          • 0 Attachment
                            Joe

                            I did that earlier today with my Uni-T U61D, for exactly the same reason. On this model the readings never budged all the way up to 100 KHz which is the limit of my test oscillator. Just checked the spec though and it should be good! The specification is +- 1% to 10 MHz! I have never tried it on RF but maybe will now.

                            Warren Allgyer
                            9V1TD
                          Your message has been successfully submitted and would be delivered to recipients shortly.