Loading ...
Sorry, an error occurred while loading the content.
 

ensemble rx ii has a problem

Expand Messages
  • Kevin Timm
    what did I do wrong on my softrock ensemble rx II? I m using the cheap little syba (aud20101) usb sound card and this is what I get when I try to use it as my
    Message 1 of 35 , Apr 17, 2014
      what did I do wrong on my softrock ensemble rx II?  I'm using the cheap little syba (aud20101) usb sound card and this is what I get when I try to use it as my input.

    • Tony Parks
      Glad to hear the RX is working for Kevin and I hope the little SDR receiver will be fun and useful for you. -- Tony Parks kb9yig@fivedash.com
      Message 35 of 35 , May 12, 2014
        Glad to hear the RX is working for Kevin and I hope the little SDR receiver will be fun and useful for you.
        --
        Tony Parks
        kb9yig@...
        http://fivedash.com
        


        On Mon, 2014-05-12 at 11:02 -0500, Kevin Timm kevindtimm@... [softrock40] wrote:
         
        Update - Tony contacted me as soon as he recv'd the radio and noted that there were a couple of cold solder joints, most notably by the Si570.  He cleaned those up and now the radio works very well.


        He was very fast, I've just been so occupied that I couldn't post the results.

        Thanks Tony!


        Kevin

        K5KDT




        On Mon, Apr 21, 2014 at 3:52 PM, Kevin Timm <kevindtimm@...> wrote:
         
        Quick update, emailed Tony, he didn't recognize this as any error he's seen before and has offered to troubleshoot - will ship today or tomorrow.

        Thanks to all / will update with results.


        K5KDT



        On Mon, Apr 21, 2014 at 7:11 AM, <km5ht@...> wrote:
         
        [Attachment(s) from km5ht@... included below]

        Let me try that screen snap again.

        73 Steve, KM5HT






      Your message has been successfully submitted and would be delivered to recipients shortly.