Loading ...
Sorry, an error occurred while loading the content.

Voice Shaper demo and setup

Expand Messages
  • warrenallgyer
    I have posted a demo of my setup and operation of Voice Shaper with the RXTX at: http://youtu.be/VpiIqWhXbqk http://youtu.be/VpiIqWhXbqk This chapter focuses
    Message 1 of 8 , Feb 22, 2014
    • 0 Attachment
      I have posted a demo of my setup and operation of Voice Shaper with the RXTX at:

      http://youtu.be/VpiIqWhXbqk

      This chapter focuses on the software itself and I hope to follow it up with setup and verification of operation on the radio. It makes a huge difference it the readability of the Softrock SSB output.

      Hope you enjoy an old windbag bloviating.........

      Warren Allgyer
      9V1TD
    • R. R. (Robby) Robson
      Bloviate away! Nice demo. ... -- Cheers, Robby Richard R. (Robby) Robson LTC USA (USA Retired) www.wb5rvz.com www.wb5rvz.org www.rafino.org
      Message 2 of 8 , Feb 22, 2014
      • 0 Attachment
        Bloviate away!  Nice demo.


        On Sat, Feb 22, 2014 at 1:33 PM, <allgyer@...> wrote:
         

        I have posted a demo of my setup and operation of Voice Shaper with the RXTX at:

        http://youtu.be/VpiIqWhXbqk

        This chapter focuses on the software itself and I hope to follow it up with setup and verification of operation on the radio. It makes a huge difference it the readability of the Softrock SSB output.

        Hope you enjoy an old windbag bloviating.........

        Warren Allgyer
        9V1TD




        --
        Cheers,
        Robby
         
        Richard R. (Robby) Robson
        LTC USA (USA Retired)
      • wohlsson .
        Yes.....very nice Tnx for the demo can t wait to see how it all plays out with the Softrock With one watt, you need all the help you can get!! Can t beat the
        Message 3 of 8 , Feb 22, 2014
        • 0 Attachment
          Yes.....very nice

          Tnx for the demo

          can't wait to see how it all plays out with the Softrock

          With one watt, you need all the help you can get!!

          Can't beat the price

          73s

          WA8BDA......


          On Sat, Feb 22, 2014 at 3:53 PM, R. R. (Robby) Robson <rrrobson@...> wrote:
           

          Bloviate away!  Nice demo.


          On Sat, Feb 22, 2014 at 1:33 PM, <allgyer@...> wrote:
           

          I have posted a demo of my setup and operation of Voice Shaper with the RXTX at:

          http://youtu.be/VpiIqWhXbqk

          This chapter focuses on the software itself and I hope to follow it up with setup and verification of operation on the radio. It makes a huge difference it the readability of the Softrock SSB output.

          Hope you enjoy an old windbag bloviating.........

          Warren Allgyer
          9V1TD




          --
          Cheers,
          Robby
           
          Richard R. (Robby) Robson
          LTC USA (USA Retired)


        • Ron
          Hello, I m hoping you may lend a hand. I have done something to Vshaper that causes it to simply hang when started. The only thing displayed is an icon in
          Message 4 of 8 , May 15, 2014
          • 0 Attachment
            Hello,
                I'm hoping you may lend a hand.  I have done something to Vshaper that causes it to simply hang when started.  The only thing displayed is an icon in the tool bar.  Vshaper is in some type of loop and drives the cpu to a constant 13% busy.  The only way to stop the process is to use task manager.  I de-installed and re-installed numerous times.  I have inspected the system registry for anything that looks like it belongs to Vshaper.
            73
            Ron / W4MMP
            On 2/22/2014 2:33 PM, allgyer@... wrote:
             

            I have posted a demo of my setup and operation of Voice Shaper with the RXTX at:

            http://youtu.be/VpiIqWhXbqk

            This chapter focuses on the software itself and I hope to follow it up with setup and verification of operation on the radio. It makes a huge difference it the readability of the Softrock SSB output.

            Hope you enjoy an old windbag bloviating.........

            Warren Allgyer
            9V1TD


          • warrenallgyer
            If VS is sitting as an icon in the tool bar it is running in the background mode. If you right click on the icon and select Configure it should open the
            Message 5 of 8 , May 15, 2014
            • 0 Attachment
              If VS is sitting as an icon in the tool bar it is running in the background mode. If you right click on the icon and select "Configure" it should open the program on screen.

              It sounds like you have VS configured to start in the background mode. Check this with the program open by clicking the "Configure" icon, second from the right in the top row, and review what startup options are checked.

              Hope that helps.

              Warren Allgyer
              9V1TD
            • Ron
              Hi Warren, Thanks for the info, but it didn t help. The icon is in the tool bar but nothing happens when I right click the icon. Task manager indicates VS is
              Message 6 of 8 , May 15, 2014
              • 0 Attachment
                Hi Warren,
                    Thanks for the info, but it didn't help.  The icon is in the tool bar but nothing happens when I right click the icon.  Task manager indicates VS is running at 13% busy.  At some point I did click an option although I can not for the life of me remember what it was.  Ever since then this is the condition of VS.  The thing that is bugging me is that I can de-install the application and re-install but it does not help.  The problem is that de-installing the application is obviously not removing some configuration parameter.  In other words de-installing VS is not performing a clean de-install.  There is something being left behind.

                Thanks again,
                73
                Ron / W4MMP
                On 5/15/2014 6:24 PM, allgyer@... [softrock40] wrote:
                 

                If VS is sitting as an icon in the tool bar it is running in the background mode. If you right click on the icon and select "Configure" it should open the program on screen.

                It sounds like you have VS configured to start in the background mode. Check this with the program open by clicking the "Configure" icon, second from the right in the top row, and review what startup options are checked.

                Hope that helps.

                Warren Allgyer
                9V1TD


              • warrenallgyer
                In that case Ron, I would try to find the folder that is storing profiles. In my case it is on the desktop and I don t think is set it there so that could be a
                Message 7 of 8 , May 15, 2014
                • 0 Attachment
                  In that case Ron, I would try to find the folder that is storing profiles. In my case it is on the desktop and I don't think is set it there so that could be a default. There is an ini file that, if opened in Wordpad, contains the configuration settings for VS. I would try to find that and delete it, then re-install.

                  Warren Allgyer
                  9V1TD
                • Ron
                  BINGO ! You are the man ! I found the profile.ini, renamed it and VS is now working normally. Thanks !!! 73 Ron / W4MMP
                  Message 8 of 8 , May 15, 2014
                  • 0 Attachment
                    BINGO !  You are the man !  I found the profile.ini, renamed it and VS is now working normally.

                    Thanks !!!
                    73
                    Ron / W4MMP
                    On 5/15/2014 9:00 PM, allgyer@... [softrock40] wrote:
                     

                    In that case Ron, I would try to find the folder that is storing profiles. In my case it is on the desktop and I don't think is set it there so that could be a default. There is an ini file that, if opened in Wordpad, contains the configuration settings for VS. I would try to find that and delete it, then re-install.

                    Warren Allgyer
                    9V1TD


                  Your message has been successfully submitted and would be delivered to recipients shortly.