Loading ...
Sorry, an error occurred while loading the content.

No Sound from FLDIGI

Expand Messages
  • kf5oxi
    Well, I have success...almost. While I m building my RXTX I decided to get the basics of the software setup using my Softrock Lite II. I have the output from
    Message 1 of 5 , Sep 29 1:26 PM
    • 0 Attachment
      Well, I have success...almost.  While I'm building my RXTX I decided to get the basics of the software setup using my Softrock Lite II.  I have the output from my sound card listed as the input for WinRad.  The Output Soundcard is Line 1 (Virtual Audio Cable).  The "Capture" Port Audio for FLDIGI is Line 1 (Virtual Audio Cable) and the Playback Port Audio is the soundcard for the speakers on my PC.  I can receive and decode just fine.  The problem is I don't have any audio going to my speakers on my PC.  If I list the output of WinRad as the PC soundcard instead of Line 1 the audio plays just fine.


      What am I doing wrong?  How do I get audio?

      Thanks, Greg, KM5GT
    • Bill Cromwell
      ... I want to know too since I have never had receive audio out from fldigi. My suspicion is the audio out from fldigi is intended to go top the transmitter
      Message 2 of 5 , Sep 29 1:52 PM
      • 0 Attachment
        On 09/29/2013 04:26 PM, kf5oxi@... wrote:
        >
        > Well, I have success...almost. While I'm building my RXTX I decided
        > to get the basics of the software setup using my Softrock Lite II. I
        > have the output from my sound card listed as the input for WinRad.
        > The Output Soundcard is Line 1 (Virtual Audio Cable). The "Capture"
        > Port Audio for FLDIGI is Line 1 (Virtual Audio Cable) and the Playback
        > Port Audio is the soundcard for the speakers on my PC. I can receive
        > and decode just fine. The problem is I don't have any audio going to
        > my speakers on my PC. If I list the output of WinRad as the PC
        > soundcard instead of Line 1 the audio plays just fine.
        >
        >
        > What am I doing wrong? How do I get audio?
        >
        > Thanks, Greg, KM5GT
        >
        I want to know too since I have never had receive audio out from fldigi.
        My suspicion is the audio out from fldigi is intended to go top the
        transmitter and so it does NOT go to the speaker. If I toggle it into tx
        mode with the speakers hooked up - I hear *THAT* in the speakers.

        I am building a "soundboard" to split my receive audio to send the
        receive audio to the sound card input with the other signal going to a
        straight up audio amp for my speaker or cans. I'll have a level control
        for each output. That way I can hear what the heck is going on.

        In my setup there is no SDR. I am using it with real (tangible) radios
        BUT this should apply to SDR as well.

        73,

        Bill KU8H
      • Alan
        From: kf5oxi@arrl.net Subject: [softrock40] No Sound from FLDIGI Well, I have success...almost. While I m building my RXTX I decided to get the basics of the
        Message 3 of 5 , Sep 29 11:19 PM
        • 0 Attachment
          From: kf5oxi@...
          Subject: [softrock40] No Sound from FLDIGI



          Well, I have success...almost. While I'm building my RXTX I decided to get
          the basics of the software setup using my Softrock Lite II. I have the
          output from my sound card listed as the input for WinRad. The Output
          Soundcard is Line 1 (Virtual Audio Cable). The "Capture" Port Audio for
          FLDIGI is Line 1 (Virtual Audio Cable) and the Playback Port Audio is the
          soundcard for the speakers on my PC. I can receive and decode just fine.
          The problem is I don't have any audio going to my speakers on my PC. If I
          list the output of WinRad as the PC soundcard instead of Line 1 the audio
          plays just fine.

          What am I doing wrong? How do I get audio?


          Greg,

          VAC's Audio Repeater

          73 Alan G4ZFQ
        • kf5oxi
          Tell me more.:) I still don t get how to associate the input of the speaker channel(s) on the sound card with a VAC. 73, Greg, KM5GT ---In
          Message 4 of 5 , Sep 30 6:38 PM
          • 0 Attachment

            Tell me more.:)  I still don't get how to associate the input of the speaker channel(s) on the sound card with a VAC. 


            73, Greg, KM5GT



            ---In softrock40@yahoogroups.com, <softrock40@yahoogroups.com> wrote:

            From: kf5oxi@...
            Subject: [softrock40] No Sound from FLDIGI



            Well, I have success...almost. While I'm building my RXTX I decided to get
            the basics of the software setup using my Softrock Lite II. I have the
            output from my sound card listed as the input for WinRad. The Output
            Soundcard is Line 1 (Virtual Audio Cable). The "Capture" Port Audio for
            FLDIGI is Line 1 (Virtual Audio Cable) and the Playback Port Audio is the
            soundcard for the speakers on my PC. I can receive and decode just fine.
            The problem is I don't have any audio going to my speakers on my PC. If I
            list the output of WinRad as the PC soundcard instead of Line 1 the audio
            plays just fine.

            What am I doing wrong? How do I get audio?


            Greg,

            VAC's Audio Repeater

            73 Alan G4ZFQ
          • Alan
            ... Subject: RE: Re: [softrock40] No Sound from FLDIGI ... Greg, It is the same as any other audio selection. Here
            Message 5 of 5 , Sep 30 10:07 PM
            • 0 Attachment
              ----- Original Message -----
              Subject: RE: Re: [softrock40] No Sound from FLDIGI


              >
              >
              >
              > Tell me more.:) I still don't get how to associate the input of the speaker channel(s) on the sound card with a VAC.
              >

              Greg,

              It is the same as any other audio selection. Here
              https://sites.google.com/site/g4zfqradio/hdsdr_receive_digimodes#Intermediate%20Sound%20Interface is an example of Audio Repeater
              settings.
              I do not know where your speakers are connected..
              VAC user manual gives an idea of other settings.

              73 Alan G4ZFQ
            Your message has been successfully submitted and would be delivered to recipients shortly.