Loading ...
Sorry, an error occurred while loading the content.

Re: [softrock40] Re: Softrock Ensemble II almost dead

Expand Messages
  • Alan
    ... Subject: [softrock40] Re: Softrock Ensemble II almost dead ... There is always white noise on every frequency. My board passed all the tests from the
    Message 1 of 19 , Sep 13, 2013
    • 0 Attachment
      ----- Original Message -----
      Subject: [softrock40] Re: Softrock Ensemble II almost dead


      >
      There is always white noise on every frequency. My board passed all the tests from the wb5rvz.org with success. The op amps seem to
      work as I did test them with a needle as Alan suggested and saw difference on display and heard a distinct sound when touching the
      pins.

      As others have said, Softrocks are designed to require a good antenna.
      You will have difficulty finding audible signals with a short piece of wire.
      However, you should see some pickup of random signals on the screen that alter if the antenna is removed. With a working Softrock
      you should find some signals from your computer that you do not really want to see!

      I have never tried this but I think it should work.
      If there in no difference then, assuming your wire is not connected to anything else try connecting it to your pin and touch places
      like R25, 26, U9 pins 7, 9 and look for some sort of signals.
      If you do see something go to various places in the BPF.

      73 Alan G4ZFQ
    Your message has been successfully submitted and would be delivered to recipients shortly.