Loading ...
Sorry, an error occurred while loading the content.

Re: [softrock40] HDSDR and RXTX

Expand Messages
  • Alan
    ... Subject: [softrock40] HDSDR and RXTX ... First, try CW. This avoids mic problems. All transmitters transmit white noise but at a low level. This is usually
    Message 1 of 5 , Jul 23, 2013
    • 0 Attachment
      ----- Original Message -----
      Subject: [softrock40] HDSDR and RXTX


      >I have my RXTX running with HDSDR; receive is good, but something is not quite right with transmit. I am monitoring the RXTX signal
      >on my ic 7000. When I hit transmit in HDSDR, I get white noise coming through the IC 7000. I also tried the same thing with my 756
      >III. I can see that my voice is modulating the input spectrum in HDSDR, and I can see from the bandscope that I am in fact
      >transmitting, but I am just getting white noise. Any ideas what I am doing incorrectly?
      >
      >

      First, try CW. This avoids mic problems.
      All transmitters transmit white noise but at a low level. This is usually not noticed because the modulated signal, or CW carrier is
      very much stronger.
      If you get no CW signal (Return key) then put in speakers instead of the Softrock. Transmit close to centre, say 1KHz off, then a
      LOUD tone should be heard.

      73 Alan G4ZFQ
    • Simon Thompson
      Alan On 2013-07-23, at 11:20 PM, Alan wrote: Thanks for the suggestion, Alan, but I don t quite follow
      Message 2 of 5 , Jul 24, 2013
      • 0 Attachment
        Alan <alan4alan@...>On 2013-07-23, at 11:20 PM, Alan <alan4alan@...> wrote:

        Thanks for the suggestion, Alan, but I don't quite follow this part: "If you get no CW signal (Return key) then put in speakers instead of the Softrock"  Do you mean put the line out signal from the radio into speakers? If you could clarify, that would be great. Part of the trouble I am having is that I cannot be sure about what cables go where.

        Thanks for any help you can give
         


        ----- Original Message -----
        Subject: [softrock40] HDSDR and RXTX

        >I have my RXTX running with HDSDR; receive is good, but something is not quite right with transmit. I am monitoring the RXTX signal
        >on my ic 7000. When I hit transmit in HDSDR, I get white noise coming through the IC 7000. I also tried the same thing with my 756
        >III. I can see that my voice is modulating the input spectrum in HDSDR, and I can see from the bandscope that I am in fact
        >transmitting, but I am just getting white noise. Any ideas what I am doing incorrectly?
        >
        >

        First, try CW. This avoids mic problems.
        All transmitters transmit white noise but at a low level. This is usually not noticed because the modulated signal, or CW carrier is
        very much stronger.
        If you get no CW signal (Return key) then put in speakers instead of the Softrock. Transmit close to centre, say 1KHz off, then a
        LOUD tone should be heard.

        73 Alan G4ZFQ


      Your message has been successfully submitted and would be delivered to recipients shortly.