Loading ...
Sorry, an error occurred while loading the content.

Re: [softrock40] HDSDR and RXTX

Expand Messages
  • Simon Thompson
    Thanks, Chris. Your point about transmitting on a different frequency is well taken, and I have had a look at Alan s pages. When I transmit at 14.017 mhz usb,
    Message 1 of 5 , Jul 23, 2013
    • 0 Attachment
      Thanks, Chris. 

      Your point about transmitting on a different frequency is well taken, and I have had a look at Alan's pages. 

      When I transmit at 14.017 mhz usb, my receiver indicates the centre of the signal at 14.005 usb.

      With the 756 Pro III, I have a crude bandscope and can see my signal. So I know it is transmitting, but the sound that comes out is 
      a harsh kind of white noise. It does not seem to be affected by mic gain. The signal on the scope is quite clean, is symmetrical,  is about 5k wide, and varies in size with transmitter output.

      I am 
      On 2013-07-23, at 3:39 PM, Chris Wilson <chris@...> wrote:

       



      >
      > I have my RXTX running with HDSDR; receive is good, but something
      > is not quite right with transmit. I am monitoring the RXTX signal on
      > my ic 7000. When I hit transmit in HDSDR, I get white noise coming
      > through the IC 7000. I also tried the same thing with my 756 III. I
      > can see that my voice is modulating the input spectrum in HDSDR, and
      > I can see from the bandscope that I am in fact transmitting, but I
      > am just getting white noise. Any ideas what I am doing incorrectly?

      23/07/2013 23:33

      I am no expert, but had a similar situation on my first build, maybe
      you are NOT transmitting on the frequency you think you are? Alan has
      great info on his web pages re this, I would read thoroughly about
      swapping the IQ settings.

      Start at:

      https://sites.google.com/site/g4zfqradio/installing-and-using-hdsdr

      It could well be something else, but you can learn a lot there.

      --
      Best Regards,
      Chris Wilson. 2E0ILY


    • Alan
      ... Subject: [softrock40] HDSDR and RXTX ... First, try CW. This avoids mic problems. All transmitters transmit white noise but at a low level. This is usually
      Message 2 of 5 , Jul 23, 2013
      • 0 Attachment
        ----- Original Message -----
        Subject: [softrock40] HDSDR and RXTX


        >I have my RXTX running with HDSDR; receive is good, but something is not quite right with transmit. I am monitoring the RXTX signal
        >on my ic 7000. When I hit transmit in HDSDR, I get white noise coming through the IC 7000. I also tried the same thing with my 756
        >III. I can see that my voice is modulating the input spectrum in HDSDR, and I can see from the bandscope that I am in fact
        >transmitting, but I am just getting white noise. Any ideas what I am doing incorrectly?
        >
        >

        First, try CW. This avoids mic problems.
        All transmitters transmit white noise but at a low level. This is usually not noticed because the modulated signal, or CW carrier is
        very much stronger.
        If you get no CW signal (Return key) then put in speakers instead of the Softrock. Transmit close to centre, say 1KHz off, then a
        LOUD tone should be heard.

        73 Alan G4ZFQ
      • Simon Thompson
        Alan On 2013-07-23, at 11:20 PM, Alan wrote: Thanks for the suggestion, Alan, but I don t quite follow
        Message 3 of 5 , Jul 24, 2013
        • 0 Attachment
          Alan <alan4alan@...>On 2013-07-23, at 11:20 PM, Alan <alan4alan@...> wrote:

          Thanks for the suggestion, Alan, but I don't quite follow this part: "If you get no CW signal (Return key) then put in speakers instead of the Softrock"  Do you mean put the line out signal from the radio into speakers? If you could clarify, that would be great. Part of the trouble I am having is that I cannot be sure about what cables go where.

          Thanks for any help you can give
           


          ----- Original Message -----
          Subject: [softrock40] HDSDR and RXTX

          >I have my RXTX running with HDSDR; receive is good, but something is not quite right with transmit. I am monitoring the RXTX signal
          >on my ic 7000. When I hit transmit in HDSDR, I get white noise coming through the IC 7000. I also tried the same thing with my 756
          >III. I can see that my voice is modulating the input spectrum in HDSDR, and I can see from the bandscope that I am in fact
          >transmitting, but I am just getting white noise. Any ideas what I am doing incorrectly?
          >
          >

          First, try CW. This avoids mic problems.
          All transmitters transmit white noise but at a low level. This is usually not noticed because the modulated signal, or CW carrier is
          very much stronger.
          If you get no CW signal (Return key) then put in speakers instead of the Softrock. Transmit close to centre, say 1KHz off, then a
          LOUD tone should be heard.

          73 Alan G4ZFQ


        Your message has been successfully submitted and would be delivered to recipients shortly.