Loading ...
Sorry, an error occurred while loading the content.

Re: [softrock40] Delta 44 in newer desktop

Expand Messages
  • n3izn
    That was it. I have to apologize to Alan, he mentioned checking the BIOS but that didn t register then. It was on AUTO, set it to ON and now I m able to select
    Message 1 of 6 , Jul 22 9:00 PM
    • 0 Attachment
      That was it.
       
      I have to apologize to Alan, he mentioned checking the BIOS but that didn't register then.
       
      It was on AUTO, set it to ON and now I'm able to select on board and the delta. Interesting that the Windows control panel was grayed out. Now it's not.
       
      Now on my next day off I'll get the soft rocks working on it.
       
      Thanks


      -----Original Message-----
      From: J Gray <n9ixw.ham@...>
      To: softrock40 <softrock40@yahoogroups.com>
      Sent: Mon, Jul 22, 2013 8:17 pm
      Subject: Re: [softrock40] Delta 44 in newer desktop

       
      What color is the slot you plugged the card into? Also, make sure the onboard sound is enabled in the bios. Sometimes a plug in card will turn off onboard sound if the on board is marked auto in the bios.

      N3IZN@... wrote:

       
      Had no problem on the slow PC. Now with my newer ocho core the onboard sound card isn't selectable.
       
      From data program only the delta is an option.
       
      From the windows control panel > sound, the windows sound is grayed out Can't select anything and have no windows sound coming out of the delta on any port.
       
      I tried the newest driver and the previous one that was on the slower PC.
       
      OS is the exact same, same disc.
       
      Tried to reload the onboard sound card drivers and got an error.
       
      I had to uninstall the driver and remove the delta card from the PC till I could get my onboard sound to work again.
       
      Tried a different PCI slot and same thing.
      I'm not a PC guy, but the newer machine has more pins on the PCI slot than the older one. But I thought I read it was backward compatible. Maybe not?
       
      There are cheap sound cards available on line. Might be worth a few dollars and try one of those and see if it plays well with the delta.

      -----Original Message-----
      From: Alan <alan4alan@...>
      To: softrock40 <softrock40@yahoogroups.com>
      Sent: Sun, Jul 21, 2013 9:49 pm
      Subject: Re: [softrock40] Delta 44 in newer desktop

       

      ----- Original Message -----
      Subject: [softrock40] Delta 44 in newer desktop

      >I broke down and got a desk top built in this century. When I put the Delta 44 in it, the on board sound card is no longer
      >available. The desktop it was in I had the options from all sound devices now it just has the delta 44 ports.
      OS is Windows XP Sp3, desktop is Dell T7400
      I was using the on board sound for speakers. An one else have this problem?

      The D44 usually works with other sound systems.
      Has the bios disabled the on-board sound?
      Or just maybe, reinstall the on-board sound.

      73 Alan G4ZFQ

    Your message has been successfully submitted and would be delivered to recipients shortly.