Loading ...
Sorry, an error occurred while loading the content.

HDSR with SoftRock Ensemble

Expand Messages
  • erictyberghien
    Hi everybody When I use the ExtIO_Si570.dll in the HDSR directory I have this message : No hardware specific ExtIO-DLL found. A ExtIO DLL is necessary to
    Message 1 of 16 , Jun 21, 2013
    • 0 Attachment
      Hi everybody

      When I use the ExtIO_Si570.dll in the HDSR directory I have this message :

      "No hardware specific ExtIO-DLL found. A ExtIO DLL is necessary to control your SDR hardware. Copy the DLL to the HDSDR installation directory"

      Any idea ?

      Best Regards
      Eric
    • Alan
      ... Subject: [softrock40] HDSR with SoftRock Ensemble ... Eric, As it says, copy the DLL from CFGSR s start menu directly into HDSDR s folder. It must not be
      Message 2 of 16 , Jun 21, 2013
      • 0 Attachment
        ----- Original Message -----
        Subject: [softrock40] HDSR with SoftRock Ensemble


        >
        > When I use the ExtIO_Si570.dll in the HDSR directory I have this message :
        >
        > "No hardware specific ExtIO-DLL found. A ExtIO DLL is necessary to control your SDR hardware. Copy the DLL to the HDSDR
        > installation directory"
        >

        Eric,

        As it says, copy the DLL from CFGSR's start menu directly into HDSDR's folder. It must not be in a folder.

        73 Alan G4ZFQ
      • MIKE DURKIN
        I think you rename it to the other Si570.Dll that was in the folder originally ... To: softrock40@yahoogroups.com From: erictyberghien@yahoo.com Date: Fri, 21
        Message 3 of 16 , Jun 21, 2013
        • 0 Attachment
          I think you rename it to the other Si570.Dll that was in the folder originally ...


          To: softrock40@yahoogroups.com
          From: erictyberghien@...
          Date: Fri, 21 Jun 2013 18:39:45 +0000
          Subject: [softrock40] HDSR with SoftRock Ensemble

           
          Hi everybody

          When I use the ExtIO_Si570.dll in the HDSR directory I have this message :

          "No hardware specific ExtIO-DLL found. A ExtIO DLL is necessary to control your SDR hardware. Copy the DLL to the HDSDR installation directory"

          Any idea ?

          Best Regards
          Eric


        • John Greusel
          Eric, Sometimes people put a directory containing the DLL in the HDSDR folder instead of just the file. John KC9OJV   ________________________________ From:
          Message 4 of 16 , Jun 21, 2013
          • 0 Attachment
            Eric,

            Sometimes people put a directory containing the DLL in the HDSDR folder instead of just the file.

            John
            KC9OJV

             



            From: erictyberghien <erictyberghien@...>
            To: softrock40@yahoogroups.com
            Sent: Friday, June 21, 2013 1:39 PM
            Subject: [softrock40] HDSR with SoftRock Ensemble

             
            Hi everybody

            When I use the ExtIO_Si570.dll in the HDSR directory I have this message :

            "No hardware specific ExtIO-DLL found. A ExtIO DLL is necessary to control your SDR hardware. Copy the DLL to the HDSDR installation directory"

            Any idea ?

            Best Regards
            Eric



          • erictyberghien
            Hi Alan I did copy this file in the HDSDR installation directory but it doesn t work 73
            Message 5 of 16 , Jun 21, 2013
            • 0 Attachment
              Hi Alan

              I did copy this file in the HDSDR installation directory but it doesn't work

              73

              --- In softrock40@yahoogroups.com, "Alan" <alan4alan@...> wrote:
              >
              >
              > ----- Original Message -----
              > Subject: [softrock40] HDSR with SoftRock Ensemble
              >
              >
              > >
              > > When I use the ExtIO_Si570.dll in the HDSR directory I have this message :
              > >
              > > "No hardware specific ExtIO-DLL found. A ExtIO DLL is necessary to control your SDR hardware. Copy the DLL to the HDSDR
              > > installation directory"
              > >
              >
              > Eric,
              >
              > As it says, copy the DLL from CFGSR's start menu directly into HDSDR's folder. It must not be in a folder.
              >
              > 73 Alan G4ZFQ
              >
            • Chris Wilson
              ... 21/06/2013 22:00 The ExtIO_Si570.dll file needs to be in the *root* directory of HDSR. See http://www.chriswilson.tv/HDSDR.JPG -- Best Regards, Chris
              Message 6 of 16 , Jun 21, 2013
              • 0 Attachment
                >
                > Hi everybody

                > When I use the ExtIO_Si570.dll in the HDSR directory I have this message :

                > "No hardware specific ExtIO-DLL found. A ExtIO DLL is necessary to
                > control your SDR hardware. Copy the DLL to the HDSDR installation directory"

                > Any idea ?

                > Best Regards
                > Eric




                21/06/2013 22:00

                The ExtIO_Si570.dll file needs to be in the *root* directory of HDSR.


                See http://www.chriswilson.tv/HDSDR.JPG

                --
                Best Regards,
                Chris Wilson. 2E0ILY
              • erictyberghien
                Hi John I make a dll sub directory in the HDSDR installation directory and put the ExtIO_Si570.dll in it but it s the same problem Eric F1FLY
                Message 7 of 16 , Jun 21, 2013
                • 0 Attachment
                  Hi John

                  I make a "dll" sub directory in the HDSDR installation directory and put the ExtIO_Si570.dll in it but it's the same problem

                  Eric
                  F1FLY

                  --- In softrock40@yahoogroups.com, John Greusel <greusel@...> wrote:
                  >
                  > Eric,
                  >
                  > Sometimes people put a directory containing the DLL in the HDSDR folder instead of just the file.
                  >
                  > John
                  > KC9OJV
                  >
                  >
                  >  
                  >
                  >
                  >
                  > ________________________________
                  > From: erictyberghien <erictyberghien@...>
                  > To: softrock40@yahoogroups.com
                  > Sent: Friday, June 21, 2013 1:39 PM
                  > Subject: [softrock40] HDSR with SoftRock Ensemble
                  >
                  >
                  >
                  >  
                  > Hi everybody
                  >
                  > When I use the ExtIO_Si570.dll in the HDSR directory I have this message :
                  >
                  > "No hardware specific ExtIO-DLL found. A ExtIO DLL is necessary to control your SDR hardware. Copy the DLL to the HDSDR installation directory"
                  >
                  > Any idea ?
                  >
                  > Best Regards
                  > Eric
                  >
                • erictyberghien
                  Hi Chris I put it on the root directory but it doesn t work. Best regards Eric - F1FLY
                  Message 8 of 16 , Jun 21, 2013
                  • 0 Attachment
                    Hi Chris

                    I put it on the root directory but it doesn't work.

                    Best regards
                    Eric - F1FLY

                    --- In softrock40@yahoogroups.com, Chris Wilson <chris@...> wrote:
                    >
                    >
                    >
                    > >
                    > > Hi everybody
                    >
                    > > When I use the ExtIO_Si570.dll in the HDSR directory I have this message :
                    >
                    > > "No hardware specific ExtIO-DLL found. A ExtIO DLL is necessary to
                    > > control your SDR hardware. Copy the DLL to the HDSDR installation directory"
                    >
                    > > Any idea ?
                    >
                    > > Best Regards
                    > > Eric
                    >
                    >
                    >
                    >
                    > 21/06/2013 22:00
                    >
                    > The ExtIO_Si570.dll file needs to be in the *root* directory of HDSR.
                    >
                    >
                    > See http://www.chriswilson.tv/HDSDR.JPG
                    >
                    > --
                    > Best Regards,
                    > Chris Wilson. 2E0ILY
                    >
                  • Glen
                    Eric, As soon as I copied the DLL into the HDSDR directory my ENsemble II started working...of course had to restart the program. 73 s Glen K4KV ... From:
                    Message 9 of 16 , Jun 21, 2013
                    • 0 Attachment
                      Eric,
                       
                      As soon as I copied the DLL into the HDSDR directory my ENsemble II started working...of course had to restart the program.
                       
                      73's
                       
                      Glen K4KV
                       
                      -----Original Message-----
                      From: softrock40@yahoogroups.com [mailto:softrock40@yahoogroups.com]On Behalf Of erictyberghien
                      Sent: Friday, June 21, 2013 4:58 PM
                      To: softrock40@yahoogroups.com
                      Subject: [softrock40] Re: HDSR with SoftRock Ensemble

                       

                      Hi Alan

                      I did copy this file in the HDSDR installation directory but it doesn't work

                      73

                      --- In softrock40@yahoogroups.com, "Alan" <alan4alan@...> wrote:
                      >
                      >
                      > ----- Original Message -----
                      > Subject: [softrock40] HDSR with SoftRock Ensemble
                      >
                      >
                      > >
                      > > When I use the ExtIO_Si570.dll in the HDSR directory I have this message :
                      > >
                      > > "No hardware specific ExtIO-DLL found. A ExtIO DLL is necessary to control your SDR hardware. Copy the DLL to the HDSDR
                      > > installation directory"
                      > >
                      >
                      > Eric,
                      >
                      > As it says, copy the DLL from CFGSR's start menu directly into HDSDR's folder. It must not be in a folder.
                      >
                      > 73 Alan G4ZFQ
                      >

                    • Chris Wilson
                      ... 21/06/2013 23:13 Is it the same file size Eric? Have you tried rebooting the PC? -- Best Regards, Chris Wilson. 2E0ILY
                      Message 10 of 16 , Jun 21, 2013
                      • 0 Attachment
                        >
                        > Hi Chris

                        > I put it on the root directory but it doesn't work.

                        > Best regards
                        > Eric - F1FLY


                        21/06/2013 23:13

                        Is it the same file size Eric? Have you tried rebooting the PC?





                        --
                        Best Regards,
                        Chris Wilson. 2E0ILY
                      • Alan
                        ... Subject: [softrock40] Re: HDSR with SoftRock Ensemble ... Eric NO sub-directory! It must look exactly like Chris shows
                        Message 11 of 16 , Jun 21, 2013
                        • 0 Attachment
                          ----- Original Message -----
                          Subject: [softrock40] Re: HDSR with SoftRock Ensemble


                          >I make a "dll" sub directory in the HDSDR installation directory and put the ExtIO_Si570.dll in it but it's the same problem

                          Eric

                          NO sub-directory!
                          It must look exactly like Chris shows <See http://www.chriswilson.tv/HDSDR.JPG

                          Just in case something strange has happened to your shortcut try starting HDSDR by double clicking HDSDR.exe

                          73 Alan G4ZFQ
                        • Alan
                          ... Subject: [softrock40] HDSR with SoftRock Ensemble ... Eric, If there is no DLL in the folder you do not get this message. HDSDR just starts. So you do have
                          Message 12 of 16 , Jun 21, 2013
                          • 0 Attachment
                            ----- Original Message -----
                            Subject: [softrock40] HDSR with SoftRock Ensemble


                            >
                            > When I use the ExtIO_Si570.dll in the HDSR directory I have this message :
                            >
                            > "No hardware specific ExtIO-DLL found. A ExtIO DLL is necessary to control your SDR hardware. Copy the DLL to the HDSDR
                            > installation directory"
                            >

                            Eric,

                            If there is no DLL in the folder you do not get this message. HDSDR just starts.

                            So you do have a DLL in the folder. Maybe it is the wrong one or maybe it is corrupt.
                            Did you get it from CFGSR?
                            Try downloading CFGSR again and reinstall.

                            73 Alan G4ZFQ
                          • erictyberghien
                            Hi Alan I confirm that I have the latest CFGSR version and I copy the ExtIO_Si570.dll in the root directory of HDSDR program as in the JPG file you sent to me.
                            Message 13 of 16 , Jun 22, 2013
                            • 0 Attachment
                              Hi Alan

                              I confirm that I have the latest CFGSR version and I copy the ExtIO_Si570.dll in the root directory of HDSDR program as in the JPG file you sent to me.

                              I'm using Windows Seven 64 bits FR.

                              Do you know if ExtIO_Si570.dll is 64 bits compatible ?

                              73's
                              Eric - F1FLY

                              --- In softrock40@yahoogroups.com, "Alan" <alan4alan@...> wrote:
                              >
                              >
                              > ----- Original Message -----
                              > Subject: [softrock40] HDSR with SoftRock Ensemble
                              >
                              >
                              > >
                              > > When I use the ExtIO_Si570.dll in the HDSR directory I have this message :
                              > >
                              > > "No hardware specific ExtIO-DLL found. A ExtIO DLL is necessary to control your SDR hardware. Copy the DLL to the HDSDR
                              > > installation directory"
                              > >
                              >
                              > Eric,
                              >
                              > If there is no DLL in the folder you do not get this message. HDSDR just starts.
                              >
                              > So you do have a DLL in the folder. Maybe it is the wrong one or maybe it is corrupt.
                              > Did you get it from CFGSR?
                              > Try downloading CFGSR again and reinstall.
                              >
                              > 73 Alan G4ZFQ
                              >
                            • Anthony Casorso
                              I had this problem once and I had multiple extio dlls in the folder. I removed all but the one I was interested in and everything worked. Tony To:
                              Message 14 of 16 , Jun 22, 2013
                              • 0 Attachment
                                I had this problem once and I had multiple extio dlls in the folder. I removed all but the one I was interested in and everything worked.

                                Tony


                                To: softrock40@yahoogroups.com
                                From: alan4alan@...
                                Date: Sat, 22 Jun 2013 05:52:43 +0000
                                Subject: Re: [softrock40] HDSR with SoftRock Ensemble

                                 

                                ----- Original Message -----
                                Subject: [softrock40] HDSR with SoftRock Ensemble

                                >
                                > When I use the ExtIO_Si570.dll in the HDSR directory I have this message :
                                >
                                > "No hardware specific ExtIO-DLL found. A ExtIO DLL is necessary to control your SDR hardware. Copy the DLL to the HDSDR
                                > installation directory"
                                >

                                Eric,

                                If there is no DLL in the folder you do not get this message. HDSDR just starts.

                                So you do have a DLL in the folder. Maybe it is the wrong one or maybe it is corrupt.
                                Did you get it from CFGSR?
                                Try downloading CFGSR again and reinstall.

                                73 Alan G4ZFQ


                              • erictyberghien
                                Hi everybody Thanks to Mario, the author of HDSDR. The problem has been resolved by him. I was using a wrong version of libusb0.dll (64 bits instead of 32
                                Message 15 of 16 , Jun 23, 2013
                                • 0 Attachment
                                  Hi everybody

                                  Thanks to Mario, the author of HDSDR.

                                  The problem has been resolved by him.

                                  I was using a wrong version of libusb0.dll (64 bits instead of 32 bits)

                                  Now it works fine

                                  73's
                                  Eric
                                • Alan
                                  ... Subject: [softrock40] HDSR with SoftRock Ensemble ... Eric, Glad you got it working. Thanks for letting us know. I think this is installed by the driver
                                  Message 16 of 16 , Jun 23, 2013
                                  • 0 Attachment
                                    ----- Original Message -----
                                    Subject: [softrock40] HDSR with SoftRock Ensemble


                                    >
                                    > I was using a wrong version of libusb0.dll (64 bits instead of 32 bits)
                                    >
                                    > Now it works fine
                                    >

                                    Eric,

                                    Glad you got it working. Thanks for letting us know.
                                    I think this is installed by the driver installation. Could you tell us what you had to do?

                                    73 Alan G4ZFQ
                                  Your message has been successfully submitted and would be delivered to recipients shortly.