Loading ...
Sorry, an error occurred while loading the content.
 

RE: [softrock40] FW: ensemble 2 attenuator

Expand Messages
  • Glen
    Thanks Tony, I really never needed the Ensemble 2 for a panadapter. I will try the Lite II and see how she works. I am going to try and find some HDSDR
    Message 1 of 5 , Jun 21, 2013
      
      Thanks Tony, I really never needed the Ensemble 2 for a panadapter.  I will try the Lite II and see how she works.
       
      I am going to try and find some HDSDR information on how to set up the Lite II...
       
      73's
       
      Glen K4KV
       
      -----Original Message-----
      From: softrock40@yahoogroups.com [mailto:softrock40@yahoogroups.com]On Behalf Of Tony Parks
      Sent: Friday, June 21, 2013 12:08 PM
      To: softrock40@yahoogroups.com
      Subject: Re: [softrock40] FW: ensemble 2 attenuator

       

      Hi Glen,

      I see where you have order a Lite II with an IF crystal.  I will include an extra FST3253 in the envelope with your Lite II kit that is to be mailed later today.

      Thanks and 73,

      --
      Tony Parks
      kb9yig@...
      http://fivedash.com
      


      On Fri, 2013-06-21 at 10:54 -0400, Glen wrote:
      Hello,

      I have wondered about the low signal coming out of the ensemble 2, and have
      an intermittent in the
      board somewhere.

      It got me poking around with a generator and a scope. The signal goes
      through the first multiplexer
      and out up to the input of the attenuator. Apparently, two attenuators are
      used, one for 1-4Mhz
      and one for 4-8Mhz. However, the signal is almost unreadable on the scope
      on the output side of
      the attenuator.

      A little calculation shows the attenuator is 14db. I am wondering why,
      since there is no attenuator
      on the other two filters???

      73's

      Glen K4KV




    Your message has been successfully submitted and would be delivered to recipients shortly.