Loading ...
Sorry, an error occurred while loading the content.

Re: Win 7 64bit no joy

Expand Messages
  • wa9cgz
    ... F0LLOW UP After trying another Win7 64 laptop and having no success installing -same as above- I went over to a friends house that as several 64bit
    Message 1 of 7 , Jun 19, 2013
    • 0 Attachment
      --- In softrock40@yahoogroups.com, "Alan" <alan4alan@...> wrote:
      >
      >
      > ----- Original Message -----
      > Subject: [softrock40] Win 7 64bit no joy
      >
      >
      > > I'm a long time user of Win XP using the DG8SAQ USB program and PowerSDR. I have two different XP machines running with no
      > > problems
      > > however I purchased a 64BIT Win 7 PC to see if it would use less
      > > CPU cycles. I've spent two days trying to get the Win7 machine to recognize the ATtiny chip (keep in mind I have to working XP
      > > systems)
      > > I receive the following message USB device not recognized.
      > > I've tried everything I know including loading drivers ect.

      > the
      > > PC has both USB1 AND 2 ports neither will work in fact nothing using
      > > the DG8SAQ software works on this machine. I have SP1 and NET4 installed the PC is a Lenovo 2.8G dual core 64bit 3g RAM.
      >

      F0LLOW UP

      After trying another Win7 64 laptop and having no success installing
      -same as above- I went over to a friends house that as several 64bit
      machines the first we tried was 32bit VISA the ATtiny found the driver and everything worked fine. We decided to try his Win7 64bit
      jut for a test and low and behold it worked as well. So the issue was
      not the Driver. I borrowed a USB PCI to try on the above PC and
      it found the driver and WORKED as well but the on board ports which
      seem to work correctly wit everything else still refuse to work with
      the DG8SAQ driver.

      Not exactly as I like but problem solved.

      Joe wa9cgz
    • wa9cgz
      ... F0LLOW UP After trying another Win7 64 laptop and having no success installing -same as above- I went over to a friends house that as several 64bit
      Message 2 of 7 , Jun 19, 2013
      • 0 Attachment
        --- In softrock40@yahoogroups.com, "Alan" <alan4alan@...> wrote:
        >
        >
        > ----- Original Message -----
        > Subject: [softrock40] Win 7 64bit no joy
        >
        >
        > > I'm a long time user of Win XP using the DG8SAQ USB program and PowerSDR. I have two different XP machines running with no
        > > problems
        > > however I purchased a 64BIT Win 7 PC to see if it would use less
        > > CPU cycles. I've spent two days trying to get the Win7 machine to recognize the ATtiny chip (keep in mind I have to working XP
        > > systems)
        > > I receive the following message USB device not recognized.
        > > I've tried everything I know including loading drivers ect.

        > the
        > > PC has both USB1 AND 2 ports neither will work in fact nothing using
        > > the DG8SAQ software works on this machine. I have SP1 and NET4 installed the PC is a Lenovo 2.8G dual core 64bit 3g RAM.
        >

        F0LLOW UP

        After trying another Win7 64 laptop and having no success installing
        -same as above- I went over to a friends house that as several 64bit
        machines the first we tried was 32bit VISA the ATtiny found the driver and everything worked fine. We decided to try his Win7 64bit
        jut for a test and low and behold it worked as well. So the issue was
        not the Driver. I borrowed a USB PCI to try on the above PC and
        it found the driver and WORKED as well but the on board ports which
        seem to work correctly wit everything else still refuse to work with
        the DG8SAQ driver.

        Not exactly as I like but problem solved.

        Joe wa9cgz
      • Robert
        Try a powered hub. Bob - wd6dod
        Message 3 of 7 , Jun 19, 2013
        • 0 Attachment
          Try a powered hub.

          Bob - wd6dod

          --- In softrock40@yahoogroups.com, "wa9cgz" <joeprice@...> wrote:
          >
          >
          >
          > --- In softrock40@yahoogroups.com, "Alan" <alan4alan@> wrote:
          > >
          > >
          > > ----- Original Message -----
          > > Subject: [softrock40] Win 7 64bit no joy
          > >
          > >
          > > > I'm a long time user of Win XP using the DG8SAQ USB program and PowerSDR. I have two different XP machines running with no
          > > > problems
          > > > however I purchased a 64BIT Win 7 PC to see if it would use less
          > > > CPU cycles. I've spent two days trying to get the Win7 machine to recognize the ATtiny chip (keep in mind I have to working XP
          > > > systems)
          > > > I receive the following message USB device not recognized.
          > > > I've tried everything I know including loading drivers ect.
          >
          > > the
          > > > PC has both USB1 AND 2 ports neither will work in fact nothing using
          > > > the DG8SAQ software works on this machine. I have SP1 and NET4 installed the PC is a Lenovo 2.8G dual core 64bit 3g RAM.
          > >
          >
          > F0LLOW UP
          >
          > After trying another Win7 64 laptop and having no success installing
          > -same as above- I went over to a friends house that as several 64bit
          > machines the first we tried was 32bit VISA the ATtiny found the driver and everything worked fine. We decided to try his Win7 64bit
          > jut for a test and low and behold it worked as well. So the issue was
          > not the Driver. I borrowed a USB PCI to try on the above PC and
          > it found the driver and WORKED as well but the on board ports which
          > seem to work correctly wit everything else still refuse to work with
          > the DG8SAQ driver.
          >
          > Not exactly as I like but problem solved.
          >
          > Joe wa9cgz
          >
        Your message has been successfully submitted and would be delivered to recipients shortly.