Loading ...
Sorry, an error occurred while loading the content.

Re: [softrock40] HDSDR

Expand Messages
  • Alan
    ... Subject: [softrock40] HDSDR ... Glen Do you see anything when you just connect the Softrock to the K3 IF and tune it to 8.215MHz? Without any extra
    Message 1 of 16 , Jun 16, 2013
    • 0 Attachment
      ----- Original Message -----
      Subject: [softrock40] HDSDR


      >>
      > However, today I hooked it up to the K3 IF output at 8.215Mhz. I went into
      > HDSR and changed
      > the RF Front End from antenna to IF, and told it to use HRD as the radio
      > interface.
      >
      > The display DOES show the correct frequency of the K3 and tracks. The
      > display shows nothing except
      > the normal background noise generated from the Ensemble 2. I unplug the
      > Ensemble 2 from the sound
      > card, and the noise drops a bit.
      >

      Glen

      Do you see anything when you just connect the Softrock to the K3 IF and tune it to 8.215MHz? Without any extra settings in HDSDR.
      It should work, HDSDR will just stay at 8.215, not show the true frequency the K3 is tuned to.

      If you do see signals then maybe you did not setup things correctly. <https://sites.google.com/site/g4zfqradio/hdsdr-if-pano> shows
      my setup although I've not tried HRD.
      Of course HDSDR is expecting a fixed-tuned SDR. I do not know if the ExtIO may be used. I've always used HDSDR without the DLL and
      set the startup frequency with CFGSR.

      > Has anyone done this? Is there a better panadapter program out there that
      > works with the Ensemble 2?
      >
      > PowerSDR says it works with the softrock 40, but nothing I changed would
      > make it work there either,
      > not even noise.
      >

      Any software should show signals when tuned around 8.215. If it does not it is something wrong with your setup.
      There is an IF version of PSDR but that will not help you now.

      73 Alan G4ZFQ
    • Alan
      ... Subject: [softrock40] HDSDR ... Glen I said :- Of course HDSDR is expecting a fixed-tuned SDR. I do not know if the ExtIO may be used. I ve always used
      Message 2 of 16 , Jun 17, 2013
      • 0 Attachment
        ----- Original Message -----
        Subject: [softrock40] HDSDR





        >
        > However, today I hooked it up to the K3 IF output at 8.215Mhz. I went into
        > HDSR and changed
        > the RF Front End from antenna to IF, and told it to use HRD as the radio
        > interface.
        >
        > The display DOES show the correct frequency of the K3 and tracks. The
        > display shows nothing except
        > the normal background noise generated from the Ensemble 2. I unplug the
        > Ensemble 2 from the sound
        > card, and the noise drops a bit.
        >

        Glen

        I said :-"Of course HDSDR is expecting a fixed-tuned SDR. I do not know if the ExtIO may be used. I've always used HDSDR without the
        DLL and set the startup frequency with CFGSR."

        I have now checked, setting "IF-frequency:" in HDSDR should set the Softrock to your chosen centre frequency. No need to do it my
        way.

        73 Alan G4ZFQ
      • Ken Chase
        Hi all It s been over a year since I ve played with the V9 and RXTX. I ve installed the lastest CFGSR and HDSDR. I seem to remember HDSDR having a phase
        Message 3 of 16 , Nov 16, 2013
        • 0 Attachment
          Hi all
           
          It's been over a year since I've played with the V9 and RXTX. I've installed the lastest CFGSR and HDSDR. I seem to remember HDSDR having a phase 'circle' on the interface to tune the carrier. Has it been replaced with the 'TUNE' changing color with the carrier signal?
           
          73
           
          Ken VA3ABN
        • Alan
          ... Subject: [softrock40] HDSDR ... Ken, No, it s on the Calibration option. 73 Alan G4ZFQ
          Message 4 of 16 , Nov 16, 2013
          • 0 Attachment
            ----- Original Message -----
            Subject: [softrock40] HDSDR


            >It's been over a year since I've played with the V9 and RXTX. I've installed the lastest CFGSR and HDSDR. I seem to remember HDSDR
            >having a phase 'circle' on the interface to tune the carrier. Has it been replaced with the 'TUNE' changing color with the carrier
            >signal?

            Ken,

            No, it's on the Calibration option.

            73 Alan G4ZFQ
          • Ken Chase
            Thanks Allan. I found your link explaining the features in HDSDR. 73 Ken VA3ABN ... From: Alan To: softrock40@yahoogroups.com Sent: Saturday, November 16, 2013
            Message 5 of 16 , Nov 16, 2013
            • 0 Attachment
              Thanks Allan. I found your link explaining the features in HDSDR.
               
              73
               
              Ken VA3ABN
               
              ----- Original Message -----
              From: Alan
              Sent: Saturday, November 16, 2013 4:32 PM
              Subject: Re: [softrock40] HDSDR

               


              ----- Original Message -----
              Subject: [softrock40] HDSDR

              >It's been over a year since I've played with the V9 and RXTX. I've installed the lastest CFGSR and HDSDR. I seem to remember HDSDR
              >having a phase 'circle' on the interface to tune the carrier. Has it been replaced with the 'TUNE' changing color with the carrier
              >signal?

              Ken,

              No, it's on the Calibration option.

              73 Alan G4ZFQ

            Your message has been successfully submitted and would be delivered to recipients shortly.