Loading ...
Sorry, an error occurred while loading the content.

rx

Expand Messages
  • Glen
    Well, I actually saw a RTTY signal on 30M, so it is doing something on rx. Glen K4KV Ensemble 2
    Message 1 of 6 , Jun 13, 2013
    • 0 Attachment
      Well, I actually saw a RTTY signal on 30M, so it is doing something on rx.

      Glen K4KV
      Ensemble 2
    • Glen
      Well, I guess the Ensemble is working. I tried another sound input and it was quieter. It had quite a few 20M signals that I could decode. Then switched
      Message 2 of 6 , Jun 13, 2013
      • 0 Attachment
        Well,

        I guess the Ensemble is working. I tried another sound input and it was
        quieter. It had quite a
        few 20M signals that I could decode. Then switched back the SB external,
        and it was not much
        different.

        I guess I was bummed out by all the junk on the waterfall, especially in the
        center.

        I know some hams have modified this SB external unit, and I have already
        ordered the parts.

        I guess I have to figure out if the other bands work, bc the 8-16Mhz IS
        working!

        I need some time, and do more reading to try and clean up the display.

        I have two interests in this board: as an SDR and as a panadapter for a K3.

        73's

        Glen K4KV
      • John Greusel
        Glen, The spur in the center is normal. You can minimize it but not really eliminate it. It s just an artifact of using soundcards to decode the IQ signal.
        Message 3 of 6 , Jun 13, 2013
        • 0 Attachment
          Glen,

          The spur in the center is normal. You can minimize it but not really eliminate it. It's just an artifact of using soundcards to decode the IQ signal. Other noises and spurs could be local noise makers or ground loops. There's lots of comments in the files area about swatting those pests.

          John
          KC9OJV


          From: Glen <k4kv@...>
          To: soft <softrock40@yahoogroups.com>
          Sent: Thursday, June 13, 2013 7:48 PM
          Subject: [softrock40] rx

           
          Well,

          I guess the Ensemble is working. I tried another sound input and it was
          quieter. It had quite a
          few 20M signals that I could decode. Then switched back the SB external,
          and it was not much
          different.

          I guess I was bummed out by all the junk on the waterfall, especially in the
          center.

          I know some hams have modified this SB external unit, and I have already
          ordered the parts.

          I guess I have to figure out if the other bands work, bc the 8-16Mhz IS
          working!

          I need some time, and do more reading to try and clean up the display.

          I have two interests in this board: as an SDR and as a panadapter for a K3.

          73's

          Glen K4KV



        • Alan
          ... Subject: [softrock40] rx ... Glen Until you clean up the display you will not see any possible improvement of the modification. It will not make any major
          Message 4 of 6 , Jun 13, 2013
          • 0 Attachment
            ----- Original Message -----
            Subject: [softrock40] rx


            > I guess the Ensemble is working. I tried another sound input and it was
            > quieter. It had quite a
            > few 20M signals that I could decode. Then switched back the SB external,
            > and it was not much
            > different.
            >
            > I guess I was bummed out by all the junk on the waterfall, especially in the
            > center.
            >
            > I know some hams have modified this SB external unit, and I have already
            > ordered the parts.
            >

            Glen

            Until you clean up the display you will not see any possible improvement of the modification. It will not make any major difference.
            Most modern soundcards will produce quite a good display once everything is setup correctly.

            Soundcard mixer settings can be a problem

            "
            Soundcard settings. Bruce KF1Z
            In Windows volume control settings (Properties). XP Right click the Speaker Icon - Open Volume Control - Options - Properties -
            Recording Input.
            First, you must use Line-input to the soundcard. Not microphone input.....
            Make sure that in Windows volume controls for input, the ONLY thing that is checked is LINE-IN... [Set the slider to maximum]
            If there is a "Stereo-MIX" make sure it's muted.
            In OUTPUT [Playback] settings (still windows volume controls)
            Make sure the only things checked is WAVE .... (and "master volume" if there is one..) [Set the sliders towards maximum]
            Make SURE that LINE-IN is MUTED in playback (output) settings. "

            Make sure any special effects are switched off.

            And ground loops/PSU/external noise will also create a big mess in the middle. A single sharp spike in the centre may be considered
            normal.
            A quick test with a 9V battery will eliminate PSU noise and ground loop problems. Other noise and ground loops can take longer to
            find.

            73 Alan G4ZFQ


            > I guess I have to figure out if the other bands work, bc the 8-16Mhz IS
            > working!
            >
            > I need some time, and do more reading to try and clean up the display.
            >
            > I have two interests in this board: as an SDR and as a panadapter for a K3.
            >
            > 73's
            >
            >
          • Glen
            Alan, Should I use an isolation transformer? Actually two transformers? 73 s Glen K4KV ... From: softrock40@yahoogroups.com
            Message 5 of 6 , Jun 14, 2013
            • 0 Attachment
              Alan,
               
              Should I use an isolation transformer?  Actually two transformers?
               
              73's
               
              Glen K4KV
               
              -----Original Message-----
              From: softrock40@yahoogroups.com [mailto:softrock40@yahoogroups.com]On Behalf Of Alan
              Sent: Friday, June 14, 2013 2:07 AM
              To: softrock40@yahoogroups.com
              Subject: Re: [softrock40] rx

               


              ----- Original Message -----
              Subject: [softrock40] rx

              > I guess the Ensemble is working. I tried another sound input and it was
              > quieter. It had quite a
              > few 20M signals that I could decode. Then switched back the SB external,
              > and it was not much
              > different.
              >
              > I guess I was bummed out by all the junk on the waterfall, especially in the
              > center.
              >
              > I know some hams have modified this SB external unit, and I have already
              > ordered the parts.
              >

              Glen

              Until you clean up the display you will not see any possible improvement of the modification. It will not make any major difference.
              Most modern soundcards will produce quite a good display once everything is setup correctly.

              Soundcard mixer settings can be a problem

              "
              Soundcard settings. Bruce KF1Z
              In Windows volume control settings (Properties). XP Right click the Speaker Icon - Open Volume Control - Options - Properties -
              Recording Input.
              First, you must use Line-input to the soundcard. Not microphone input.....
              Make sure that in Windows volume controls for input, the ONLY thing that is checked is LINE-IN... [Set the slider to maximum]
              If there is a "Stereo-MIX" make sure it's muted.
              In OUTPUT [Playback] settings (still windows volume controls)
              Make sure the only things checked is WAVE .... (and "master volume" if there is one..) [Set the sliders towards maximum]
              Make SURE that LINE-IN is MUTED in playback (output) settings. "

              Make sure any special effects are switched off.

              And ground loops/PSU/external noise will also create a big mess in the middle. A single sharp spike in the centre may be considered
              normal.
              A quick test with a 9V battery will eliminate PSU noise and ground loop problems. Other noise and ground loops can take longer to
              find.

              73 Alan G4ZFQ

              > I guess I have to figure out if the other bands work, bc the 8-16Mhz IS
              > working!
              >
              > I need some time, and do more reading to try and clean up the display.
              >
              > I have two interests in this board: as an SDR and as a panadapter for a K3.
              >
              > 73's
              >
              >

            • alanzfq
              ... Glen Some do. But personally I do not recommend them. I will not expand, I m sure someone who does will. If you are patient you should be able to reduce
              Message 6 of 6 , Jun 14, 2013
              • 0 Attachment
                --- In softrock40@yahoogroups.com, "Glen" <k4kv@...> wrote:
                >

                >
                > Should I use an isolation transformer? Actually two transformers?
                >

                Glen

                Some do.
                But personally I do not recommend them. I will not expand, I'm sure someone who does will.
                If you are patient you should be able to reduce ground loop effects to a low level. Basically it is a matter of ensuring there is only one connection between the Softrock and computer. Good USB devices can be used without transformers.
                I have a page here that shows how good it can be, and ideas of how to achieve it.
                <https://sites.google.com/site/g4zfqradio/soundcard_sdr_ground_-earth-_loops>

                73 Alan G4ZFQ
              Your message has been successfully submitted and would be delivered to recipients shortly.