Loading ...
Sorry, an error occurred while loading the content.

Re: [softrock40] Re: RX Ensemble II Low RX Help

Expand Messages
  • Dave
    Hi Warren Great post and great questions! Before I tackle them I think I know what I did wrong. Driving to work today the lightbulb went off in my head saying
    Message 1 of 53 , May 25, 2013
    • 0 Attachment
      Hi Warren 

      Great post and great questions! 

      Before I tackle them I think I know what I did wrong. Driving to work today the lightbulb went off in my head saying I'm sure you installed the two jumpers next to the 1/4 jack for the sound card wrong lol. I'm on my way home to take a look and will get back to you all. I hope that's it and if it is I'm going to kick my self in the ~€*%~? All day for it. 

      Dave


      On May 25, 2013, at 11:26 AM, "warrenallgyer" <allgyer@...> wrote:

       

      Dave

      I know everyone here wants to help you because most of us have been in
      your shoes and we know perseverance is the key. I have just gone back
      and re-read this entire chain to look for some clue we have collectively
      overlooked. And I am now confused. Here are some of the things you have
      written and what I infer from them:

      1) RX Ensemble II Low RX Help

      The Low RX is built for the frequency range of 180 KHz to 3.0 MHz. Is
      this really the range of your rig?

      2) I have just completed my kit and I'm only receiving strong signals
      with it.

      OK.... got that. A Sensitivity problem.

      3) I'm using a well grounded MA5B beam on my tower.

      I don't think you are using a beam on a tower in the frequency range of
      180 to 3000 KHz. So which is it? Are you on LF or HF?

      4) I'm only receiving signals on all bands of S-9 and higher and I'm
      also noticing that the signals I'm receiving are off frequency and
      changing the swap IQ has no effect on correcting the frequency.

      How far off frequency? Changing IQ does not correct the frequency.....
      does it CHANGE the frequency?

      If your signals are less than 15 KHz off frequency it is probably just a
      5170 calibration error. If the signals are off by more than that then it
      is something else.

      What software are you using on the RXII?

      5) I never use any of my s-meters on my sdr radios I'm using my ft-2000
      radio. Signals under S-9 on my ft-2000 are not being received on my RX
      II. I then plug in my other sdr radio and it works great.

      The FT-2000 covers 160 - 6 meters. The only common band between the
      FT-2000 and an RXII Low is 160 meters. And I am pretty sure you don't
      have a 160 meter beam on a tower.

      What is the other SDR and what do you mean when you say "works great".

      In order for us to make good suggestions we need to know what test
      equipment you have access to. For example, if you have an antenna
      analyzer this makes a great signal generator. Simply hang a test lead in
      the output jack and use a small cap (.01 or so would do fine) and touch
      Pin 7 or 9 of U9.... with the RXII tuned to the same frequency as the
      analyzer you should blow the speakers out.

      If that is fine then move back to pins 7 or 9 of U8.

      If that is ok the go to the antenna in. At some point in this you will
      find the signal goes way down in level. Because there is no gain in this
      entire chain you should get roughly the same output from the receiver as
      you inject signal into every point along the chain. Starting at the
      closest point to the detector and working your way back ensures that you
      will quickly locate the place where the signal is being attenuated.

      If you don't get good signal at any of these points then you are
      probably either considerably off frequency or have some problem in the
      audio. One thing to check in CFGSR: You are initializing to the correct
      rig? And the dividers in the LO tab are set to 4 and not to one? Do you
      have a green light in the lower left corner of the panel?

      When I read your posts they generate more questions than answers. Please
      be as specific as you can and I am sure someone here can help.

      Warren Allgyer - 9V1TD

      --- In softrock40@yahoogroups.com, Dave wrote:
      >
      > Thanks i did not give up :)
      >
      > Dave

    • Dave
      Hello all I fixed it! The problem was T-1 and T-2 I did not understand the directions the first 10 times for crossing the wires errr and it was soooo simpleeee
      Message 53 of 53 , May 27, 2013
      • 0 Attachment
        Hello all 

        I fixed it! 

        The problem was T-1 and T-2 I did not understand the directions the first 10 times for crossing the wires errr and it was soooo simpleeee errrr lol. 

        I can't thank you ALL enough for all your help! 

        Special thanks to Warren Alan and Tony Parks!!! You bent over backwards helping me with this build!!!.

        I'm not going to say what Tony was going to do but i will say that he was up at 03:00 helping me it was just amazing that a vendor will work so hard to help. 

        Warren spent a lot of time going over my photos and sending me down the right road. Thank you!!! 

        You all in the group had great suggestions and like Tony said to me in a email...it's nice to see so many people in the group helping on this problem. 

        Thanks All!!

        Dave




        On May 27, 2013, at 12:35 AM, Dave <n1ohn@...> wrote:

         

        Hi Dave 

        Thanks ... I have it set for the Ensemble RX II LF/HF [HF]

        Dave


        On May 26, 2013, at 11:09 PM, David Turnbull <dturnbull@...> wrote:

         

        On Tue, May 14, 2013 at 5:34 AM, Dave <n1ohn@...> wrote:
        I was hopping some one can help me in the group with my RX II. I have just completed my kit and I'm only receiving strong signals with it. Is there a common builders mistake that I can check?

        The most common mistake is forgetting to configure the AVR chip for the BPFs. Use the "Init" tab in CFGSR.


      Your message has been successfully submitted and would be delivered to recipients shortly.