Loading ...
Sorry, an error occurred while loading the content.

Re: [softrock40] Softrock v6.1 on 10.7 IF

Expand Messages
  • George Gudkov
    ... From: Tony Parks To: softrock40@yahoogroups.com Sent: Saturday, November 25, 2006 2:46 AM Subject: Re: [softrock40] Softrock v6.1 on 10.7 IF Hi Richard,
    Message 1 of 3 , Nov 26, 2006
    • 0 Attachment
       
      ----- Original Message -----
      Sent: Saturday, November 25, 2006 2:46 AM
      Subject: Re: [softrock40] Softrock v6.1 on 10.7 IF

      Hi Richard,
       

      10.7 MHz BPF for v6.0 IF use

      SoftRock operated in 1/3 sub-harmonic sampling mode. Reverse audio cable connection to board with tip going to R on board and ring going to T on board.

      C5 180pF

      C6 100pF

      L1 9T of #30 on a T25-6 core (0.22 uH)

      L2 28T of #30 on a T25-6 core (2.0 uH)

      T1 8T of #30 on primary and 4T of #30 in each of the two secondary

      windings

      "bifilar" over the top of the primary on a T30-6 core (0.24 uH on primary)

      C21 = C23 = 1000 pF

      C22 = 100 pF

      Crystal X1 is 14.318 MHz

       

      73,

      Tony KB9YIG

      ----- Original Message -----
      From: tazbecx
      Sent: Friday, November 24, 2006 10:32 PM
      Subject: [softrock40] Softrock v6.1 on 10.7 IF

      I am trying to make my V6.1 board work as a 10.736Mhz IF.

      I remember seeing a message from tony that some parts would have to be
      changed in order to use a common 14.318Mhz clock xtal, but can't seem
      to find which parts need changing.

      If anybody can please forward me the changes.

      73

      Richard
      G7TQG

    Your message has been successfully submitted and would be delivered to recipients shortly.