Loading ...
Sorry, an error occurred while loading the content.

Re: New Crystal ?

Expand Messages
  • jeff29754
    Thanks Tim, worked a treat :) 73 Jeff
    Message 1 of 5 , May 6, 2013
    • 0 Attachment
      Thanks Tim, worked a treat :)

      73 Jeff

      --- In softrock40@yahoogroups.com, "KQ8M" <kq8m@...> wrote:
      >
      > Go to the tune tab and just type in 8.83. Then go to the Si570 tab and type in 35.32 in the startup box and click save to the right
      > of that. That will have the Si570 restart on that frequency in case of power loss.
      >
      >
      >
      > 73,
      >
      > Tim Herrick, KQ8M
      >
      > Charter Member North Coast Contesters
      >
      > kq8m@...
      >
      >
      >
      > AR-Cluster V6 kq8m.no-ip.org
      >
      > User Ports: 23, 7373 with local skimmer, 7374 without local skimmer
      >
      > Server Ports: V6 3607, V4 Active 3605, V4 Passive 3606
      >
      >
      >
      > From: softrock40@yahoogroups.com [mailto:softrock40@yahoogroups.com] On Behalf Of jeff29754
      > Sent: Wednesday, May 01, 2013 8:39 PM
      > To: softrock40@yahoogroups.com
      > Subject: [softrock40] Re: New Crystal ?
      >
      >
      >
      >
      >
      > Oooops, I forgot that! I have the CFGSR program, but how do i set the SIS570 To 8.83mHz with CFGSR ?
      >
      > Jeff
      > M1BCM
      >
      > --- In softrock40@yahoogroups.com <mailto:softrock40%40yahoogroups.com> , "KQ8M" <kq8m@> wrote:
      > >
      > > Ensemble II's don't have Crystals. You just need to set the SI570 to your Receivers IF frequency with the CFGSR program.
      > >
      > >
      > >
      > > 73,
      > >
      > > Tim Herrick, KQ8M
      > >
      > > Charter Member North Coast Contesters
      > >
      > > kq8m@
      > >
      > >
      > >
      > > AR-Cluster V6 kq8m.no-ip.org
      > >
      > > User Ports: 23, 7373 with local skimmer, 7374 without local skimmer
      > >
      > > Server Ports: V6 3607, V4 Active 3605, V4 Passive 3606
      > >
      > >
      > >
      > > From: softrock40@yahoogroups.com <mailto:softrock40%40yahoogroups.com> [mailto:softrock40@yahoogroups.com
      > <mailto:softrock40%40yahoogroups.com> ] On Behalf Of jeff29754
      > > Sent: Wednesday, May 01, 2013 8:25 PM
      > > To: softrock40@yahoogroups.com <mailto:softrock40%40yahoogroups.com>
      > > Subject: [softrock40] New Crystal ?
      > >
      > >
      > >
      > >
      > >
      > > Hi Guys, I bought an Ensemble II that was made for a Yaesu FT-902DM, and it works great with my radio. However I now have a
      > Kenwood
      > > TS-940 and the freq display readout on my SRD program is way off what my radio shows. I have a feeling that a change to the
      > correct
      > > crystal is all i need to rectify this.
      > >
      > > 1: Am i right.
      > > 2: If so, what frequency crystal should i be looking for
      > >
      > > Cheers
      > > Jeff M1BCM
      > >
      >
    Your message has been successfully submitted and would be delivered to recipients shortly.