Loading ...
Sorry, an error occurred while loading the content.
 

Re: [softrock40] Softrock 11 Help please/.

Expand Messages
  • Alan
    And, I missed the obvious in my first post. Turn off Windows sounds. Make sure a microphone is not selected. 73 Alan G4ZFQ ... From: W8NVC
    Message 1 of 5 , May 1 11:26 PM
      And, I missed the obvious in my first post.

      Turn off Windows sounds.
      Make sure a microphone is not selected.

      73 Alan G4ZFQ


      ----- Original Message -----
      From: "W8NVC" <w8nvc@...>
      To: <softrock40@yahoogroups.com>
      Sent: Thursday, May 02, 2013 2:36 AM
      Subject: [softrock40] Softrock 11 Help please/.


      > Running Windows Xp. and Hdsdr, I've spent days on it.. tried everything,
      > all I get is what sounds like a loop of band noise,, If the Computer
      > makes a Ding Noise when i hit the wrong thing, i get that same noise in a
      > concentrated Echo that builds up until we cant take i anymore..
      > Anyhow, Correct me if i'm wrong,,,,
      > When there's a device plugged into a Pc via USB jack, and assuming the device
      > is on, or working correctly, when first plugging it in you should hear a ding ding..
      > then when you remove it you get another different ding ding....
      > And when your connected, it should say something is connected under my computer,
      > like a printer or flash drive should show up correct.?????I could not get that.. but i did get the ding, when plugging it in, and
      > the different Ding when unplugging,,, Am i missing something... Help Please... I've tried hdsdr, Rocky, and a few others, I've
      > been reading its so complicated...
      > The unit would pick up signals, however when the unit was unplugged,
    • W8NVC
      Thanks Alan, i think we tried all that, but i will make sure today when i get to the barber shop.. that s where I m running it... Does this thing record all
      Message 2 of 5 , May 2 4:42 AM
        Thanks Alan, i think we tried all that, but i will make sure today when i get to the barber shop.. that's where I'm running it...
        Does this thing record all the time or something???
        I noticed in some videos, that when running the hdsdr there like a round analog clock, like a phase clock, this does not come up when were trying to get this up,,,The program says start,, we are assuming thats how you start the program once you open HdSDR?
        seems like im missing something stupid....
        any thoughts would be appreciated..
        thanks again, you can also email me direct at W8NVC@...
        Thanks Guys..
        73' Nick


        --- In softrock40@yahoogroups.com, "Alan" <alan4alan@...> wrote:
        >
        >
        > ----- Original Message -----
        > Subject: [softrock40] Softrock 11 Help please/.
        >
        >
        > > Running Windows Xp. and Hdsdr, I've spent days on it.. tried everything,
        > > all I get is what sounds like a loop of band noise,, If the Computer
        > > makes a Ding Noise when i hit the wrong thing, i get that same noise in a
        > > concentrated Echo that builds up until we cant take i anymore..
        > > Anyhow, Correct me if i'm wrong,,,,
        > > When there's a device plugged into a Pc via USB jack, and assuming the device
        > > is on, or working correctly, when first plugging it in you should hear a ding ding..
        > > then when you remove it you get another different ding ding....
        > > And when your connected, it should say something is connected under my computer,
        > > like a printer or flash drive should show up correct.?????I could not get that.. but i did get the ding, when plugging it in, and
        > > the different Ding when unplugging,,, Am i missing something... Help Please... I've tried hdsdr, Rocky, and a few others, I've
        > > been reading its so complicated...
        > > The unit would pick up signals, however when the unit was unplugged, the signals..
        > > continued, We are dumbfounded... If you have any valuable thoughts it would be appreciated...
        >
        > Nick
        >
        > This sounds like wrong sound mixer settings.
        > Mute Line input on playback.
        > Make sure "Stereo Mix" or the like is not enabled.
        >
        > 73 Alan G4ZFQ
        >
      • Alan
        ... Subject: [softrock40] Re: Softrock 11 Help please/. ... Nick, Operating instructions
        Message 3 of 5 , May 2 6:36 AM
          ----- Original Message -----

          Subject: [softrock40] Re: Softrock 11 Help please/.


          > Thanks Alan, i think we tried all that, but i will make sure today when i get to the barber shop.. that's where I'm running it...
          > Does this thing record all the time or something???
          > I noticed in some videos, that when running the hdsdr there like a round analog clock, like a phase clock, this does not come up
          > when were trying to get this up,,,The program says start,, we are assuming thats how you start the program once you open HdSDR?
          > seems like im missing something stupid....
          > any thoughts would be appreciated..

          Nick,

          Operating instructions <https://sites.google.com/site/g4zfqradio/installing-and-using-hdsdr>
          The phase meter has moved.

          73 Alan G4ZFQ
        Your message has been successfully submitted and would be delivered to recipients shortly.