Loading ...
Sorry, an error occurred while loading the content.

Re: [softrock40] LO Frequency Calibration

Expand Messages
  • Alan
    ... Subject: [softrock40] LO Frequency Calibration ... Max, I think this utility is for a tuneable oscillator. (It should not be used with any Softrock, just
    Message 1 of 11 , Apr 18, 2013
    • 0 Attachment
      ----- Original Message -----
      Subject: [softrock40] LO Frequency Calibration


      >I have SDR hardware coupling on "SDR hardware on IF output frequency"
      > IF frequency is set at 455000 Hz
      >
      > Receiver tuned to WWV on 15 MHz, when I run the LO frequency calibration utility, it just keeps running and running. Will it find
      > a final setting and stop?
      >
      > The frequency on the readout is jumping around while this is running.
      >

      Max,

      I think this utility is for a tuneable oscillator. (It should not be used with any Softrock, just the phase display).

      With a crystal oscillator you will have to do calibration manually.
      First determine the error, enter the offset and perhaps tweak this adjustment.

      I intend to test this with my FT840 in a day or two. If you get no reply from HDSDR users I should have a definite answer soon.

      73 Alan G4ZFQ
    • Alan
      ... Subject: [softrock40] LO Frequency Calibration ... Max, And make sure IQ swap is correct. 73 Alan G4ZFQ
      Message 2 of 11 , Apr 19, 2013
      • 0 Attachment
        ----- Original Message -----
        Subject: [softrock40] LO Frequency Calibration


        >I have SDR hardware coupling on "SDR hardware on IF output frequency"
        > IF frequency is set at 455000 Hz
        >
        > Receiver tuned to WWV on 15 MHz, when I run the LO frequency calibration utility, it just keeps running and running. Will it find
        > a final setting and stop?
        >
        > The frequency on the readout is jumping around while this is running.
        >

        Max,

        And make sure IQ swap is correct.

        73 Alan G4ZFQ
      • ve3tmt
        Thanks Alan, I still have the issue where if I am listening to a signal the frequency in HDSDR is matching the radio but the spectrum display shows the signal
        Message 3 of 11 , Apr 19, 2013
        • 0 Attachment
          Thanks Alan,

          I still have the issue where if I am listening to a signal the frequency in HDSDR is matching the radio but the spectrum display shows the signal off to the right. If I move the pointer over to the display the radio changes frequency and I loose the signal. I can never seem to line up the display with the radio correctly.

          Max

          --- In softrock40@yahoogroups.com, "Alan" <alan4alan@...> wrote:
          >
          >
          > ----- Original Message -----
          > Subject: [softrock40] LO Frequency Calibration
          >
          >
          > >I have SDR hardware coupling on "SDR hardware on IF output frequency"
          > > IF frequency is set at 455000 Hz
          > >
          > > Receiver tuned to WWV on 15 MHz, when I run the LO frequency calibration utility, it just keeps running and running. Will it find
          > > a final setting and stop?
          > >
          > > The frequency on the readout is jumping around while this is running.
          > >
          >
          > Max,
          >
          > I think this utility is for a tuneable oscillator. (It should not be used with any Softrock, just the phase display).
          >
          > With a crystal oscillator you will have to do calibration manually.
          > First determine the error, enter the offset and perhaps tweak this adjustment.
          >
          > I intend to test this with my FT840 in a day or two. If you get no reply from HDSDR users I should have a definite answer soon.
          >
          > 73 Alan G4ZFQ
          >
        • Adam Jacobs
          Certainly sounds like the offset isn t set somewhere that it should be. I haven t gone down this road yet, but I am planning to give this an attempt on my
          Message 4 of 11 , Apr 19, 2013
          • 0 Attachment
            Certainly sounds like the offset isn't set somewhere that it should be. I haven't gone down this road yet, but I am planning to give this an attempt on my FT-840 this weekend. It sounds to me like it is more of a CAT frequency offset issue than a softrock one, though.

            -73 Adam W7QI

            On 4/19/2013 6:28 AM, ve3tmt wrote:
             

            Thanks Alan,

            I still have the issue where if I am listening to a signal the frequency in HDSDR is matching the radio but the spectrum display shows the signal off to the right. If I move the pointer over to the display the radio changes frequency and I loose the signal. I can never seem to line up the display with the radio correctly.

            Max

            --- In softrock40@yahoogroups.com, "Alan" <alan4alan@...> wrote:
            >
            >
            > ----- Original Message -----
            > Subject: [softrock40] LO Frequency Calibration
            >
            >
            > >I have SDR hardware coupling on "SDR hardware on IF output frequency"
            > > IF frequency is set at 455000 Hz
            > >
            > > Receiver tuned to WWV on 15 MHz, when I run the LO frequency calibration utility, it just keeps running and running. Will it find
            > > a final setting and stop?
            > >
            > > The frequency on the readout is jumping around while this is running.
            > >
            >
            > Max,
            >
            > I think this utility is for a tuneable oscillator. (It should not be used with any Softrock, just the phase display).
            >
            > With a crystal oscillator you will have to do calibration manually.
            > First determine the error, enter the offset and perhaps tweak this adjustment.
            >
            > I intend to test this with my FT840 in a day or two. If you get no reply from HDSDR users I should have a definite answer soon.
            >
            > 73 Alan G4ZFQ
            >


          • Max Donoghue
            Hard to explain, I ll take a screen shot on Sunday and post to the group. Out of town for the weekend celebrating our 23rd wedding anniversary!! 73,
            Message 5 of 11 , Apr 19, 2013
            • 0 Attachment
              Hard to explain, I'll take a screen shot on Sunday and post to the group.

              Out of town for the weekend celebrating our 23rd wedding anniversary!!

              73,


              From: Adam Jacobs <jacobs.adam@...>
              To: softrock40@yahoogroups.com
              Cc: ve3tmt <ve3tmt@...>
              Sent: Friday, April 19, 2013 10:03:56 AM
              Subject: Re: [softrock40] Re: LO Frequency Calibration

              Certainly sounds like the offset isn't set somewhere that it should be. I haven't gone down this road yet, but I am planning to give this an attempt on my FT-840 this weekend. It sounds to me like it is more of a CAT frequency offset issue than a softrock one, though.

              -73 Adam W7QI

              On 4/19/2013 6:28 AM, ve3tmt wrote:
               
              Thanks Alan,

              I still have the issue where if I am listening to a signal the frequency in HDSDR is matching the radio but the spectrum display shows the signal off to the right. If I move the pointer over to the display the radio changes frequency and I loose the signal. I can never seem to line up the display with the radio correctly.

              Max

              --- In softrock40@yahoogroups.com, "Alan" <alan4alan@...> wrote:
              >
              >
              > ----- Original Message -----
              > Subject: [softrock40] LO Frequency Calibration
              >
              >
              > >I have SDR hardware coupling on "SDR hardware on IF output frequency"
              > > IF frequency is set at 455000 Hz
              > >
              > > Receiver tuned to WWV on 15 MHz, when I run the LO frequency calibration utility, it just keeps running and running. Will it find
              > > a final setting and stop?
              > >
              > > The frequency on the readout is jumping around while this is running.
              > >
              >
              > Max,
              >
              > I think this utility is for a tuneable oscillator. (It should not be used with any Softrock, just the phase display).
              >
              > With a crystal oscillator you will have to do calibration manually.
              > First determine the error, enter the offset and perhaps tweak this adjustment.
              >
              > I intend to test this with my FT840 in a day or two. If you get no reply from HDSDR users I should have a definite answer soon.
              >
              > 73 Alan G4ZFQ
              >




            • José Angel Amador
              I have used the synchronous demodulation feature (ECSS) to sync to the standard carrier frequency (10 or 15 MHz from WWV) to tweak the Si570 adjustments and I
              Message 6 of 11 , Apr 19, 2013
              • 0 Attachment
                I have used the synchronous demodulation feature (ECSS) to sync to the
                standard carrier frequency (10 or 15 MHz from WWV) to tweak the Si570
                adjustments and I am satisfyied with the good results. Using ECSS is the
                simplest way within HDSDR to assure zero beat to the reference carrier
                and getting the proper digits on the frequency display. I generally use
                a 10 kHz LO offset with the received frequency.

                73,

                Jose, CO2JA.


                El 19/04/2013 9:28, ve3tmt escribió:
                > Thanks Alan,
                >
                > I still have the issue where if I am listening to a signal the frequency in HDSDR is matching the radio but the spectrum display shows the signal off to the right. If I move the pointer over to the display the radio changes frequency and I loose the signal. I can never seem to line up the display with the radio correctly.
                >
                > Max
                >
                > --- In softrock40@yahoogroups.com, "Alan" <alan4alan@...> wrote:
                >>
                >> ----- Original Message -----
                >> Subject: [softrock40] LO Frequency Calibration
                >>
                >>
                >>> I have SDR hardware coupling on "SDR hardware on IF output frequency"
                >>> IF frequency is set at 455000 Hz
                >>>
                >>> Receiver tuned to WWV on 15 MHz, when I run the LO frequency calibration utility, it just keeps running and running. Will it find
                >>> a final setting and stop?
                >>>
                >>> The frequency on the readout is jumping around while this is running.
                >>>
                >> Max,
                >>
                >> I think this utility is for a tuneable oscillator. (It should not be used with any Softrock, just the phase display).
                >>
                >> With a crystal oscillator you will have to do calibration manually.
                >> First determine the error, enter the offset and perhaps tweak this adjustment.
                >>
                >> I intend to test this with my FT840 in a day or two. If you get no reply from HDSDR users I should have a definite answer soon.
                >>
                >> 73 Alan G4ZFQ
                >>
                >
                >
                >
                > ------------------------------------
                >
                > Yahoo! Groups Links
                >
                >
                >
                >
              • Alan
                ... Subject: Re: [softrock40] Re: LO Frequency Calibration ... No need to explain!! I ve been trying for some time with my FT840 and I think I ve finally got
                Message 7 of 11 , Apr 19, 2013
                • 0 Attachment
                  ----- Original Message -----
                  Subject: Re: [softrock40] Re: LO Frequency Calibration


                  >Hard to explain, I'll take a screen shot on Sunday and post to the group.

                  No need to explain!!

                  I've been trying for some time with my FT840 and I think I've finally got it.
                  I will document this sometime but will be busy for the next 20 hours.
                  The method I have used is to setup exactly on CW by altering the offset.
                  Then, at least on the 840 there are different offsets for LSB and USB, set in those boxes.
                  It is easiest on an AM broadcast signal with a known frequency..

                  F7 - R on the keyboard is a quick way to get to the setup, you may need it a lot!

                  By the way, the FT840 has a buffer amp and IF output built-in. It comes out on the headers for the FM unit.

                  73 Alan G4ZFQ
                • Alan
                  ... Subject: Re: [softrock40] Re: LO Frequency Calibration ... Jose, Yes but we are discussing using a crystal controlled Softrock as an IF. ECSS does not
                  Message 8 of 11 , Apr 19, 2013
                  • 0 Attachment
                    ----- Original Message -----
                    Subject: Re: [softrock40] Re: LO Frequency Calibration


                    >
                    > I have used the synchronous demodulation feature (ECSS) to sync to the
                    > standard carrier frequency (10 or 15 MHz from WWV) to tweak the Si570
                    > adjustments and I am satisfyied with the good results. Using ECSS is the
                    > simplest way within HDSDR to assure zero beat to the reference carrier
                    > and getting the proper digits on the frequency display. I generally use
                    > a 10 kHz LO offset with the received frequency.
                    >
                    >
                    Jose,

                    Yes but we are discussing using a crystal controlled Softrock as an IF.
                    ECSS does not work, well not the way I've set it up. But I've not finished, maybe there is something in the CAT that needs altering.

                    73 Alan G4ZFQ
                  • Adam Jacobs
                    Hi Alan, That buffer amp IF output for the FM filter is at 455khz, though, right? Just checking, because I m planning to tap the 2nd IF this weekend for my
                    Message 9 of 11 , Apr 19, 2013
                    • 0 Attachment
                      Hi Alan,
                        That buffer amp IF output for the FM filter is at 455khz, though, right?
                      Just checking, because I'm planning to tap the 2nd IF this weekend for my softrock install. Does anyone know how much bandwidth is available at the 3rd IF (455khz)? I assume that it is pretty narrow at that point.

                      -73 Adam W7QI

                      On 4/19/2013 8:52 AM, Alan wrote:
                       


                      ----- Original Message -----
                      Subject: Re: [softrock40] Re: LO Frequency Calibration

                      >Hard to explain, I'll take a screen shot on Sunday and post to the group.

                      No need to explain!!

                      I've been trying for some time with my FT840 and I think I've finally got it.
                      I will document this sometime but will be busy for the next 20 hours.
                      The method I have used is to setup exactly on CW by altering the offset.
                      Then, at least on the 840 there are different offsets for LSB and USB, set in those boxes.
                      It is easiest on an AM broadcast signal with a known frequency..

                      F7 - R on the keyboard is a quick way to get to the setup, you may need it a lot!

                      By the way, the FT840 has a buffer amp and IF output built-in. It comes out on the headers for the FM unit.

                      73 Alan G4ZFQ


                    • José Angel Amador
                      Alan, Seems there may be a solution using F7 R (Options / RF Front end + calibration)... That is a road I have not traveled yet, but I am looking forward to.
                      Message 10 of 11 , Apr 19, 2013
                      • 0 Attachment
                        Alan,

                        Seems there may be a solution using F7 R (Options / RF Front end +
                        calibration)...

                        That is a road I have not traveled yet, but I am looking forward to.
                        Using my older radios without spectrum display now seems a bit
                        disconcerting.... like driving without rear mirrors

                        73 & GL,

                        Jose, CO2JA


                        El 19/04/2013 11:56, Alan escribió:
                        > ----- Original Message -----
                        > Subject: Re: [softrock40] Re: LO Frequency Calibration
                        >
                        >
                        >> I have used the synchronous demodulation feature (ECSS) to sync to the
                        >> standard carrier frequency (10 or 15 MHz from WWV) to tweak the Si570
                        >> adjustments and I am satisfyied with the good results. Using ECSS is the
                        >> simplest way within HDSDR to assure zero beat to the reference carrier
                        >> and getting the proper digits on the frequency display. I generally use
                        >> a 10 kHz LO offset with the received frequency.
                        >>
                        >>
                        > Jose,
                        >
                        > Yes but we are discussing using a crystal controlled Softrock as an IF.
                        > ECSS does not work, well not the way I've set it up. But I've not finished, maybe there is something in the CAT that needs altering.
                        >
                        > 73 Alan G4ZFQ
                        >
                        >
                        >
                        > ------------------------------------
                        >
                        > Yahoo! Groups Links
                        >
                        >
                        >
                        >
                      Your message has been successfully submitted and would be delivered to recipients shortly.