Loading ...
Sorry, an error occurred while loading the content.

VAC Problems

Expand Messages
  • millerguy0036
    I m using HDSDR software and a Soundblaster X-Fi Surround 5.1 Pro as the sound card with my my Ensemble TX/RX. I m trying to use VAC as the interface between
    Message 1 of 2 , Mar 19, 2013
    View Source
    • 0 Attachment
      I'm using HDSDR software and a Soundblaster X-Fi Surround 5.1 Pro as the sound card with my my Ensemble TX/RX. I'm trying to use VAC
      as the interface between HDSDR and Fldigi for digital comms, but have only got it to work a couple times out of about a hundred
      tries. I have finally been able to determine that whenever I have VAC connected to HDSDR output, the input from the sound card is
      distorted. When I disconnect VAC from HDSDR and use a hard-wire solution with the onboard sound card for an interface with Fldigi,
      I have no problems copying the various digital modes. I was able to verify the distortion with VAC connected to HDSDR using the
      record feature. Recorded signals with VAC connected to HDSDR and vice versa.

      I'm using a Dell E6420 laptop with Windows 7. Any thoughts on what might be the problem. I've played with all the VAC setting, but no joy. I'm thinking for whatever reason, VAC is interferring with the transfer of data from the sound card. I'm not a computer guru, so it could easily be some setting that is not correct.

      73, Guy/KB6VY
    • John Williams
      Here are the screen shots.... John ... -- John Williams KE5SSH - ham since 2007 WQKA523 - GMRS for family use on the farm
      Message 2 of 2 , Mar 19, 2013
      View Source
      Here are the screen shots....

      John
      On 3/19/2013 11:16 AM, millerguy0036 wrote:
       

      I'm using HDSDR software and a Soundblaster X-Fi Surround 5.1 Pro as the sound card with my my Ensemble TX/RX. I'm trying to use VAC
      as the interface between HDSDR and Fldigi for digital comms, but have only got it to work a couple times out of about a hundred
      tries. I have finally been able to determine that whenever I have VAC connected to HDSDR output, the input from the sound card is
      distorted. When I disconnect VAC from HDSDR and use a hard-wire solution with the onboard sound card for an interface with Fldigi,
      I have no problems copying the various digital modes. I was able to verify the distortion with VAC connected to HDSDR using the
      record feature. Recorded signals with VAC connected to HDSDR and vice versa.

      I'm using a Dell E6420 laptop with Windows 7. Any thoughts on what might be the problem. I've played with all the VAC setting, but no joy. I'm thinking for whatever reason, VAC is interferring with the transfer of data from the sound card. I'm not a computer guru, so it could easily be some setting that is not correct.

      73, Guy/KB6VY


      -- 
      
      John Williams
      
      KE5SSH - ham since 2007
      WQKA523 - GMRS for family use on the farm
      
    Your message has been successfully submitted and would be delivered to recipients shortly.