Loading ...
Sorry, an error occurred while loading the content.

Image rejection problem on one band only.

Expand Messages
  • yl2gqn
    Hello, I have RXTX Ensemble for superband 80/40 and till today all worx fine. But today found strange behavior with image rejection. I have absolutely NO
    Message 1 of 2 , Mar 16 2:18 PM
    • 0 Attachment
      Hello,

      I have RXTX Ensemble for superband 80/40 and till today all worx fine. But today found strange behavior with image rejection. I have absolutely NO REJECTION on 80m band and at the same time all works perfect on 40m band. Different software - the same result.

      Probably some one have ideas ?

      Thank you in advance for your time.

      Regards,
      Andy. YL2QN.
    • Alan
      ... Subject: [softrock40] Image rejection problem on one band only. ... Andy, You have an exact mirror image? Are these signals definitely 80m signals? I do
      Message 2 of 2 , Mar 17 12:50 AM
      • 0 Attachment
        ----- Original Message -----
        Subject: [softrock40] Image rejection problem on one band only.


        >
        > I have RXTX Ensemble for superband 80/40 and till today all worx fine. But today found strange behavior with image rejection. I
        > have absolutely NO REJECTION on 80m band and at the same time all works perfect on 40m band. Different software - the same result.
        >

        Andy,

        You have an exact mirror image?
        Are these signals definitely 80m signals?

        I do not think anybody has ever reported something like this.
        I'd say it is very unlikely that you would get no rejection on the lower frequency.

        73 Alan G4ZFQ
      Your message has been successfully submitted and would be delivered to recipients shortly.