Loading ...
Sorry, an error occurred while loading the content.

Ensemble II RX not receiving

Expand Messages
  • Jerry Haigwood
    Hi All, I just completed building an ensemble II RX. All of the tests checked OK during the build. So, I decided to give it a try this afternoon. I am using
    Message 1 of 2 , Feb 23, 2013
    • 0 Attachment

      Hi All,

          I just completed building an ensemble II RX.  All of the tests checked OK during the build.  So, I decided to give it a try this afternoon.  I am using HDSDR but, I am not receiving anything (I have also tried Rocky with the same results).  So, I have a couple of questions.  What would happen if my built in Realtek sound card did not have stereo input?  What would I see or hear on the PC?  What I am seeing is just noise at about -110db.    I do not see any signals at all.  I am using a small indoor antenna, but one would expect I would see some signals.

       

      Jerry W5JH

      "building something without experimenting is just solder practice"

       

    • Jerry Haigwood
      Never mind! It is working. Jerry W5JH building something without experimenting is just solder practice From: softrock40@yahoogroups.com
      Message 2 of 2 , Feb 23, 2013
      • 0 Attachment

        Never mind!  It is working.

        Jerry W5JH

        "building something without experimenting is just solder practice"

         

         

         

        From: softrock40@yahoogroups.com [mailto:softrock40@yahoogroups.com] On Behalf Of Jerry Haigwood
        Sent: Saturday, February 23, 2013 9:21 PM
        To: softrock40@yahoogroups.com
        Subject: [softrock40] Ensemble II RX not receiving

         

         

        Hi All,

            I just completed building an ensemble II RX.  All of the tests checked OK during the build.  So, I decided to give it a try this afternoon.  I am using HDSDR but, I am not receiving anything (I have also tried Rocky with the same results).  So, I have a couple of questions.  What would happen if my built in Realtek sound card did not have stereo input?  What would I see or hear on the PC?  What I am seeing is just noise at about -110db.    I do not see any signals at all.  I am using a small indoor antenna, but one would expect I would see some signals.

         

        Jerry W5JH

        "building something without experimenting is just solder practice"

         

      Your message has been successfully submitted and would be delivered to recipients shortly.