Loading ...
Sorry, an error occurred while loading the content.

Re: [softrock40] USB Connector

Expand Messages
  • Alan
    ... Subject: [softrock40] USB Connector ... Jerry, I do not think this is a common fault. If your cable and solder joints are good then maybe you do have a bad
    Message 1 of 3 , Feb 20, 2013
    • 0 Attachment
      ----- Original Message -----
      Subject: [softrock40] USB Connector


      >> I am just about finished building my Ensemble II RX. I am having
      > trouble with the USB connector. It appears to be very intermittent. I can
      > wiggle it a bit and I get the familiar Beep-Bonk that XP puts out on the
      > speaker when you either plug in a new USB device or remove an USB device.
      > After this happens, I have to unplug the USB cable, wiggle things around and
      > sometimes I can get it fixed temporarily. I remember seeing someone else
      > report the same problem maybe a week or so ago. Are the USB sockets on the
      > board junk? Is there a simple fix? Maybe bend some pins? Right now, I
      > cannot complete the tests associated with the band pass filters due to the
      > intermittent USB socket. Any help would be appreciated greatly.
      >

      Jerry,

      I do not think this is a common fault.
      If your cable and solder joints are good then maybe you do have a bad socket. But I'd think it unlikely.

      73 Alan G4ZFQ
    • Jerry Haigwood
      Alan, I found my jeweler s screw drivers and using the smallest one, have tried bending the contacts on the connector. It has temporarily fixed the
      Message 2 of 3 , Feb 21, 2013
      • 0 Attachment

        Alan,

            I found my jeweler’s screw drivers and using the smallest one, have tried bending the contacts on the connector.  It has temporarily fixed the intermittent connection.  I am hoping this is a permanent fix.  Time will tell.  The USB connector would not be an easy part to remove. So far, everything else on the build is working properly.  I took the time to measure every component before installing it (except connectors and ICs).  I adjusted the toroid inductors using my AADE LC meter.  I am hoping this insures a nice clean startup.

        Jerry W5JH

        "building something without experimenting is just solder practice"

         

         

         

        From: softrock40@yahoogroups.com [mailto:softrock40@yahoogroups.com] On Behalf Of Alan
        Sent: Wednesday, February 20, 2013 11:58 PM
        To: softrock40@yahoogroups.com
        Subject: Re: [softrock40] USB Connector

         

         


        ----- Original Message -----
        Subject: [softrock40] USB Connector

        >> I am just about finished building my Ensemble II RX. I am having
        > trouble with the USB connector. It appears to be very intermittent. I can
        > wiggle it a bit and I get the familiar Beep-Bonk that XP puts out on the
        > speaker when you either plug in a new USB device or remove an USB device.
        > After this happens, I have to unplug the USB cable, wiggle things around and
        > sometimes I can get it fixed temporarily. I remember seeing someone else
        > report the same problem maybe a week or so ago. Are the USB sockets on the
        > board junk? Is there a simple fix? Maybe bend some pins? Right now, I
        > cannot complete the tests associated with the band pass filters due to the
        > intermittent USB socket. Any help would be appreciated greatly.
        >

        Jerry,

        I do not think this is a common fault.
        If your cable and solder joints are good then maybe you do have a bad socket. But I'd think it unlikely.

        73 Alan G4ZFQ

      Your message has been successfully submitted and would be delivered to recipients shortly.