Loading ...
Sorry, an error occurred while loading the content.

Re: Resistor Subsitute Question

Expand Messages
  • richard.lawn@ymail.com
    Not sure after reading this again how it s possible since R63 was mounted in an earlier stage. Ill see if I can find another 10k resistor of the right
    Message 1 of 6 , Feb 16 5:55 AM
    • 0 Attachment
      Not sure after reading this again how it's possible since R63 was mounted in an earlier stage. Ill see if I can find another 10k resistor of the right value.......and turn up my magnifying glass!
      Rick

      --- In softrock40@yahoogroups.com, "Parks, Tony" <kb9yig@...> wrote:
      >
      > Hi Rick,
      >
      > You could use the 10k 1/4 W in the non-critical location R63.
      >
      > 73,
      > Tony KB9YIG\
      >
      > On Fri, Feb 15, 2013 at 5:28 PM, richard.lawn@... <rjlawn@...>wrote:
      >
      > > **
      > >
      > >
      > > I realized that I had mistakenly installed R19, the EW instead of NS. I
      > > broke the resistor getting it out but had no problem clearing the solder
      > > from the holes. I have a 10K brown body 1/4 watt resistor on hand which I
      > > gather does not have as good a tolerance rating as the 1% supplied. Can I
      > > use what I have on hand as a substitute?
      > >
      > > Rick
      > > W2JAZ
      > >
      > >
      > >
      >
    • Parks, Tony
      Hi Rick, Please send me your mailing address and I will send you a 10k resistor as I mail kits this morning. 73, Tony KB9YIG
      Message 2 of 6 , Feb 16 5:59 AM
      • 0 Attachment
        Hi Rick,

        Please send me your mailing address and I will send you a 10k resistor as I mail kits this morning.

        73,
        Tony KB9YIG

        On Sat, Feb 16, 2013 at 8:55 AM, richard.lawn@... <rjlawn@...> wrote:
         

        Not sure after reading this again how it's possible since R63 was mounted in an earlier stage. Ill see if I can find another 10k resistor of the right value.......and turn up my magnifying glass!
        Rick


        --- In softrock40@yahoogroups.com, "Parks, Tony" wrote:
        >
        > Hi Rick,
        >
        > You could use the 10k 1/4 W in the non-critical location R63.
        >
        > 73,
        > Tony KB9YIG\
        >
        > On Fri, Feb 15, 2013 at 5:28 PM, richard.lawn@... wrote:
        >
        > > **

        > >
        > >
        > > I realized that I had mistakenly installed R19, the EW instead of NS. I
        > > broke the resistor getting it out but had no problem clearing the solder
        > > from the holes. I have a 10K brown body 1/4 watt resistor on hand which I
        > > gather does not have as good a tolerance rating as the 1% supplied. Can I
        > > use what I have on hand as a substitute?
        > >
        > > Rick
        > > W2JAZ
        > >
        > >
        > >
        >


      • richard.lawn@ymail.com
        Thanks a bunch! Rick Lawn 1021 owl lane Cherry hill, nj 08003 73 Rick
        Message 3 of 6 , Feb 16 7:52 AM
        • 0 Attachment
          Thanks a bunch!
          Rick Lawn
          1021 owl lane
          Cherry hill, nj 08003

          73
          Rick

          --- In softrock40@yahoogroups.com, "Parks, Tony" <kb9yig@...> wrote:
          >
          > Hi Rick,
          >
          > Please send me your mailing address and I will send you a 10k resistor as I
          > mail kits this morning.
          >
          > 73,
          > Tony KB9YIG
          >
          > On Sat, Feb 16, 2013 at 8:55 AM, richard.lawn@... <rjlawn@...>wrote:
          >
          > > **
          > >
          > >
          > > Not sure after reading this again how it's possible since R63 was mounted
          > > in an earlier stage. Ill see if I can find another 10k resistor of the
          > > right value.......and turn up my magnifying glass!
          > > Rick
          > >
          > > --- In softrock40@yahoogroups.com, "Parks, Tony" wrote:
          > > >
          > > > Hi Rick,
          > > >
          > > > You could use the 10k 1/4 W in the non-critical location R63.
          > > >
          > > > 73,
          > > > Tony KB9YIG\
          > > >
          > > > On Fri, Feb 15, 2013 at 5:28 PM, richard.lawn@ wrote:
          > > >
          > > > > **
          > >
          > > > >
          > > > >
          > > > > I realized that I had mistakenly installed R19, the EW instead of NS. I
          > > > > broke the resistor getting it out but had no problem clearing the
          > > solder
          > > > > from the holes. I have a 10K brown body 1/4 watt resistor on hand
          > > which I
          > > > > gather does not have as good a tolerance rating as the 1% supplied.
          > > Can I
          > > > > use what I have on hand as a substitute?
          > > > >
          > > > > Rick
          > > > > W2JAZ
          > > > >
          > > > >
          > > > >
          > > >
          > >
          > >
          > >
          >
        • Parks, Tony
          10k 1% resistor is in the mail Rick. Hope the kit build goes well for you. 73, Tony KB9YIG On Sat, Feb 16, 2013 at 10:52 AM, richard.lawn@ymail.com
          Message 4 of 6 , Feb 16 8:53 AM
          • 0 Attachment
            10k 1% resistor is in the mail Rick.  Hope the kit build goes well for you.

            73,
            Tony KB9YIG

            On Sat, Feb 16, 2013 at 10:52 AM, richard.lawn@... <rjlawn@...> wrote:
             

            Thanks a bunch!
            Rick Lawn
            1021 owl lane
            Cherry hill, nj 08003

            73


            Rick

            --- In softrock40@yahoogroups.com, "Parks, Tony" wrote:
            >
            > Hi Rick,
            >
            > Please send me your mailing address and I will send you a 10k resistor as I
            > mail kits this morning.
            >
            > 73,
            > Tony KB9YIG
            >
            > On Sat, Feb 16, 2013 at 8:55 AM, richard.lawn@... wrote:
            >
            > > **

            > >
            > >
            > > Not sure after reading this again how it's possible since R63 was mounted
            > > in an earlier stage. Ill see if I can find another 10k resistor of the
            > > right value.......and turn up my magnifying glass!
            > > Rick
            > >
            > > --- In softrock40@yahoogroups.com, "Parks, Tony" wrote:
            > > >
            > > > Hi Rick,
            > > >
            > > > You could use the 10k 1/4 W in the non-critical location R63.
            > > >
            > > > 73,
            > > > Tony KB9YIG\
            > > >
            > > > On Fri, Feb 15, 2013 at 5:28 PM, richard.lawn@ wrote:
            > > >
            > > > > **
            > >
            > > > >
            > > > >
            > > > > I realized that I had mistakenly installed R19, the EW instead of NS. I
            > > > > broke the resistor getting it out but had no problem clearing the
            > > solder
            > > > > from the holes. I have a 10K brown body 1/4 watt resistor on hand
            > > which I
            > > > > gather does not have as good a tolerance rating as the 1% supplied.
            > > Can I
            > > > > use what I have on hand as a substitute?
            > > > >
            > > > > Rick
            > > > > W2JAZ
            > > > >
            > > > >
            > > > >
            > > >
            > >
            > >
            > >
            >


          Your message has been successfully submitted and would be delivered to recipients shortly.