Loading ...
Sorry, an error occurred while loading the content.
 

Re: [softrock40] Re: That missing dll of the CFGSR !!

Expand Messages
  • Alan
    ... Subject: [softrock40] Re: That missing dll of the CFGSR !! ... There IS no alternative to CFGSR for the Softrock. But it seems that the problem is that
    Message 1 of 10 , Feb 12, 2013
      ----- Original Message -----
      Subject: [softrock40] Re: That missing dll of the CFGSR !!


      >
      > I' ve given up!
      >
      > I have downloaded the new 2013 , all inclusive driver, but still indicating that missing dll, with or without the SI570 connected.
      > Other USB devices work perfect, including a USB 3 hub ! It works ok on XP.
      >
      > I am using:
      >
      > PC: Pavilion dm1
      > Processor AMD E-350 1.6GB
      > RAM: 4GB
      > System: Win 7 Ultimate with sp1 32 bits
      >
      > Have to look for an alternative to CFGSR
      >

      There IS no alternative to CFGSR for the Softrock.
      But it seems that the problem is that CFGSR is not running because for some reason the driver is not installing. libusb0.dll is the
      driver.
      From time to time installing the driver has been a difficult procedure, the new installation package was intended to overcome the
      problems some have had.

      If you want it to work you will have to dig deeper. I made this page to help <http://sites.google.com/site/g4zfqradio/attiny_usb> I
      am not aware of anyone who has not got this working. In the last few years anyone who has discovered a new way has not read this
      page carefully.

      The only thing is USB3. This may give problems, but not much has been said about it. Avoid it if you can.

      73 Alan G4ZFQ
    • edingraham
      Yes, it appears that the driver is not being installed. Alan has good suggestions, also read carefully: http://www.pe0fko.nl/SR-V9-Si570/#install Note that it
      Message 2 of 10 , Feb 13, 2013
        Yes, it appears that the driver is not being installed. Alan has good suggestions, also read carefully:
        http://www.pe0fko.nl/SR-V9-Si570/#install
        Note that it says that on Win 7, installation is NOT automatic (as it was on Win XP).

        73, Ed WX4S

        --- In softrock40@yahoogroups.com, "Alan" wrote:
        >
        >
        > ----- Original Message -----
        > Subject: [softrock40] Re: That missing dll of the CFGSR !!
        >
        >
        > >
        > > I' ve given up!
        > >
        > > I have downloaded the new 2013 , all inclusive driver, but still indicating that missing dll, with or without the SI570 connected.
        > > Other USB devices work perfect, including a USB 3 hub ! It works ok on XP.
        > >
        > > I am using:
        > >
        > > PC: Pavilion dm1
        > > Processor AMD E-350 1.6GB
        > > RAM: 4GB
        > > System: Win 7 Ultimate with sp1 32 bits
        > >
        > > Have to look for an alternative to CFGSR
        > >
        >
        > There IS no alternative to CFGSR for the Softrock.
        > But it seems that the problem is that CFGSR is not running because for some reason the driver is not installing. libusb0.dll is the
        > driver.
        > From time to time installing the driver has been a difficult procedure, the new installation package was intended to overcome the
        > problems some have had.
        >
        > If you want it to work you will have to dig deeper. I made this page to help I
        > am not aware of anyone who has not got this working. In the last few years anyone who has discovered a new way has not read this
        > page carefully.
        >
        > The only thing is USB3. This may give problems, but not much has been said about it. Avoid it if you can.
        >
        > 73 Alan G4ZFQ
        >
      • Leonard McGarity
        Just a question, if driver not being installed when you plug in usb from softrock, have you tried plug in with all other usb devices disconnected, especially
        Message 3 of 10 , Feb 13, 2013
          Just a question, if driver not being installed when you plug in usb from softrock, have you tried plug in with all other usb devices disconnected, especially wireless keyboards, mice, HIDs, etc.? What it took to get mine to install on Win 7 32 bit. Link, WV4I
        • serracin7388
          Thans all guys for your help and support. When I have these kind of problems, I usually stop for a while, and will tackle it later. It is very easy for me to
          Message 4 of 10 , Feb 14, 2013
            Thans all guys for your help and support.
            When I have these kind of problems, I usually stop for a while, and will tackle it later. It is very easy for me to be doing some silly mistake !!

            --- In softrock40@yahoogroups.com, "Leonard McGarity" wrote:
            >
            > Just a question, if driver not being installed when you plug in usb from softrock, have you tried plug in with all other usb devices disconnected, especially wireless keyboards, mice, HIDs, etc.? What it took to get mine to install on Win 7 32 bit. Link, WV4I
            >
          Your message has been successfully submitted and would be delivered to recipients shortly.