Loading ...
Sorry, an error occurred while loading the content.

Re: SDR Soft-rock problem TX

Expand Messages
  • f8ggd
    Hello, thank you for your reponce JIM. I connected an audio cable to the line out. CW, I pass in TX I have two identical signals. SSB and it does not work. I
    Message 1 of 4 , Feb 3 4:45 AM
    • 0 Attachment
      Hello,
      thank you for your reponce JIM.
      I connected an audio cable to the line out.
      CW, I pass in TX I have two identical signals.
      SSB and it does not work.
      I use the PCI sound card,for line-in and HP.
      and a USB dongle for line-out and microphone.
      Is that someone could give me a file to import on Power sdr (so I understand) please?
      good Sunday.
      GGD 73

      --- In softrock40@yahoogroups.com, "Jim" wrote:
      >
      > You must have an audio cable connected. Connect a cable from your sound card output and try again.
      >
      > DE N8XYN Jim
      >
      > From: f8ggd
      > Sent: Saturday, February 02, 2013 9:21 AM
      > To: softrock40@yahoogroups.com
      > Subject: [softrock40] SDR Soft-rock problem TX
      >
      >
      > Bonjour/Hello
      >
      > I come to you because I can not find a solution to my problem.
      > I set up a KIT RX / TX 30/20/17.
      > it works well in reception.
      > but does not work in emission.
      > if I put in USB and I spend no TX audio cable connected, I have a CW TUNE. (video).
      >
      > https://www.youtube.com/watch?v=jpCfPjbGZRc&feature=youtube_gdata_player
      >
      > I use power sdr 1.19.3.15
      > I am not a technician and I do not have ossilloscope.
      > I followed every steps of the assembly.
      > thank you in advance for your help.
      >
      > VY 73 F8GGD.
      >
    • Alan
      ... Subject: [softrock40] Re: SDR Soft-rock problem TX ... Use the PCI card for Ensemble Line in and Line out. Select these in the PSDR main audio tab. Use the
      Message 2 of 4 , Feb 3 11:52 PM
      • 0 Attachment
        ----- Original Message -----
        Subject: [softrock40] Re: SDR Soft-rock problem TX


        >> I connected an audio cable to the line out.
        > CW, I pass in TX I have two identical signals.
        > SSB and it does not work.
        > I use the PCI sound card,for line-in and HP.
        > and a USB dongle for line-out and microphone.
        > Is that someone could give me a file to import on Power sdr (so I understand) please?

        Use the PCI card for Ensemble Line in and Line out.
        Select these in the PSDR main audio tab.

        Use the USB dongle for mic in and speaker (HP?) out.
        Select these in the PSDR VAC tab.

        73 Alan G4ZFQ
      Your message has been successfully submitted and would be delivered to recipients shortly.