Loading ...
Sorry, an error occurred while loading the content.
 

Creative XFi question and HDSDR status

Expand Messages
  • John Williams
    I am using the USB attached XFi sound card. I am running without the Creative drivers, just using what exists in windows. It works well but does not allow me
    Message 1 of 8 , Jan 31, 2013
      I am using the USB attached XFi sound card. I am running without the
      Creative drivers, just using what exists in windows. It works well but
      does not allow me to change the output volume. If I install the Creative
      drivers, will I get this capability?

      Also, FYI. I was not able to get PowerSDR 2.2.4 to feed FLDigi and get
      clean decodes on my older dual core Athalon with 2Gb memory. 1.19.3.15
      ran well but 2.2.4 seems to use a lot more CPU. I changed to HDSDR using
      FLDigi and now have flawless decodes. All of the new EXTIO_SI570 dll
      changes work in 2.6 to use CAT rig control. Sweet! I worked Puerto Rico
      from Illinois on 20M with 0.5W PSK31 last night. Would now like to boost
      the power to around 1W.

      --

      John Williams

      KE5SSH - ham since 2007
      WQKA523 - GMRS for family use on the farm
    • Zack Widup
      Which model X-Fi are you using? The one I have has a knob on it, which controls the volume. But I did install the drivers for it, too. 73, Zack W9SZ
      Message 2 of 8 , Jan 31, 2013
        Which model X-Fi are you using? The one I have has a knob on it, which
        controls the volume. But I did install the drivers for it, too.

        73, Zack W9SZ


        On 1/31/13, John Williams <KE5SSH@...> wrote:
        > I am using the USB attached XFi sound card. I am running without the
        > Creative drivers, just using what exists in windows. It works well but
        > does not allow me to change the output volume. If I install the Creative
        > drivers, will I get this capability?
        >
        > Also, FYI. I was not able to get PowerSDR 2.2.4 to feed FLDigi and get
        > clean decodes on my older dual core Athalon with 2Gb memory. 1.19.3.15
        > ran well but 2.2.4 seems to use a lot more CPU. I changed to HDSDR using
        > FLDigi and now have flawless decodes. All of the new EXTIO_SI570 dll
        > changes work in 2.6 to use CAT rig control. Sweet! I worked Puerto Rico
        > from Illinois on 20M with 0.5W PSK31 last night. Would now like to boost
        > the power to around 1W.
        >
        > --
        >
        > John Williams
        >
        > KE5SSH - ham since 2007
        > WQKA523 - GMRS for family use on the farm
        >
        >
      • John Williams
        I have the one with the knob also, but under windows the knob is not functional. I guess I will install the drivers and give it a try. Thanks Zack, John ke5ssh
        Message 3 of 8 , Jan 31, 2013
          I have the one with the knob also, but under windows the knob is not functional. I guess I will install the drivers and give it a try.

          Thanks Zack,

          John ke5ssh
          On 1/31/2013 8:59 AM, Zack Widup wrote:
           

          Which model X-Fi are you using? The one I have has a knob on it, which
          controls the volume. But I did install the drivers for it, too.

          73, Zack W9SZ

          On 1/31/13, John Williams KE5SSH@...> wrote:
          > I am using the USB attached XFi sound card. I am running without the
          > Creative drivers, just using what exists in windows. It works well but
          > does not allow me to change the output volume. If I install the Creative
          > drivers, will I get this capability?
          >
          > Also, FYI. I was not able to get PowerSDR 2.2.4 to feed FLDigi and get
          > clean decodes on my older dual core Athalon with 2Gb memory. 1.19.3.15
          > ran well but 2.2.4 seems to use a lot more CPU. I changed to HDSDR using
          > FLDigi and now have flawless decodes. All of the new EXTIO_SI570 dll
          > changes work in 2.6 to use CAT rig control. Sweet! I worked Puerto Rico
          > from Illinois on 20M with 0.5W PSK31 last night. Would now like to boost
          > the power to around 1W.
          >
          > --
          >
          > John Williams
          >
          > KE5SSH - ham since 2007
          > WQKA523 - GMRS for family use on the farm
          >
          >


          -- 
          
          John Williams
          
          KE5SSH - ham since 2007
          WQKA523 - GMRS for family use on the farm
          
        • Zack Widup
          Hi John, yes, I m willing to bet the knob works when you install the drivers that come with the X-Fi. 73, Zack W9SZ
          Message 4 of 8 , Jan 31, 2013
            Hi John, yes, I'm willing to bet the knob works when you install the drivers that come with the X-Fi.

            73, Zack W9SZ


            On Thu, Jan 31, 2013 at 9:30 AM, John Williams <KE5SSH@...> wrote:
             

            I have the one with the knob also, but under windows the knob is not functional. I guess I will install the drivers and give it a try.

            Thanks Zack,

            John ke5ssh


            On 1/31/2013 8:59 AM, Zack Widup wrote:
             

            Which model X-Fi are you using? The one I have has a knob on it, which
            controls the volume. But I did install the drivers for it, too.

            73, Zack W9SZ

            On 1/31/13, John Williams KE5SSH@...> wrote:
            > I am using the USB attached XFi sound card. I am running without the
            > Creative drivers, just using what exists in windows. It works well but
            > does not allow me to change the output volume. If I install the Creative
            > drivers, will I get this capability?
            >
            > Also, FYI. I was not able to get PowerSDR 2.2.4 to feed FLDigi and get
            > clean decodes on my older dual core Athalon with 2Gb memory. 1.19.3.15
            > ran well but 2.2.4 seems to use a lot more CPU. I changed to HDSDR using
            > FLDigi and now have flawless decodes. All of the new EXTIO_SI570 dll
            > changes work in 2.6 to use CAT rig control. Sweet! I worked Puerto Rico
            > from Illinois on 20M with 0.5W PSK31 last night. Would now like to boost
            > the power to around 1W.
            >
            > --
            >
            > John Williams
            >
            > KE5SSH - ham since 2007
            > WQKA523 - GMRS for family use on the farm
            >
            >


            -- 
            
            John Williams
            
            KE5SSH - ham since 2007
            WQKA523 - GMRS for family use on the farm
            


          • yl2gqn
            Hello Zack, I m strongly suggest to install original drivers but DO NOT INSTALL any other Creative software for sound card. After install drivers be sure to
            Message 5 of 8 , Feb 4, 2013
              Hello Zack,

              I'm strongly suggest to install original drivers but DO NOT INSTALL any other Creative software for sound card.

              After install drivers be sure to disable enhancements mode into sound card settings.

              Regards,
              Andy. YL2QN

              --- In softrock40@yahoogroups.com, Zack Widup wrote:
              >
              > Hi John, yes, I'm willing to bet the knob works when you install the
              > drivers that come with the X-Fi.
              >
              > 73, Zack W9SZ
              >
              >
              > On Thu, Jan 31, 2013 at 9:30 AM, John Williams wrote:
              >
              > > **
              > >
              > >
              > > I have the one with the knob also, but under windows the knob is not
              > > functional. I guess I will install the drivers and give it a try.
              > >
              > > Thanks Zack,
              > >
              > > John ke5ssh
              > >
              > > On 1/31/2013 8:59 AM, Zack Widup wrote:
              > >
              > >
              > >
              > > Which model X-Fi are you using? The one I have has a knob on it, which
              > > controls the volume. But I did install the drivers for it, too.
              > >
              > > 73, Zack W9SZ
              > >
              > > On 1/31/13, John Williams KE5SSH@...> wrote:
              > > > I am using the USB attached XFi sound card. I am running without the
              > > > Creative drivers, just using what exists in windows. It works well but
              > > > does not allow me to change the output volume. If I install the Creative
              > > > drivers, will I get this capability?
              > > >
              > > > Also, FYI. I was not able to get PowerSDR 2.2.4 to feed FLDigi and get
              > > > clean decodes on my older dual core Athalon with 2Gb memory. 1.19.3.15
              > > > ran well but 2.2.4 seems to use a lot more CPU. I changed to HDSDR using
              > > > FLDigi and now have flawless decodes. All of the new EXTIO_SI570 dll
              > > > changes work in 2.6 to use CAT rig control. Sweet! I worked Puerto Rico
              > > > from Illinois on 20M with 0.5W PSK31 last night. Would now like to boost
              > > > the power to around 1W.
              > > >
              > > > --
              > > >
              > > > John Williams
              > > >
              > > > KE5SSH - ham since 2007
              > > > WQKA523 - GMRS for family use on the farm
              > > >
              > > >
              > >
              > >
              > > --
              > >
              > > John Williams
              > >
              > > KE5SSH - ham since 2007
              > > WQKA523 - GMRS for family use on the farm
              > >
              > >
              > >
              >
            • Zack Widup
              Hi Andy, I forget what I installed. I think it was just the drivers. What other things do they have to install? And what is the disadvantage of the enhancement
              Message 6 of 8 , Feb 4, 2013
                Hi Andy,

                I forget what I installed. I think it was just the drivers. What other
                things do they have to install? And what is the disadvantage of the
                enhancement mode?

                73, Zack W9SZ


                On 2/4/13, yl2gqn <driverzip@...> wrote:
                > Hello Zack,
                >
                > I'm strongly suggest to install original drivers but DO NOT INSTALL any
                > other Creative software for sound card.
                >
                > After install drivers be sure to disable enhancements mode into sound card
                > settings.
                >
                > Regards,
                > Andy. YL2QN
                >
                > --- In softrock40@yahoogroups.com, Zack Widup wrote:
                >>
                >> Hi John, yes, I'm willing to bet the knob works when you install the
                >> drivers that come with the X-Fi.
                >>
                >> 73, Zack W9SZ
                >>
                >>
                >> On Thu, Jan 31, 2013 at 9:30 AM, John Williams wrote:
                >>
                >> > **
                >> >
                >> >
                >> > I have the one with the knob also, but under windows the knob is not
                >> > functional. I guess I will install the drivers and give it a try.
                >> >
                >> > Thanks Zack,
                >> >
                >> > John ke5ssh
                >> >
                >> > On 1/31/2013 8:59 AM, Zack Widup wrote:
                >> >
                >> >
                >> >
                >> > Which model X-Fi are you using? The one I have has a knob on it, which
                >> > controls the volume. But I did install the drivers for it, too.
                >> >
                >> > 73, Zack W9SZ
                >> >
                >> > On 1/31/13, John Williams KE5SSH@...> wrote:
                >> > > I am using the USB attached XFi sound card. I am running without the
                >> > > Creative drivers, just using what exists in windows. It works well
                >> > > but
                >> > > does not allow me to change the output volume. If I install the
                >> > > Creative
                >> > > drivers, will I get this capability?
                >> > >
                >> > > Also, FYI. I was not able to get PowerSDR 2.2.4 to feed FLDigi and
                >> > > get
                >> > > clean decodes on my older dual core Athalon with 2Gb memory.
                >> > > 1.19.3.15
                >> > > ran well but 2.2.4 seems to use a lot more CPU. I changed to HDSDR
                >> > > using
                >> > > FLDigi and now have flawless decodes. All of the new EXTIO_SI570 dll
                >> > > changes work in 2.6 to use CAT rig control. Sweet! I worked Puerto
                >> > > Rico
                >> > > from Illinois on 20M with 0.5W PSK31 last night. Would now like to
                >> > > boost
                >> > > the power to around 1W.
                >> > >
                >> > > --
                >> > >
                >> > > John Williams
                >> > >
                >> > > KE5SSH - ham since 2007
                >> > > WQKA523 - GMRS for family use on the farm
                >> > >
                >> > >
                >> >
                >> >
                >> > --
                >> >
                >> > John Williams
                >> >
                >> > KE5SSH - ham since 2007
                >> > WQKA523 - GMRS for family use on the farm
                >> >
                >> >
                >> >
                >>
                >
                >
              • Alan
                ... Subject: Re: [softrock40] Re: Creative XFi question and HDSDR status , ... Zack, I do not think there is a driver only option. It includes the mixer with
                Message 7 of 8 , Feb 4, 2013
                  ----- Original Message -----
                  Subject: Re: [softrock40] Re: Creative XFi question and HDSDR status


                  ,
                  >
                  > I forget what I installed. I think it was just the drivers. What other
                  > things do they have to install? And what is the disadvantage of the
                  > enhancement mode?
                  >

                  Zack,

                  I do not think there is a driver only option. It includes the mixer with all sorts of "enhancements" like EAX and 3D which if
                  enabled will certainly not enhance SDR.

                  73 Alan G4ZFQ
                • Zack Widup
                  OK, thanks. I don t believe I installed any of that and I certainly don t use it. The X-Fi I am using works great with the Softrock and HDSDR. 73, Zack W9SZ
                  Message 8 of 8 , Feb 4, 2013
                    OK, thanks. I don't believe I installed any of that and I certainly don't use it. The X-Fi I am using works great with the Softrock and HDSDR.

                    73, Zack W9SZ


                    On Mon, Feb 4, 2013 at 9:22 AM, Alan <alan4alan@...> wrote:
                     


                    ----- Original Message -----
                    Subject: Re: [softrock40] Re: Creative XFi question and HDSDR status

                    ,
                    >
                    > I forget what I installed. I think it was just the drivers. What other
                    > things do they have to install? And what is the disadvantage of the
                    > enhancement mode?
                    >

                    Zack,

                    I do not think there is a driver only option. It includes the mixer with all sorts of "enhancements" like EAX and 3D which if
                    enabled will certainly not enhance SDR.

                    73 Alan G4ZFQ


                  Your message has been successfully submitted and would be delivered to recipients shortly.