Loading ...
Sorry, an error occurred while loading the content.

Re: [softrock40] Softrock RXTX 40/30/20 problem with 74AC74

Expand Messages
  • MICHAEL TALLENT
    The output pins of the AC74, pins 5,6,8,9 will only be measured at around 2.5 volts if the circuit is getting the high frequency oscillator from the 570
    Message 1 of 4 , Jan 15, 2013
    • 0 Attachment
      The output pins of the AC74, pins 5,6,8,9 will only be measured at around 2.5 volts if the circuit is getting the high frequency oscillator from the 570 oscillator and through the transformer driving the AC74.  If the oscillator or transformer are not working then the output pins will be either near zero or near 5 volts, that is if pin 5 is zero volts then pin 6 should be opposite at near 5 volts.  If that is the case then the problem is there is no signal getting to the AC74 from the oscillator circuit.
       
      Mike T  W6MXV
       
      ----- Original Message -----
      Sent: Tuesday, January 15, 2013 10:58 AM
      Subject: [softrock40] Softrock RXTX 40/30/20 problem with 74AC74

      Hi friends,
      I was building Softrock RXTX 40/30/20. The ic 74AC74 (divider stage) is not showing 2.5 volts in all the mentioned points other than the direct suply from R13(that is 2.5 volts). Any idea..?
      I have connected usb and given 12 v supply to the board.

      Thanks in advance.
      Throjen

    • vbifyz
      Depending on what instrument you are using to measure the voltage, the numbers may be very different, because it is not a pure DC, but has a strong RF
      Message 2 of 4 , Jan 15, 2013
      • 0 Attachment
        Depending on what instrument you are using to measure the voltage, the numbers may be very different, because it is not a pure DC, but has a strong RF component.
        Unless you see exact stable 0V or 5V, it is probably working. A good test is to tune a nearby shortwave receiver to the expected (divided by 4) LO frequency and to tune Si570 to see if it is changing.

        73, Mike

        --- In softrock40@yahoogroups.com, "MICHAEL TALLENT" wrote:
        >
        > The output pins of the AC74, pins 5,6,8,9 will only be measured at around 2.5 volts if the circuit is getting the high frequency oscillator from the 570 oscillator and through the transformer driving the AC74. If the oscillator or transformer are not working then the output pins will be either near zero or near 5 volts, that is if pin 5 is zero volts then pin 6 should be opposite at near 5 volts. If that is the case then the problem is there is no signal getting to the AC74 from the oscillator circuit.
        >
        > Mike T W6MXV
        >
        > ----- Original Message -----
        > From: Throjen M Thomas
        > To: softrock40@yahoogroups.com
        > Sent: Tuesday, January 15, 2013 10:58 AM
        > Subject: [softrock40] Softrock RXTX 40/30/20 problem with 74AC74
        >
        >
        >
        >
        > Hi friends,
        > I was building Softrock RXTX 40/30/20. The ic 74AC74 (divider stage) is not showing 2.5 volts in all the mentioned points other than the direct suply from R13(that is 2.5 volts). Any idea..?
        > I have connected usb and given 12 v supply to the board.
        >
        > Thanks in advance.
        > Throjen
        >
      • Throjen M Thomas
        Thanks friends, Let me have a round of test. I guess CFGSR software is enough for test LO Regards Throjen ... From: vbifyz Subject:
        Message 3 of 4 , Jan 15, 2013
        • 0 Attachment
          Thanks friends,

          Let me have a round of test. I guess CFGSR software is enough for test LO

          Regards
          Throjen

          --- On Tue, 1/15/13, vbifyz <3ym3ym@...> wrote:

          From: vbifyz <3ym3ym@...>
          Subject: [softrock40] Re: Softrock RXTX 40/30/20 problem with 74AC74
          To: softrock40@yahoogroups.com
          Date: Tuesday, January 15, 2013, 9:08 PM

           

          Depending on what instrument you are using to measure the voltage, the numbers may be very different, because it is not a pure DC, but has a strong RF component.
          Unless you see exact stable 0V or 5V, it is probably working. A good test is to tune a nearby shortwave receiver to the expected (divided by 4) LO frequency and to tune Si570 to see if it is changing.

          73, Mike

          --- In softrock40@yahoogroups.com, "MICHAEL TALLENT" wrote:
          >
          > The output pins of the AC74, pins 5,6,8,9 will only be measured at around 2.5 volts if the circuit is getting the high frequency oscillator from the 570 oscillator and through the transformer driving the AC74. If the oscillator or transformer are not working then the output pins will be either near zero or near 5 volts, that is if pin 5 is zero volts then pin 6 should be opposite at near 5 volts. If that is the case then the problem is there is no signal getting to the AC74 from the oscillator circuit.
          >
          > Mike T W6MXV
          >
          > ----- Original Message -----
          > From: Throjen M Thomas
          > To: softrock40@yahoogroups.com
          > Sent: Tuesday, January 15, 2013 10:58 AM
          > Subject: [softrock40] Softrock RXTX 40/30/20 problem with 74AC74
          >
          >
          >
          >
          > Hi friends,
          > I was building Softrock RXTX 40/30/20. The ic 74AC74 (divider stage) is not showing 2.5 volts in all the mentioned points other than the direct suply from R13(that is 2.5 volts). Any idea..?
          > I have connected usb and given 12 v supply to the board.
          >
          > Thanks in advance.
          > Throjen
          >

        Your message has been successfully submitted and would be delivered to recipients shortly.