Loading ...
Sorry, an error occurred while loading the content.

Re: [softrock40] softrock lite 40

Expand Messages
  • Alan
    ... Subject: [softrock40] softrock lite 40 If you have the correct input selected, it seems you have, and the audio slider high enough then perhaps you should
    Message 1 of 2 , Jan 1, 2013
    • 0 Attachment
      ----- Original Message -----
      Subject: [softrock40] softrock lite 40


      If you have the correct input selected, it seems you have, and the audio slider high enough then perhaps you should look further at
      the coils.
      Of course a good antenna will be needed.

      73 Alan G4ZFQ


      >I have the early non usb softrock lite 40 meter receiver. After being in storage I hooked it back up. I fixed a broken wire on the
      >first toroid at the antenna input. After that on Rocky it puts the correct screen display but I'm not receiving correctly. It has
      >the gentle slope on either side of the pillar where the crystal frequency is. I have been able to hear a faint cw signal a time or
      >two, but mostly it's low noise and spaced individual spikes coming up from the dark green plateau. I'm not sure it's dead. I
      >think it still might be bad adjustment settings of the sound card. Could someone give me some troubleshooting advice at my email
      >address of ae4gm2003@.... I'm signed onto this site with my wife's email. Thanks. Brock AE4GM
      >
    Your message has been successfully submitted and would be delivered to recipients shortly.