Loading ...
Sorry, an error occurred while loading the content.

Re: [softrock40] Re: Confused about what I hear on the air with an Ensemble II receiver

Expand Messages
  • Dave Cole
    I have been following this as well... I am most interested in how to tune this little rig... -- 73 s and Thanks, Dave http://www.nk7z.net for equipment
    Message 1 of 10 , Dec 3, 2012
    • 0 Attachment
      I have been following this as well... I am most interested in how to
      tune this little rig...
      --
      73's and Thanks,
      Dave
      http://www.nk7z.net for equipment reviews, propagation, and more...


      On Mon, 2012-12-03 at 15:23 +0000, jfail11 wrote:
      > My thanks to all for the input. Apparently the Realtek Line-Input on my computer is not really stereo. I moved to the mic jack with a stereo cable (the same one that was in use on the line-in jack) and the dual images disappeared. But then I started having hum problems which I assume are group loops but have not been able to run down the source of the ground loop yet, tricky!!.
      >
      > I tried a Diamond USB external sound card and used the line-in jack on it and all was ok, no double images, no hum.
      >
      > Perhaps I am not understanding how to use the LO as opposed to not needing it. Yes, I find as suggested moving the LO makes the major carrier move away but that strikes me as odd. Will a better sound card reduce that carrier? Do other SDR's exist (within reasonable price) that do not require a sound card, don't have the LO thing and work with HDSDR. I am so new to this that I find myself confused by the LO business. I looked at the SDR-IQ which says it does not need a sound card and it is reasonable in price.
      >
      > Again, my thanks to all for the enlightenment.
      >
      >
      > --- In softrock40@yahoogroups.com, "Alan" <alan4alan@...> wrote:
      > >
      > >
      > > ----- Original Message -----
      > > Sent: Sunday, December 02, 2012 10:47 PM
      > > Subject: [softrock40] Confused about what I hear on the air with an Ensemble II receiver
      > >
      > >
      > > > If I tune to 14071.000 on 20 meters to look for some digital signals there is a very strong carrier right on that frequency.
      > >
      > > As Jim says, avoid using the same LO and Tune frequencies. With all soundcard SDRs the centre must be avoided.
      > > A single sharp spike at the centre is inherent in soundcards.
      > >
      > > If I tune to 14250.000 to look for SSB signals there is a strong carrier on that frequency. A SSB station appearing on 14236.000
      > > USB also appears on 14263.000 but on LSB.
      > > >
      > >
      > > I assume these two signals are the same strength?
      > > If so there is something wrong with your soundcard input. It is not stereo line input. Or your cable is not stereo or is faulty.
      > >
      > > 73 Alan G4ZFQ
      > >
      >
      >
      >
      >
      > ------------------------------------
      >
      > Yahoo! Groups Links
      >
      >
      >
    • MIKE DURKIN
      Id say not really .. depends on your spikes .... I set my offset enough to keep soundcard spikes out when running USB or LSB .... To:
      Message 2 of 10 , Dec 3, 2012
      • 0 Attachment
        Id say not really .. depends on your spikes ....

        I set my offset enough to keep soundcard spikes out when running USB or LSB ....


        To: softrock40@yahoogroups.com
        From: jfail1@...
        Date: Mon, 3 Dec 2012 16:57:37 +0000
        Subject: [softrock40] Re: Confused about what I hear on the air with an Ensemble II receiver

         
        Thanks for the help Alan and Ignacio. It has been beneficial. Is there a rule of thumb for how far to place the LO from the desired tuning frequency?

        --- In softrock40@yahoogroups.com, "Alan" <alan4alan@...> wrote:
        >
        >
        > ----- Original Message -----
        > Subject: [softrock40] Re: Confused about what I hear on the air with an Ensemble II receiver
        >
        >
        > > My thanks to all for the input. Apparently the Realtek Line-Input on my computer is not really stereo. I moved to the mic jack
        > > with a stereo cable (the same one that was in use on the line-in jack) and the dual images disappeared.
        >
        > If that really is Line input it should be stereo. Are you sure that some mixer setting is not wrong?
        >
        > But then I started having hum problems which I assume are group loops but have not been able to run down the source of the ground
        > loop yet, tricky!!.
        >
        > The microphone input is usually far too sensitive. If you have to use it look for a way of turning off the preamplifier in the mixer
        > settings.
        >
        > >
        > > Perhaps I am not understanding how to use the LO as opposed to not needing it. Yes, I find as suggested moving the LO makes the
        > > major carrier move away but that strikes me as odd. Will a better sound card reduce that carrier?
        >
        > With all soundcard SDR you need to avoid the centre where the spike is. Some cards have a very small spike but you still have to
        > avoid the centre.
        >
        > >Do other SDR's exist (within reasonable price) that do not require a sound card, don't have the LO thing and work with HDSDR.
        >
        > Many manage soundcard SDR without complaint. I'd say get used to it.
        > The Softrock is a cheap introduction that works surprisingly well.
        > HDSDR is basically soundcard software. It does work with a cheap dongle, but I do not know any more apart from the fact that has a
        > centre area that should be avoided.
        > Many direct sampling SDRs have to be used with custom software.
        >
        >
        > 73 Alan G4ZFQ
        >


      Your message has been successfully submitted and would be delivered to recipients shortly.