Loading ...
Sorry, an error occurred while loading the content.
 

Re: Delta 44 help!

Expand Messages
  • wnpauls
    Alan, Thanks I will check that. I disabled the onboard sound card. Paul K0ZYV
    Message 1 of 3 , Nov 27, 2012
      Alan,

      Thanks I will check that. I disabled the onboard sound card.

      Paul K0ZYV

      --- In softrock40@yahoogroups.com, "Alan" <alan4alan@...> wrote:
      >
      >
      > ----- Original Message -----
      > Subject: [softrock40] Delta 44 help!
      >
      >
      > >I have an M Audio Delta 44 and I have the following
      > > problem.
      > >
      > > When I am in the Control Panel - Hardware Settings Tab I
      > > tried to set the sample rate to 48,000 but it keeps jumping back
      > > to 22,050.
      > >
      >
      > Paul,
      >
      > Something is using the card.
      > Is it set to default?
      > If so many things may claim it.
      >
      > 73 Alan G4ZFQ
      >
    Your message has been successfully submitted and would be delivered to recipients shortly.