Loading ...
Sorry, an error occurred while loading the content.

Re: Unwanted signals in bandpass when Near Spur

Expand Messages
  • wythevillebob
    Alan G4ZFQ: Thank you so much, after looking and looking for the correct place to disable the line in recording function, I finally found the menu and muted
    Message 1 of 4 , Nov 18, 2012
    • 0 Attachment
      Alan G4ZFQ: Thank you so much, after looking and looking for the correct place to disable the line in recording function, I finally found the menu and muted the input record on line input. This has plagued me since getting the softrock ensemble II and the RF-Space Version 1.5 r 1048 about two months ago. The SDR radio has sparked my interest in the technical developments.

      Again I thank you very much for the help.

      Makes it a completely different experience.

      Regards

      Bob WB3DEH

      --- In softrock40@yahoogroups.com, "Alan" <alan4alan@...> wrote:
      >
      >
      > ----- Original Message -----
      > Subject: [softrock40] Unwanted signals in bandpass when Near Spur
      >
      >
      > >I am receiving unwanted reception of Signals that I am not tuned to. For example if I am listening
      > > to a CW signal at the lower end of the band, I am also hearing signals that are about 3-5 kcs away from the
      > > Zero center frequency, I.E. adjacent to the Spur any format
      >
      > This is a mixer setting.
      >
      > You have "Line in" enabled in your soundcard playback mixer.
      > You hear the signals straight through, as well as those processed by the SDR program.
      >
      > 73 Alan G4ZFQ
      >
    Your message has been successfully submitted and would be delivered to recipients shortly.