Loading ...
Sorry, an error occurred while loading the content.

ensemble rxtx RX mixer

Expand Messages
  • PAUL
    Hi all, I have just completed the RX mixer stage (part 6) On testing the divider output pins 2 and 14 of U10 I find that I have 5v and not 2.5v as the notes
    Message 1 of 3 , Nov 10, 2012
    • 0 Attachment
      Hi all, I have just completed the RX mixer stage (part 6)
      On testing the divider output pins 2 and 14 of U10 I find that I have 5v and not 2.5v as the notes suggest. I have checked all soldering etc and it all looks fine. Have I missed something obvious?

      Any thoughts welcome, I dont want to move on until I am sure its correct. Unfortunately I do not have the test equipment to inject any signals etc.
      Regards
      Paul
    • Alan
      ... Subject: [softrock40] ensemble rxtx RX mixer ... Paul, You have USB power? Other than that you have to go back to the divider/oscillator. 73 Alan G4ZFQ
      Message 2 of 3 , Nov 10, 2012
      • 0 Attachment
        ----- Original Message -----
        Subject: [softrock40] ensemble rxtx RX mixer


        > Hi all, I have just completed the RX mixer stage (part 6)
        > On testing the divider output pins 2 and 14 of U10 I find that I have 5v and not 2.5v as the notes suggest. I have checked all
        > soldering etc and it all looks fine. Have I missed something obvious?
        >

        Paul,

        You have USB power?
        Other than that you have to go back to the divider/oscillator.

        73 Alan G4ZFQ
      • PAUL
        Thanks Alan I do have USB power so will do as you say and check back a stage further. Regards Paul
        Message 3 of 3 , Nov 10, 2012
        • 0 Attachment
          Thanks Alan
          I do have USB power so will do as you say and check back a stage further.
          Regards
          Paul
          --- In softrock40@yahoogroups.com, "Alan" <alan4alan@...> wrote:
          >
          >
          > ----- Original Message -----
          > Subject: [softrock40] ensemble rxtx RX mixer
          >
          >
          > > Hi all, I have just completed the RX mixer stage (part 6)
          > > On testing the divider output pins 2 and 14 of U10 I find that I have 5v and not 2.5v as the notes suggest. I have checked all
          > > soldering etc and it all looks fine. Have I missed something obvious?
          > >
          >
          > Paul,
          >
          > You have USB power?
          > Other than that you have to go back to the divider/oscillator.
          >
          > 73 Alan G4ZFQ
          >
        Your message has been successfully submitted and would be delivered to recipients shortly.