Loading ...
Sorry, an error occurred while loading the content.

Re: [softrock40] Ensemble RXTX Divider

Expand Messages
  • Alan
    ... Subject: [softrock40] Ensemble RXTX Divider ... Paul, Really that s it. Bad testing procedure:) But it s not your fault, just that your meter is affected
    Message 1 of 5 , Nov 6, 2012
    • 0 Attachment
      ----- Original Message -----
      Subject: [softrock40] Ensemble RXTX Divider


      >
      > But, when inserting the USB cord, thus powering the SI570, the 74AC74 is dividing by four-ok, checked with frequency counter, but
      > on pin 3 & 11 , my test meter keeps bleeping continuously, showing a continuity sign and 1.6 volts !!
      >
      > Is this flying RF ?
      > The problem is the test meter's ?
      > Bad testing procedure ?

      Paul,

      Really that's it. Bad testing procedure:)

      But it's not your fault, just that your meter is affected by the square wave signal on those pins.
      Most meters do give the results Robby shows but some do not.
      It is not really the correct way to test.
      Ideally an integrating probe is required but I suggest you just ignore it.
      It does confirm that a switching signal is present.

      73 Alan G4ZFQ
    • pauldebono@rocketmail.com
      Alan, Thanks. You put my mind back on track !! I would have tought so. By probes, you mean similar to those of the scope, or RF probe, with a diode ? Paul
      Message 2 of 5 , Nov 7, 2012
      • 0 Attachment
        Alan,

        Thanks. You put my mind back on track !!

        I would have tought so.
        By probes, you mean similar to those of the scope, or RF probe, with a diode ?

        Paul


        --- In softrock40@yahoogroups.com, "Alan" <alan4alan@...> wrote:
        >
        >
        > ----- Original Message -----
        > Subject: [softrock40] Ensemble RXTX Divider
        >
        >
        > >
        > > But, when inserting the USB cord, thus powering the SI570, the 74AC74 is dividing by four-ok, checked with frequency counter, but
        > > on pin 3 & 11 , my test meter keeps bleeping continuously, showing a continuity sign and 1.6 volts !!
        > >
        > > Is this flying RF ?
        > > The problem is the test meter's ?
        > > Bad testing procedure ?
        >
        > Paul,
        >
        > Really that's it. Bad testing procedure:)
        >
        > But it's not your fault, just that your meter is affected by the square wave signal on those pins.
        > Most meters do give the results Robby shows but some do not.
        > It is not really the correct way to test.
        > Ideally an integrating probe is required but I suggest you just ignore it.
        > It does confirm that a switching signal is present.
        >
        > 73 Alan G4ZFQ
        >
      • Alan
        ... Subject: [softrock40] Re: Ensemble RXTX Divider ... Paul, No, I show one here it
        Message 3 of 5 , Nov 7, 2012
        • 0 Attachment
          ----- Original Message -----
          Subject: [softrock40] Re: Ensemble RXTX Divider

          > By probes, you mean similar to those of the scope, or RF probe, with a diode ?
          >

          Paul,

          No, I show one here <http://sites.google.com/site/g4zfqradio/levels-measured-in-a-softrock-tx> it blocks RF but measures the average
          DC voltage.

          73 Alan G4ZFQ
        • Malti
          Thanks Alan 73 s Paul
          Message 4 of 5 , Nov 7, 2012
          • 0 Attachment
            Thanks Alan
            73's
            Paul
          Your message has been successfully submitted and would be delivered to recipients shortly.