Loading ...
Sorry, an error occurred while loading the content.

RE: [softrock40] Peaberry - The PCM3060 was damaged.

Expand Messages
  • Dave Watson
    Looks like they have 48 on hand at DigiKey . Dave (W4DJW) From:
    Message 1 of 3 , Nov 5, 2012
    • 0 Attachment

      Looks like they have 48 on hand at DigiKey.

      Dave (W4DJW)

       

      From: softrock40@yahoogroups.com [mailto:softrock40@yahoogroups.com] On Behalf Of Ricardo Caratti
      Sent: Monday, November 05, 2012 10:13 AM
      To: Softrock
      Subject: [softrock40] Peaberry - The PCM3060 was damaged.

       

       

      Hello Everybody, 

       

      My Peaberry was working with a fuzzy sound on right channel.

      I did  many tests with MacBook Pro and a LG NetBook with Windows 7 installed.

      The behavior was the same in both systems.

       

      So, today, I tried to fix the problem redoing the welds on PCM3060 pins.

      After that, my Kit stop working.  

      I carefully examined the pins of the PCM3060 and everything seems ok (no bridge).

       

      The Peaberry drivers continue being detected, but there is no sound.

      On Windows, Sound configuration, Recording tab, the Micriphone Peaberry device is showing high level of signal (all green) without a Micriphone connected on Peaberry Kit.

        

      I wonder how durable is the PCM3060 to withstand heat and static electricity.  

      How can I test if the PCM3060 is working?

       

      After analysis, if confirmed that the PCM3060 is really in trouble, I would like to buy a new one. I tried unsuccessfully on ebay.

      Can anyone recommend some shop?

       

      Thanks.

      73,

      PU2CLR.

      Ricardo.

       

    • Ricardo Caratti
      Thanks for the information Dave. 73. Enviado via iPad ... Thanks for the information Dave. 73. Enviado via iPad Em 05/11/2012, às 23:15, Dave Watson
      Message 2 of 3 , Nov 5, 2012
      • 0 Attachment
        Thanks  for the information Dave. 
        73. 

        Enviado via iPad

        Em 05/11/2012, às 23:15, "Dave Watson" <davewatson@...> escreveu:

         

        Looks like they have 48 on hand at DigiKey.

        Dave (W4DJW)

         

        From: softrock40@yahoogroups.com [mailto:softrock40@yahoogroups.com] On Behalf Of Ricardo Caratti
        Sent: Monday, November 05, 2012 10:13 AM
        To: Softrock
        Subject: [softrock40] Peaberry - The PCM3060 was damaged.

         

         

        Hello Everybody, 

         

        My Peaberry was working with a fuzzy sound on right channel.

        I did  many tests with MacBook Pro and a LG NetBook with Windows 7 installed.

        The behavior was the same in both systems.

         

        So, today, I tried to fix the problem redoing the welds on PCM3060 pins.

        After that, my Kit stop working.  

        I carefully examined the pins of the PCM3060 and everything seems ok (no bridge).

         

        The Peaberry drivers continue being detected, but there is no sound.

        On Windows, Sound configuration, Recording tab, the Micriphone Peaberry device is showing high level of signal (all green) without a Micriphone connected on Peaberry Kit.

          

        I wonder how durable is the PCM3060 to withstand heat and static electricity.  

        How can I test if the PCM3060 is working?

         

        After analysis, if confirmed that the PCM3060 is really in trouble, I would like to buy a new one. I tried unsuccessfully on ebay.

        Can anyone recommend some shop?

         

        Thanks.

        73,

        PU2CLR.

        Ricardo.

         

      Your message has been successfully submitted and would be delivered to recipients shortly.